Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN PCI-Adapter Keine Verbindung

Mitglied: Clarissa

Clarissa (Level 1) - Jetzt verbinden

01.10.2009 um 20:01 Uhr, 8933 Aufrufe, 6 Kommentare

Habe WLAN PCI-Adapter von Tenda W302P eingebaut und erhalte keinen Verbindung zum Speedport W 501V

WIN XP SP3 + Router Speedport W 501V

LAN-Verbindung funktioniert einwandfrei

Tenda W302P WLAN PCI-Adapter eingebaut
- neueste Treiber installiert
- Erscheint als betriebsbereit im Geräte-Manager

Vor der Installation der Treiber Anvira AntiVir deaktiviert

Habe die klassischen zwei Varianten gewählt. Verbindung versucht mit:

- MS Drahtlose Netzwerkverbindung
- das mitgelieferte Tenda-Verbindungsprogramm

In beiden Varianten wird die SSID (= Speedport W 501V) erkannt. Verbindung klappt aber nicht.

Hier die wesentlichen Einstellungen am Adapter:

NetworkType: Infrastructure
Authenticution: WPA2 - PSK .... hab' auch andere probiert
Encryption Type: AES oder TKIP probiert
Channel: 6 oder Auto probiert
Power Save Mode: CAM <-- läßt sich nicht ändern

TCP/IP = IP-Adressen autom. beziehen
DNS = DNS-Serveradr. autom beziehen

Ach so noch etwas: Vor einigen Tagen hatte ich noch mit einem FRITZ! WLAN USB-Stick problemlos gearbeitet.
Davon habe ich alle Treiber und SW natürlich gelöscht.

Am Router wurde nichts geändert ... MAC=nein ... trotzdem dort alles überprüft !!!

Kann mir nicht mehr weiterhelfen und erbitte euere Unterstützung.

Gruß Clarissa
Mitglied: vonbredowp
01.10.2009 um 20:31 Uhr
Hallo Clarissa,


Hast du das Ganze schon ohne irgend eine Authentifikation versucht?

Sprich, kurzzeitig das Netzwerk entblößen und wenigstens die Verbindung testen?


Und, was genau "klappt" nicht?

Internetzugriff oder kannst du wenigstens auf den Router (via WLan) zugreifen?



MfG,


Patrick
Bitte warten ..
Mitglied: Clarissa
01.10.2009 um 20:45 Uhr
Habe es auch ohne Authentifikation probiert. NEGATIV!!

Was nicht klappt ist:

- die Verbindung zum Router (via WLAN) und somit auch
- ins Internet

Mein Gott ich dachte das sei alles ein Klacks und in einer halben Stunde erledigt.

Gruss Clarissa
Bitte warten ..
Mitglied: gechger
01.10.2009 um 20:52 Uhr
Hallo Clarissa,

bin in diesen Dingen nicht der Fachmann, aber sobald ich mit Routern und W-Lan zu tun habe , hinterlege ich im Router die Mac-Adresse der zugreifenden Netzwerkkarte grundsätzlich als vertrauenswürdig. Für den Fall, daß grundsätzlich alles gesperrt sein sollte, was ja auch Sinn macht.

Auch würde ich die Kommunikation mal mit fester IP testen. Router vergeben manchmal selbstständig DHCP Adressen. Gegebenenfalls solltest Du mal prüfen, ob der Router als DHCP Server eingerichtet ist. Dann bitte abschalten!

Hast Du alle relevanten IP Eigenschaften überprüft? Ip Range und Subnetz stimmen überein? Verwendest Du zusätzlich noch NAT auf einem Server?

Und da wäre noch der sehr häufige Fehler, daß die auf eienr CD mitgelieferten Treiber veraltet oder oftmals defekt sind. Also immer aktuelle Treiber aus dem Internet ziehen!!!

Ich bin mal gespannt, ob ich weiter helfen konnte.

Schöne Grüße
Christof
Bitte warten ..
Mitglied: mrtux
01.10.2009 um 22:27 Uhr
Hi !

Zitat von Clarissa:
Mein Gott ich dachte das sei alles ein Klacks und in einer halben
Stunde erledigt.

Mit einem anderen Adapter (Fritz-Stick) scheint die Verbindung ja zu klappen, hast Du schon mal die Gegenprobe gemacht? Gleicher Wlan-Adapter anderer Router? Vielleicht ist der Adapter einfach nur defekt...z.B. DOA.

Übrigens macht es wenig Sinn, einen Wireless-N Adapter in Verbindung mit einem Wireless-G Router einzusetzen....Schneller als Wireless-G wird es in der Kombination nicht...

mrtux
Bitte warten ..
Mitglied: Clarissa
02.10.2009 um 17:54 Uhr
Treiber waren natürlich schon als allererstes frisch heruntergeladen. An dem lag es nicht. Auch nicht am DHCP Server.

Nachdem ich am Router + PCI-WLAN-Adapter die Authentifizierung und Encryption ausgeschalten hatte, habe ich eine Verbindung mit beschränkter Connectivity erhalten - worüber ich mich riesig (!!) gefreut habe.

Aber weiter bin ich damit nicht gekommen.

Jetzt kommt das komische:
Ich hatte nun von einem Kollegen mir einen FRITZ! WLAN USB-Stick ausgeliehen und hatte diesen parallel (!!!) zu dieser ominösen WLAN PCI-Karte installiert.

Uns siehe da: Alles hat dann funktioniert

Danach wieder den FRITZ! WLAN USB-Stick deinstalliert - neu gebootet und jetzt funktioniert es.

[Natürlich alles dokumentiert für den Fall, dass ich irgend wann einmal wieder so eine Karte einbauen sollte.]

Trotzdem vielen Dank für die Unterstützung.

VG Clarissa
Bitte warten ..
Mitglied: aqui
05.10.2009 um 13:15 Uhr
Wenns das denn war bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
Netzwerke

WLAN Verbindung über Richtantenne aufbauen

Frage von bosserNetzwerke11 Kommentare

Hallo zusammen, folgendes Szenario: ich möchte über eine Richtantenne von Gebäude A zu Gebäude B (eine Scheune) eine WLAN ...

Hardware

PCI-Express-Adapterfrage

gelöst Frage von DerWoWussteHardware14 Kommentare

Servus Kollegen! Dies ist eine kleine Merkwürdigkeit, nichts Wichtiges, aber ich versuche es zu verstehen: Eine Notebook-Wifi-Netzwerkkarte (Intel) funktioniert ...

LAN, WAN, Wireless

Temporäre WLAN Verbindung für AD-Login

Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless

Wlan-Verlängerung mit Fritzboxen - keine Verbindung

gelöst Frage von RolkaiLAN, WAN, Wireless13 Kommentare

Guten Morgen an Alle, Ich benötige mal Hilfe Das W-Lan muss verlängert werden. Fritzbox 7490 im Kellerbüro. Weitere PC's ...

Neue Wissensbeiträge
Humor (lol)

Wie verhindere ich, dass Websitebesucher die Werbecookies abschalten?

Information von DerWoWusste vor 1 TagHumor (lol)6 Kommentare

Ich habe gerade auf die Antwort gefunden: ich täusche einen langwierigen Änderungsprozess vor und biete nebenbei einen Cancelbutton, den ...

Sicherheit

Windows Setup erlaubt elevation of privilege plus DC Updates

Information von DerWoWusste vor 1 TagSicherheit3 Kommentare

Eine interessante neue Sicherheitslücke. Details gibt es wenig, aber die klare Empfehlung: If you are using WSUS or MEM ...

Exchange Server

Exchange Server 2016 and the End of Mainstream Support

Information von Dani vor 2 TagenExchange Server

As hopefully many of you already know Exchange Server 2016 enters the Extended Support phase of its product lifecycle ...

Viren und Trojaner

Schwachstelle in Teamviewer oder aufgeflogene Backdoor?

Information von magicteddy vor 3 TagenViren und Trojaner1 Kommentar

Moin, die Interpretation überlasse ich jedem selber, ich habe eine deutliche Abneigung dagegen. Wer es nutzen muss sollte schleunigst ...

Heiß diskutierte Inhalte
Windows Server
Windows Server "mit" oder "ohne" Antivirensoftware
gelöst Frage von Dr.MabuseWindows Server23 Kommentare

Antiviren-Software: Fluch oder Segen? Die Frage der Sinnhaftigkeit von Antiviren-Software ist nicht neu Die Software kostet Performance, sorgt oft ...

Windows Server
Patchday August Server 2019 - zerstört Hyper V Dienste
Frage von ichkriegediekrieseWindows Server19 Kommentare

Guten Morgen alle zusammen Gestern habe ich, wie oft die Sicherheitsupdates vom Patchday eingespielt da ja doch einige Sicherheitsupdates ...

Hardware
Azubi Projekt - Serverhardware
Frage von nachgefragtHardware19 Kommentare

Hallo Administratoren, für ein Azubi-Projekt benötige ich euren Rat, um ihr das Thema Serverhardware näher zu bringen: Server zusammenbauen ...

iOS
Facetime Nummer
gelöst Frage von ral9004iOS15 Kommentare

Hallo Ein Kollege bat mich, ihm für den Videochat meine Facetime Nummer zu mailen. Meine Facetime App läuft auf ...

Administrator Magazin
08 | 2020 Cloud-First-Strategien sind inzwischen die Regel und nicht mehr die Ausnahme und Workloads verlagern sich damit in die Cloud – auch Datenbanken. Dort geht es aber nicht nur um die Frage, wie die Datenbestände in die Wolke zu migrieren sind, sondern auch darum, welche Datenbank ...