get-command
Goto Top

WLAN vor der Anmeldung verbinden

Hallo Forum,

bin neu hier und habe gleich eins, zwei Fragen face-smile

Frage1:
Ich möchte ein Laptop (Win 7) mit WLAN verbinden, ohne dass sich der (Domänen-)User angemeldet hat. Die WLAN-Verbindung bzw. das Profil ist eingerichtet, aber es greift erst nach der User-Anmeldung. Ich bin auch diversen Tipps im Internet nachgegangen, aber leider ohne Erfolg - zum Beispiel: Unter Regedit HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run einen weiteren Eintrag mit %comspec% /c netsh wlan connect name="MEINE WLAN-Verbindung" anlegen.

Frage 2:
Wie kann ich über die Gruppenrichtlinen (serverseitig) einstellen, dass die User nichts an der WLAN-Einstellung ändern können? Es kommt leider sehr häufig vor, dass die Einstellungen geändert werden und die WLAN-Verbindung nicht mehr funktioniert.

Vielen Dank für Eure Unterstützung!

Content-Key: 292461

Url: https://administrator.de/contentid/292461

Printed on: July 20, 2024 at 15:07 o'clock

Member: Winary
Winary Jan 07, 2016 updated at 15:14:27 (UTC)
Goto Top
Hallo

zu 1.
Hast du die beiden GPO-Einstellungen aktiviert?
Computerkonfiguration -> Administrative Vorlagen -> System -> Anmelden -> Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten
Computerkonfiguration -> Administrative Vorlagen -> System -> Gruppenrichtlinie -> Wartezeit für Richtlinienverarbeitung beim Systemstart angeben -> Sagen wir zum Testen erstmal 120 Sekunden

Ist der Starttyp des Dienstes Wlansvc auch "Automatisch" statt "Manuell"? (Einstellung kann man auch per GPO verteilen.)
Computerkonfiguration -> Richtlinien -> Windows-Einstellungen ->Sicherheitseinstellungen -> Systemdienste -> Automatische WLAN-Konfiguration (oder so ähnlich)

zu 2.
Auch mittels GPO. Hier kannst du dich mit Einschränken austoben:
Benutzerkonfiguration -> Administrative Vorlagen -> Netzwerk -> Netzwerkverbindungen
Das restriktivere Recht setzt sich durch. Also auch gegen die Administratorberechtigungen deiner User, warum auch immer sie sie haben. Diese müssen sie ja haben, da sie sonst keine Netzwerkeinstellungen ändern könnten.

Grüße Winary
Member: get-command
get-command Jan 08, 2016 at 08:15:38 (UTC)
Goto Top
Hallo Winary,

vielen Dank für die Tipps. Diese habe ich auch direkt umgesetzt, aber leider hat das auch nicht geholfen.

Ich habe gerade ein Batchscript (mit manuellem Connect WLAN) geschrieben und diesen in Computerstart-Script eingebunden. Auch das wird ignoriert.

Gruß
get-command
Member: Winary
Winary Jan 08, 2016 at 08:22:38 (UTC)
Goto Top
Hast du auch geschaut, ob die GPO's auch tatsächlich am Client angewendet wurden? Das, was ich zu "zu 1." geschrieben habe, machst du vielleicht mal mit der lokalen Gruppenrichtlinie am Windows 7 Client (gpedit.msc). Es sollte mich wundern, wenn das nicht geht.
Member: get-command
get-command Jan 08, 2016 at 08:47:42 (UTC)
Goto Top
Ich habe gerade geschaut, ob die Einstellungen in GPO noch vorhanden sind. Das ist der Fall. Auch der Dienst Wlansvc bzw. "Automatische WLAN-Konfiguration" ist auf "Automatisch" eingestellt und der Dienststatus ist gestartet.
Member: Winary
Winary Jan 08, 2016 at 09:06:46 (UTC)
Goto Top
Hast du das System selbst frisch aufgesetzt oder ist noch das OS installiert, das vielleicht mitgeliefert wurde und aller möglicher Quark ist noch installiert (Herstellersoftware für alles mögliche)?

Gibt es ein Update für das WLAN-Modul/WLAN-Karte?
Member: get-command
get-command Jan 08, 2016 at 11:32:42 (UTC)
Goto Top
Das System ist ganz frisch aufgesetzt. Es ist keine Vorinstalltion vom Hersteller. Ich habe direkt von einer Win7-CD die Installation vorgenommen.

Es war zwar für den Netzwerkadapter ein Update verfügbar. Das habe ich auch installiert. Hat aber nicht geholfen. In der Zwischenzeit habe ich einen anderen Laptop von HP (vorher MSI) genommen und dort genau dieselben Einstellungen vorgenommen. Auch das funtkioniert es leider nicht face-sad
Member: Winary
Winary Jan 08, 2016 at 12:25:25 (UTC)
Goto Top
Dann fällt mir leider auch nichts mehr ein, tut mir Leid. Normalerweise sind das die beiden Einstellungen, die man für genau diesen Fall vornehmen muss.

1. Der WLAN-Dienst wird mit dem Hochfahren eingeschaltet
2. Nach der Eingabe der Logindaten wird erst auf das Netzwerk gewartet bis der gesetzte Timer abgelaufen ist
3. Jetzt erst findet die Authentifizierung im AD statt, Gruppenrichtlinien werden geladen usw.

Das ist der Ablauf. Etwas anderes ist mir nicht bekannt.
Member: get-command
get-command Jan 08, 2016 at 14:57:53 (UTC)
Goto Top
Vielen Dank für deine Unterstützung. Ich werde am dranbleiben. Sobald ich eine Lösung gefunden habe, werde ich die hier Posten....

Schönes Wochenende!
Member: fognet
Solution fognet Jan 29, 2016 updated at 20:18:26 (UTC)
Goto Top
Hi

Hast du mittlerweile eine Lösung gefunden?

LG PPR
Member: get-command
get-command Jan 29, 2016 at 20:26:33 (UTC)
Goto Top
Zitat von @fognet:

Hi

Hast du mittlerweile eine Lösung gefunden?

LG PPR

Nö - habe relativ viel getestet, aber leider alles ohne Erfolg. Ich habe es voerst aufgegeben.....


Auch die Sperre der WLAN-Konfiguration über die GPO ist nicht möglich gewesen. Da gibt es zwar div. Einstellmöglichkeiten, aber nich sowas.

Sollte sich etwas neues ergeben, werde ich das mit euch teilen...