WSUS - Clientzuordnung funktioniert nicht

menace
Goto Top
Hallo zusammen,

ich habe aktuell leider das Problem, dass die Clients bei unserem neuen WSUS Server nicht in den angelegten Ordner landen, sondern alle in "Unassigned Computers".
In den GPOs stehen für die Clientzuordnung exakt die Gruppen, welche auf dem WSUS angelegt sind. Trotzdem ordnet der WSUS die Clients nicht ein...

Content-Key: 511734

Url: https://administrator.de/contentid/511734

Ausgedruckt am: 13.08.2022 um 07:08 Uhr

Mitglied: lcer00
lcer00 04.11.2019 um 08:13:18 Uhr
Goto Top
Hallo,

Du musst 2 Dinge prüfen:
- werden die GPOs übernommen?
- melden sich die Clients beim WSUS?

Grüße

lcer
Mitglied: canlot
Lösung canlot 04.11.2019 aktualisiert um 08:56:15 Uhr
Goto Top
Hallo,

es gibt bei dem WSUS unter Optionen den Punkt Computers, da kannst du einstellen wie WSUS die Gruppenzuordnung macht, entweder manuell oder automatisch über die GPO Zuweisung.

Standardeinstellung ist halt dass die Rechner in die Gruppe "Unassigned Computers" landen.

Gruß
Mitglied: menace
menace 04.11.2019 um 08:57:55 Uhr
Goto Top
ja, die GPOs werden korrekt übernommen; in der Registry am Client steht unter HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate --> TargetGroup die korrekte Gruppe, welche auf dem WSUS angelegt wurde;
die Clients landen auf dem WSUS trotzdem in "Unassigned Computers"
Mitglied: menace
menace 04.11.2019 um 09:00:31 Uhr
Goto Top
@canlot Asche auf mein Haupt, genau hier war die Option noch auf default gesetzt...
besten Dank für den Hinweis, jetzt landen die Clients auf dem WSUS in den vorgesehenen Ordnern!