Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

XP Prof erfordert vor dem Ausführen einer EXE vom Netz unumgänglich eine Bestätigung

Mitglied: andreashaepp
Hallo zusammen....

Das ist mein erster Beitrag, und ich hoffe er ist richtig gelandet!

Es geht um folgendes:

In meiner Firma muß jeder Mitarbeiter eine Software vom Netz ausführen. D. h. die EXE wird DIREKT vom Server gestartet.
Bei Win 98SE war das ja auch noch kein Problem. Bei WinXP hingegen wird vor dem ausführen der EXE eine Bestätigung
des Benutzers gefordert. Ist ja grundsätzlich nicht verkehrt, die EXE könnte ja Schaden anrichten.
Ist eigentlich auch kein Weltuntergang, aber die Männers beschweren sich halt. Und das nervt...

<img src='/images/articles/957e46c0fc9cb5bd2fc0255dc1e889fa-bestaetigung.JPG' align='default' hspace='0' vspace='0' border='0'>

Aber das verrückte kommt ja noch:

Ab und zu, wenn ich einen neuen XP Rechner aufsetze funktioniert's! Da wird die externe EXE ohne Bestätigung ausgeführt!
Gleiche Konfiguration, gleiches XP usw.... (zum Haare ausreisen!!)

In den lokalen Sicherheitsrichtlinien hab ich schon mal rumgestöbert, jedoch nix gefunden!

Vieleicht hat es mit "vertrauenswürdigen Sites" zu tun?!?! Denn XP sieht das ganze ja als Datei-Download.
Hab aber keine Ahnung wie ich ein Verzeichnis als "vertrauenswürdig" einstufen soll!!

Die Rechner hängen an einer Domäne. (Vorgegaukelt von einem LINUX SME File-Server @ E-Smith.org)

Ich hoffe das sich jemand damit auskennt!!

Danke schon mal im Vorraus!!

mfg

Andy

Content-Key: 1900

Url: https://administrator.de/contentid/1900

Ausgedruckt am: 28.09.2021 um 00:09 Uhr

Mitglied: Atti58
Atti58 10.08.2004 um 11:58:12 Uhr
Goto Top
Ich kenne das Problem, das war bei mir genau so, was aber sicher noch merkwürdiger ist, nach einigen Monaten kam die Aufforderung auf einmal nicht mehr - trotz gleichem User. Das Einzige, was sich in der Zwischenzeit geändert hatte, war der Win-XP Updatestand über den SUS ...

Wie sieht's bei Dir mit der Aktualität aus?

Gruß

Atti.
Mitglied: andreashaepp
andreashaepp 10.08.2004 um 12:50:59 Uhr
Goto Top
Hi...
Bei den Arbeitsstationen ist die automatische Update Funktion eingerichtet.
Also jeden Mittag um 12.00 Uhr werden, wenn vorhanden Updates installiert...

Andy
Mitglied: Atti58
Atti58 10.08.2004 um 12:55:57 Uhr
Goto Top
Dann habe ich auch keine Erklärung dafür, vor allem war das bei den zwei vorangegegangenen Installationen auf meinem Laptop nie da, erst bei der dritten Neuinstallation (und alle) von der Original-Recovery-CD trat das Problem auf ...

Ich bin mal gespannt, ob hier jemand eine Lösung kennt ...

Gruß

Atti
Mitglied: andreashaepp
andreashaepp 10.08.2004 um 14:11:51 Uhr
Goto Top
Also bei meinem Laptop hab ich dieses Problem auch nicht!
Evtl. liegt's auch an der XP Version auf dem Laptop. (GTCD 2003)
Naja, mal abwarten.
Trotzdem danke....
mfg
Andy :-) face-smile
Mitglied: 3873
3873 16.08.2004 um 08:20:26 Uhr
Goto Top
Es gibt eigentlich nur eine Möglichkeit zur Einstellung: Internet Explorer > Extras > Internetoptionen > Sicherheit > Lokales Intranet > Stufe anpassen. Unter "Download" "Automatische Eingabeaufforderung für Dateidownloads" deaktivieren.
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware13 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner17 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 10 StundenAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
Partition reparieren, oder löschen ?Hermann73Vor 1 TagFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350) gelöst derBenVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 7 StundenFrageEntwicklung10 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 8 StundenFrageiOS8 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...