masterblaster88
Goto Top

VPN Verbindung L2TP IPSec

Hi Leute,

ich hab folgendes Problem: ich habe seit neustem Windows 8.1. Jetzt hatte ich vorher auf meinem Win7 Rechner ein paar VPNs. Die will ich natürlich wieder einrichten.
Die meisten VPNs habe ich nur mit L2TP / IPsec und Pre-Shared-Key gemacht.

Jetzt richte ich genauso wie die VPN Verbindung ein, wie auf einem Windows 7 PC (hab einen nebendran gestellt und die selben klicks vorgenommen) und auf dem Win7 PC funktioniert es und auf dem Win8.1 PC nicht. Oo

Kurzer Ablauf der VPN Einrichtung:
als Ziel: <<feste öffentlche IP - Adresse>>
Sicherheit:
VPN-Typ: Layer-2-Tunneling Protokoll mit IPsec (L2TP/IPsec)
Erweiterte Einstellungen: - Vorinstallierten Schlüssel für Authentifizierung verwenden (angehakt)
Schlüssel eingegeben!

Datenverschlüsselung:
Erforderlich (Verbindung trennen, falls Server dies ablehnt)

Folgende Protokolle zulassen
Chap + MS-Chap v2

sonst wurden keine Änderungen vorgenommen.

Fehlermeldung beim Win8.1 PC:
Fehler "791": Der L2TP-Verbindungsversuch ist fehlgeschlagen, da keine Sicherheitsrichtlinie für die Verbindung gefunden wurde.


Hab auf dem Router ein PPTP-User angelegt, und da geht es auf anhieb, auch auf dem Win8.1 PC....
Hab das Problem auf fast allen Routern, mit denen wir arbeiten: Drayteks, Zyxell...

Hat jemand eine Idee?? Hab ich was falsch gemacht??
Falls es erforderlich ist: die VPN Verbindung geht auf eine Zywall USG 300.

Content-Key: 246837

Url: https://administrator.de/contentid/246837

Printed on: December 4, 2022 at 11:12 o'clock

Member: colinardo
Solution colinardo Aug 19, 2014, updated at Aug 21, 2014 at 07:49:14 (UTC)
Goto Top
Moin MasterBlaster88,
schon mal das NAT-Traversal in der Registry angepasst:
http://support.microsoft.com/kb/926179/en-us
unter
einen DWORD-Wert mit dem Namen AssumeUDPEncapsulationContextOnSendRule erstellen und den Wert 2 zuweisen. Danach Neustart.

Grüße Uwe
Member: aqui
aqui Aug 19, 2014 at 13:53:44 (UTC)
Goto Top
Ansonsten findest du hier noch Grundlageninfos zu dem Thema:
https://www.administrator.de/wissen/ipsec-vpn-mit-cisco-mikrotik-pfsense ...
Member: MasterBlaster88
MasterBlaster88 Aug 21, 2014 at 07:52:37 (UTC)
Goto Top
Hi Leute,

hatte die letzten Tage nicht viel Zeit, aber jetzt habe ich es ausprobiert.
Es geht wieder alles.
Nach dem NAT-Traversal hatte ich dann eine andere Fehlermeldung, aber es ging immer noch nicht.

Aus Verzweiflung hatte ich den DrayTek Smart VPN Client drauf und aus beruflichen Gründen die dämliche AVM Software (Fritz!Fernzugang, etc...).
Beides Deinstalliert, neu gestartet. (Alle Verbindungen gekillt ?!?! "Es wurden keine Verbindungen gefunden") Naja hab dann PC Stromlos gemacht dann waren die wieder da.

VPN klappt jetzt auch tadellos.
Danke nochmal an Uwe!