Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AVM Fritz!Box 6490 v6.24 und der Bridge Mode

Mitglied: psannz

psannz (Level 2) - Jetzt verbinden

20.07.2015, aktualisiert 13:19 Uhr, 23009 Aufrufe, 17 Kommentare, 3 Danke

Hallo zusammen,

in der aktuellen Version 6.24 ist der Bridge Modus nicht über direkt über die Weboberfläche konfigurierbar.
Eine bittere Pille für all diejenigen die sich aktuell über den neuen 200/20er Tarif von KBW/UnityMedia freuen wollen, samt eigenem Firewall/Router/Sonstwas Geräten.

Manuell geht es aber trotzdem:
  1. http://fritz.box/internet/lanbridges.lua
  2. Passwort eingeben
  3. Port 2, 3 oder 4 auswählen & freuen

Worauf noch zu achten ist: Die Eco/Green Funktion auf dem Port deaktivieren, sonst gehen standardmäßig nur 100Mbit auf den Ports.

Grüße,
Philip
Mitglied: gsmutha
25.07.2015 um 14:24 Uhr
Hallo psanz,

vielen Dank für den Hinweis. Ich nutze die 6490 nun seit ca. 6 Monaten als Bridge.
Leider habe ich seit Neuestem ein Problem: Es kommen max. 100 Mbit bei meiner 200 Mbit-Leitung an.

Ich nutze:
1.) FB 7490 (06.35-30804 BETA, vorher aktuellste und letzte Stable)
2.) FB 6490 Cable (6.24 im Bridge-Modus)

Die Verbindung ist so aufgebaut:
1.) FB 7490 (LAN 1 - Internetverbindung wird per externem Modem oder Router hergestellt, also über die 6490)
2.) FB 6490 Cable (LAN 4 im Bridge-Modus)

Das funktioniert auch soweit einwandtfrei. Allerdings habe ich das Problem, dass der Bridge-Modus die Verbindung zwischen den beiden Boxen anscheinend auf 100 MBit beschränkt. Die 200 MBit meines ISP kommen nämlich nicht zur FB 7490. Der PowerMode für Gbit-LAN ist an allen Ports aktiviert.

Download Speed PC an 7490: max. 100 MBit

Bei der im Bridge-Modus agierenden FB 6490 kommen die 200 MBit in voller Bandbreite an, wenn ich denselben PC direkt anschließe.

Download Speed PC direkt an 6490 Cable: 200+ MBit

Irgendwelche Vermutungen, Tipps oder Hinweise?
Spekuliere, dass das mit dem Update auf 6.24 so gekommen ist ...

Besten Dank und viele Grüße,
gsmutha
Bitte warten ..
Mitglied: StefanKittel
26.07.2015 um 17:27 Uhr
Hallo,

hast Du den Hinweis mit der Eco Funktion Oben gelesen?

Stefan
Bitte warten ..
Mitglied: gsmutha
26.07.2015, aktualisiert um 17:43 Uhr
Halle Stefan,

ja, hatte ich. Der ist bei mir aus, also auf Power Mode und damit auf beiden FB für GBit-Lan.

Gruß,
gsmutha
Bitte warten ..
Mitglied: psannz
26.07.2015, aktualisiert um 17:58 Uhr
Sorry, dazu kann ich dir leider keine Auskunft geben. Fakt ist, dass bei mir derzeit bei mit dem KabelBW SpeedTest und deren 200/20 Tarif hinter Fritz!Box im Modembetrieb und Mikrotik RB1200AHx2 als Firewall am Endgerät 69,5/19,1Mbit gemessen wurden.
Im Download also weit entfernt von den versprochenen 200, nicht mal in der Nähe der 100. Um ehrlich zu sein interessiert mich das aber nicht wirklich.
Mir wichtig ist dass ich für unter 100€ eine stabile Anbindung samt 5 festen IP Adressen habe. In einer Region, in der SDSL grad so 768Kbit bringt, und eine Glasanbindung allein >60T€ Baukosten mit sich bringt.

Wurscht. Ich vermute dass AVM oder KabelBW oder wer auch immer für die Firmware der KBW Boxen verantwortlich zeichnet schlicht und ergreifend festgestellt haben dass der Green Mode im Modembetrieb nicht funktioniert. Und damit die Kunden nicht wegen den Transferraten jammern hat man schlicht die Einstellungen zum Modembetrieb aus der GUI genommen.
Ich kann nur hoffen dass das Problem mit der kommenden 6.30 gelöst wird.
Bitte warten ..
Mitglied: Codehunter
29.07.2015 um 10:21 Uhr
Hallo,

das scheint aber nicht bei allen FriBo-Typen zu funktionieren. Hab es eben mal auf der 7360 getestet, die kennt aber den URL nicht.

Grüße
Cody
Bitte warten ..
Mitglied: gsmutha
29.07.2015 um 18:43 Uhr
Hallo psannz,

sehr interessant, wenn du ein ähnliches Problem hast, wenngleich du das auch auf die regionale Verortung beziehst. Hast du das mal getestet? Also auch mal direkt an der 6490 und kommst da auf ähnliche Transferraten?
Verstehe, dass dich das nicht wirklich interessiert, aber für mich im Ballungsraum und der Verfügbarkeit der vollen Bandbreite ist das schon ärgerlich.

Übrigens vermute ich wirklich ganz stark einen Fehler in der Firmware. Meine Bandbreitentests bei gleichzeitiger Aktivierung aller LAN Ports (2-4) als Bridge lässt die Transferraten komplett in den Keller rauschen (1-4 MBit).

Zum Kotzen! Kann ich wieder auf die alte 6.04 downgraden?
Bitte warten ..
Mitglied: psannz
29.07.2015 um 19:02 Uhr
Downgrade ist bei den Kabelnetzbetreibern idR nicht vorgesehen, zumal die FW von denen bespielt wird (zumindest der Fall bei KBW/UnityMediaBW).

Testen könnte ich das höchstens mal an einem Sonntag Abend.

Am schönsten fände ich es ja, wenn der Bridge Modus ein echtes Modem aus der Fritz!Box machen würde, sprich die FB selbst nicht ins Netz käme. Auf die VoIP Funktionalität kann ich gern verzichten. Aber in die Richtung wird wohl kaum etwas passieren.....
Bitte warten ..
Mitglied: gsmutha
05.08.2015 um 18:22 Uhr
Schade. Ich müsste eigentlich mal die Config der 6.04 mit der 6.24 vergleichen, vielleicht fällt dabei etwas auf. Leider habe ich die aber nicht gesichert ... :/
Bitte warten ..
Mitglied: senders
23.09.2015 um 09:00 Uhr
Hallo gsmutha,

hat sich bei Dir mittlerweile etwas ergeben?
Konntest Du dein Problem lösen?

Ich kann das Problem auch bei einer AVM Fritz!Box 6490 mit v6.24 und dem Bridge Mode bestätigen.

Datendurchsatz gleicher LAN Port mit Notebook direkt daran gehangen ohne Bridge Mode über 200 MBit.
Bridge Mode eingeschaltet nun zwischen 50-70 MBit.

Leider kann man sich seit der Firmware nicht mehr per telnet auf die Kiste einloggen. Ein Rückschritt wie ich finde.
Mit Sicherheit kann das nichts zu tun haben, was AVM behauptet, da man den Service per Telefon erst aktivieren muss und dann zusätzlich das Passwort braucht. So haette man aber mal schauen können was da los ist. Jetzt bleibt es leider eine Blackbox.

Der KabelBW (Unitymedia) Support stellt sich leider ahnungslos und sagt das Sie keinen Support dafür geben.

Für mich gänzlich unerklärlich, da beim Business Anschluss ja mit festen IP Adressen und der Geschwindigkeit geworben wird.
Den unterschiedlichen festen IP-Adressen man aber nur im Bridge Modus nutzen kann.

Begründung ist immer, das es an den Endgeräten liegt. Ein einlenken ist nicht in Sicht.

Wir hatten bis gestern ein Cisco Modem mit einer Leitung bis 150 MBit. Also kein Router. Damit ging alles über Jahre wunderbar. Keine Probleme und voller Datendurchsatz.
Mit der FritzBox fingen jetzt alle Probleme an.

Ich denke das die Fritzbox für den Business Anschluss mit 5 festen IPs das falsche Gerät ist. Ein vernünftiges Modem ohne Router wäre hier deutlich besser und geeigneter.

Jetzt bin ich gespannt was AVM zu dem Problem sagt. Bein Kabelnetzbetreiber komme ich leider nicht weiter.

Ist bei Dir Philip denn irgendetwas herausgekommen oder hast du immer noch die Geschwindigkeitseinbußen?

Oder bei jemand anderem?

Danke vorab.
Bitte warten ..
Mitglied: gsmutha
23.09.2015, aktualisiert um 16:32 Uhr
Hallo senders,

leider hat sich nichts ergeben. Es scheinen wirklich nur wenige Leute dieses Problem zu haben, was mich wundert, da der Businesstarif auch davon betroffen ist. Ist auch von einer weiteren Person bestätigt: http://forum.ipfire.org/viewtopic.php?t=14518

Aus deinen Äußerungen schließe ich, dass du den Business Tarif hast? Falls ja, finde ich das schon ziemlich unverschämt, dass sich diesem Anliegen von UM nicht gewidmet wird.
Ich habe leider keinen Business Tarif, weswegen ich mich auch gegenüber UM nicht offiziell beklagen kann. Deswegen würde ich mich sehr freuen, wenn du mich weiter auf dem Laufenden halten kannst!

Ich hatte auch schon mit AVM Kontakt aufgenommen, die Config-Files beider Geräte geschickt und intensiv ausgetauscht. Als ich allerdings erwähnt habe, dass ich den Bridge-Modus offiziell gar nicht habe, wurde mir der Support untersagt:
"Zunächst hier der Hinweis, dass wir für eine Funktion leider keine Hilfestellung bzw. Suppot anbieten können, die nicht ausdrücklich vom Internetanbieter freigegeben ist. Derartige versteckte Funktion sind nicht umsonst versteckt und werden von uns nicht getestet.
Des Weiteren bemerken auch Sie, dass ein Rechner auch am Bridged LAN-Port nicht viel mehr bringt als die FRITZ!Box 7490 es auch tun könnte. Meines Wissens wird die Bandbreite dann geteilt. Zu mehr dazu befragen Sie aber bitte Ihren Internetanbieter, der die FRITZ!Box 6490 Cable geliefert hat."

Sehr unbefriedeigend, weil gerade der zweite Absatz ziemlicher Käse ist und der Mensch vom Support nicht ganz verstanden hat, wozu der ganze Spaß dient - kenne ich eigentlich so nicht von AVM.

Folgende weitere Frage wurde mir vom Support gestellt, die du aber nicht auszuprobieren brauchst, weil es nicht funktioniert:
"Was würde ein Rechner direkt an den Bridge-Port für eine Bandbreite erhalten, wenn an der FRITZ!Box 6490 Cable an anderen Ports gleichzeitig Download stattfindet?"

Antwort:
"Bei gleichzeitigem Download eines Rechners am Bridge-Port der 6490 Cable und anderen Rechnern an einem der anderen Ports der 6490 ist es wie folgt:
1. Anschluss an der Bridge: Download reduziert und max. 100 Mbit
2. Anschluss an anderen Ports: Download mit 200 Mbit

Die Ports 2 und 3 hatte ich ebenfalls schon als Bridge-Modus getestet. Ergebnis identisch wie oben. Auch hier wurde von mir sichergestellt, dass 1
Gbit aktiviert ist."


Ich hoffe auf eine Firmware-Update, allerdings dauert das bei den QS-Testings von UM immer Ewigkeiten ...

Drücke dir die Daumen, dass du bei AVM weiterkommst und freue mich auf eine Rückmeldung!

Gruß,
gsmutha
Bitte warten ..
Mitglied: Nutzer-name
19.05.2016 um 00:04 Uhr
Bitte ebenfalls um Rat.

Nutze die FritzBox 6490 von Vodafone - Die Lanbridges lassen sich zwar über die "versteckte" seite aktivieren. - Das bringt mich aber nicht weiter, da ich an den aktivierten Ports keine IP bekomme - ein angeschlossener Rechner bekommt die 169.254.X.X
Bitte warten ..
Mitglied: Jake1978
20.08.2016 um 17:01 Uhr
Hallo,

ich habe aktuell die Firmware 6.60 auf der 6490. Dort funktioniert der Link zum BridgeModus nicht. Gibt es eine andere Lösung?

Danke!

Grüße
Jake
Bitte warten ..
Mitglied: gsmutha
20.08.2016, aktualisiert um 18:03 Uhr
Kann ich nicht bestätigen! Funktioniert bei mir problemlos.

Was hast du gemacht? Config per fbeditor geändert und Expertenmodus eingeschaltet?
Bitte warten ..
Mitglied: Jake1978
20.08.2016 um 18:48 Uhr
Sorry, wie ändert man die Config?
Bitte warten ..
Mitglied: psannz
20.08.2016 um 21:08 Uhr
Sers,

Sorry, wie ändert man die Config?
unten Links: "Ansicht:".

Mit der aktuellen Firmware 6.60 ist die Bridge nicht mehr auf 100Mbit limitiert.
Bitte warten ..
Mitglied: Jake1978
20.08.2016 um 21:11 Uhr
Also die Ansicht habe ich auf Expertenmodus und mit fbeditor habe ich es versucht, allerdings werden die Einstellungen nicht von der Box übernommen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Anticalcenter Telefonbücher für AVM Fritz!Box Modelle und eine kleine IP Blacklist

Information von 108012Router & Routing2 Kommentare

Hallo zusammen, ich bin zur Zeit dabei meine AVM FB 7490 besser einzurichten und dabei bin ich auf meinen ...

Router & Routing

FRITZ!Box bringt Captive Portal

Information von KuemmelRouter & Routing9 Kommentare

Das sieht ja mal interessant aus! :-) Gruß Kümmel

Multimedia & Zubehör

AVM Fritz USB WLAN Sticks schneller einschalten

Tipp von NetzwerkDudeMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Batch & Shell

Powershell: Fritz!Box Telnet-Befehle ausführen lassen

Tipp von colinardoBatch & Shell

Für alle die es brauchen können und keine externen Tools außer nativer Powershell verwenden möchten, hier eine Funktion die ...

Neue Wissensbeiträge
Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Tipp von ChriBo vor 6 StundenFirewall

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 1 TagInternet

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 1 TagGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Google Android
Facebooks unsichtbare Datensammlung
Information von AnkhMorpork vor 1 TagGoogle Android2 Kommentare

Rund 30 Prozent aller Apps im Play-Store nehmen Kontakt zu Facebook auf, sobald man sie startet. So erfährt der ...

Heiß diskutierte Inhalte
Linux Userverwaltung
LogIn Versuche beschränken auf EINEN Versuch
gelöst Frage von GarroshLinux Userverwaltung21 Kommentare

Folgendes Problem Ich habe einen dezidierten Server beim Hoster gemietet, installiert ist Ubuntu 18.04.2 LTS‬ und als Webinterface Plesk. ...

DSL, VDSL
Neuer Glasfaser Anschluss - IPv4-Adressraum
Frage von norre2000DSL, VDSL12 Kommentare

Hallo Zusammen, ich werde meinen Glasfaser Anschluss wechseln und bin beim Ausfüllen des Antrags auf Fragen gestoßen bei denen ...

Internet
Aktuell HP-Support-Seite kaputt?
gelöst Frage von LochkartenstanzerInternet12 Kommentare

Hallo Kollegen, Weiß einer von euch, seit wann die HP-Support-Seite kaputt ist? ) Wollte heute morgen Druckertreiber runterladen und ...

Ubuntu
Exchange Alternative auf Ubuntu
Frage von TELLOUbuntu11 Kommentare

Hi NG, wir müssen für unsere Kleine Firma (5 User) das Email / Kalendersystem neu einrichten. Ich könnte jetzt ...