Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

2 PC´s mit Cross Over Kabel verbinden

Mitglied: Abteilung8
Hallo,

ich brauche unbedingt eure Hilfe.
Ich möchte 2 PC's miteinander verbinden (Windows XP Pro).
Ich hab schon alles versucht, leider erfolglos.
Hoffe, ich bekomme eine schnelle Antwort.

Gruß
Leon

Content-Key: 3737

Url: https://administrator.de/contentid/3737

Ausgedruckt am: 25.10.2021 um 09:10 Uhr

Mitglied: linkit
linkit 05.11.2004 um 21:33:41 Uhr
Goto Top
Was genau hast du gemacht ?
Wie ist deine Subnetmaske ?
Was hast du bei den IPs eingestellt ?
Funktioniert ein Ping ?
Mitglied: Abteilung8
Abteilung8 05.11.2004 um 21:43:06 Uhr
Goto Top
Oh danke für die schnelle Antwort.
Sag mir bitte einfach was ich als erstes und als letztes tun muß, um 2 PC's miteinander
verbinden zu können.
Mitglied: Samtpfote
Samtpfote 05.11.2004 um 21:46:50 Uhr
Goto Top
Hallo Leon!
so schwer ist das nicht.

Also:
1. verbinde die beiden Computer mit einem AUSGEKREUZTEN Kabel (steht meistens drauf, cross-over zb)
2. konfiguriere die IP Adressen der beiden Netzwerkkarten so, daß sie sich mögen und kennenlernen können (das können sie nur, wenn sie im selben Subnetz hängen) das kannst Du auf zwei Arten machen
a) Du vergibst fixe IP Adressen (zB 192.168.0.1 und 192.168.0.2 mit der Maske 255.255.255.0 und OHNE Gateway, DNS kann frei bleiben)

b) Du konfigurierst beide Karten auf DHCP (das ist die Option IP Adresse automatisch beziehen)

Wenn Du dich für Variante B entschieden hast: (vermutlich einfacher) verwendet Windows, da es keinen DHCP Server findet für beide Computer eine IP Adresse aus dem APIPA Bereich. Diese beginnt mit 169.254.x.x und hat eine Maske von 255.255.0.0. Damit befinden sich beide Computer automatisch im selben Netz und können miteinander sprechen und du brauchst auch nichts mehr ändern, wenn du den computer mal in ein anderes netz hängst.

3. schau, daß Du nicht im Internet bist und deaktiviere (falls vorhanden) die Windows Firewall (in der Systemsteuerung)
Jetzt wird gepingt:

bei variante b:
auf Computer 1 geh auf start-ausführen - und gib dort cmd ein
in der schwarzen commandshell gibst du IPCONFIG ein und drückst enter
dann steht dort die IP Adresse von Computer1, die beginnt mit 169.254.x.x
auf Computer 2 mach dasselbe
jetzt weißt Du die beiden IP Adressen der Computer. Die Subnetmaske sollte 255.255.0.0 bei beiden sein
Führ jetzt auf Computer2 das Kommando PING 169.254.x.x (das ist die IP Adresse von Computer1) aus und schau ob ein Reply zurückkommt.

bei Variante a:
cmd aufmachen (zB mit start-ausführen-cmd) und mit dem Kommando PING Computer 2 pingen. also wenn Du die IP Adresse 192.168.1.2 für Computer 2 vergeben hast, lautet das Kommando PING 192.168.1.2

4. wenn ein Reply kommt----> KLASSE! weiter zu 5.
wenn kein Reply kommt: ist es wirklich ein ausgekreuztes Kabel? Siehst Du ein Verbindungssymbol in der Statusleiste ganz rechts unten, das ein rotes Kreuz hat? Sind beide Netzwerkkarten von der Geschwindigkeit her kompatibel? ---> bitte antworten

5. Zugriff auf Daten, die simple Variante:
wenn Du auf ein Share von Computer 1 zugreifen willst und Computer 1 die IP Adresse 169.254.13.14 hätte, gehst du auf Computer 2 einfach auf Start-Ausführen und gibst dort \\169.254.13.14 ein. Er zeigt Dir dann ein Fenster mit allen Shares von Computer 1 oder fragt Dich nach einem Benutzernamen und ein Passwort
Wenn Du eine Freigabe als Laufwerk mappen willst, klickst du den Namen der Freigabe mit der rechten Maustaste an und auf Netzlaufwerk verbinden. Dort kannst Du den Laufwerksbuchstaben zuweisen.

5. Zugriff auf Daten, die sophisticated Variante: um auf ein Share von Computer 1 zuzugreifen, mußt du auf Computer 2 das Kommando net use benutzen. Also, ich nehme jetzt zum beispiel an, daß Computer 1 die IP Adresse 192.168.1.1 hätte und die Freigabe DATEN heißt. Damit Dir das Share Daten auf dem Computer 2 als Laufwerk X: zur Verfügung steht, mußt Du folgendes machen:
auf Computer 2: NET USE X: \\192.168.1.1\DATEN
befindet sich nun auf Computer 1 kein Benutzer, der gleich heißt wie der aktuelle Benutzer von Computer 2 und der auch nicht dasselbe Passwort hat, machst Du folgendes:
Ich nehme mal an, daß der Benutzer auf Computer 1 Seppi heißt und als Passwort geheim benutzt
du gibst auf Computer 2 das Kommando ein: NET USE X: \\192.168.1.1\DATEN /u:Seppi geheim

---> jetzt solltest Du im Windows Explorer von Computer 2 das Laufwerk X: haben und darauf die Daten der Freigabe von Computer 1 mit dem Namen DATEN

Und, hats geklappt?
Hope this helps.
A.
Mitglied: Abteilung8
Abteilung8 05.11.2004 um 21:49:24 Uhr
Goto Top
Erstmal vielen vieln Dank.
Ich werde jetzt versuchen deine Daten zu verarbeiten.
Ich meld mich gleich wieder.

Gruß
Leon
Mitglied: Abteilung8
Abteilung8 05.11.2004 um 22:16:57 Uhr
Goto Top
Das klappt irgendwie nicht.
Muß ich nicht erst eine Neue Verbindung erstellen, und was dann beide Gast oder einer Host?

Und wie konfiguriere ich die Karten auf DHCP?
Mitglied: Abteilung8
Abteilung8 05.11.2004 um 23:45:47 Uhr
Goto Top
Ich weiß jetzt wo das Problem liegt und zwar bei dem 1394-Netzwerkadapter.
Keine IP-Adressen verfügbar bzw. manuell nimmt der nicht an. WARUM NICHT? HILFE!
Mitglied: linkit
linkit 06.11.2004 um 06:52:23 Uhr
Goto Top
Hallo Abteilung 8,


1394 ist nicht die Netzwerkkarte, sondern das Firewire Port, mit dem wirst du nicht viel erfolg haben.
Mitglied: Samtpfote
Samtpfote 06.11.2004 um 09:29:50 Uhr
Goto Top
ich hab ein problem.
ich kann es zwar nicht beschreiben, aber ich weiß daß es da ist.
und jetzt seid doch nicht kleinlich, firewire ist doch praktisch dasselbe wie netzwerk, in beides steckt man ein kabel!
;-) face-wink
Mitglied: linkit
linkit 06.11.2004 um 09:47:21 Uhr
Goto Top
@Samtpfote:

Wink mit Zaunpfahl verstanden.... :-) face-smile


@Abteilung8


also, 1394 ist eine Schnittstelle genannt Firewire um beispielsweise Camcorder, Kameras etc. anzuschließen. Die Technik kommt ursprünglich aus der Mac Welt und hat gegenüber USB den Vorteil, daß diese weder auf CPU noch auf direkt Controllerinterpreter angewiesen ist und somit das Sytem kaum belastet. Allerdings hat sich USB mittlerweilen dank Intel durchgesetzt und seit USB 2.0 stellt diese Technik auch genügend Bandbreite zur Verfügung (deswegen sind die Probleme damit aber nicht weniger geworden, wie IRQ, hängende Rechner, Performanceeinbrüche, Treiberkonflikt etc, nicht erkannte Geräte etc.)

So sieht ein Firewireanschluß aus: http://www.alltests.de/hardware/reviews_02/sys_frontpanel/firewire_stec ...


Die Netzwerkkarte ist bei dir (falls vorhanden) auf dem Board untergebracht oder auf dem Mainboard, den Anschluß nennt man RJ45.

Dieser sieht so aus:

http://www.stefan-korn.de/website/computer/p2ptut/graphic/rj45card.jpg


Als direkte Verbindung benötigst du ein Cross over Kabel:

Äußerlich außer durch eine Aufschrift von einem normalen Netzwerkkabel nicht zu unterscheiden. Die Graphik auf dieser Seite (weiter unten zeigt dir den Unteschied bei der Belegung)

http://images.google.de/imgres?imgurl=http://home.planet.nl/~piepl010/n ...



Unter Netzkwereinstellungen in der Systemsteuerung sollte außer 1394 noch eine weitere Verbindung wie LAN, Lan-Verbindung, Netzwerk oder der Name der Netwerkkarte stehen, wenn nicht, hsat du keine Netzwerkkarte oder den Treiber nicht richtig installiert bzw. es gibt Probleme damit. Dann schau mal in den Gerätemanager.
Mitglied: Samtpfote
Samtpfote 06.11.2004 um 09:54:38 Uhr
Goto Top
Du bist echt süß! Diese Antwort erhält von mir 1000 Punkte.
a) weil es Dir nicht zu blöd ist, Basics zu erklären
b) weil es nicht anschaulicher geht
c) weil Du nicht nur Lösungen sondern auch Hintergundwissen vermittelst.
Kompliment!
Du kommst bestimmt in den Himmel.
:-) face-smile
Mitglied: Abteilung8
Abteilung8 06.11.2004 um 11:21:09 Uhr
Goto Top
Guten Morgen,

Ich habe die ganze Nacht noch ausprobiert, keine Chance.
Wo befindet sich meine Netzwerkkarte im Gerätemanager:
unter Netzwerkadapter? Da hab ich nur 1394-Netzwerkadapter stehn.
Brauch die Netzwerkkarte auch, um ins Internet zu kommen,
weil das klappt problemlos.
Ich muß 'ne Netzwerkkarte haben, der Anschluß RJ45 ist vorhanden, ebenfalls das richtige Kabel.
Was kann ich jetzt machen?

Gruß
Leon
Mitglied: Atti58
Atti58 06.11.2004 um 13:09:38 Uhr
Goto Top
... vielleicht gibst Du erst einmal preis, was Du für einen Rechner hast, welcher Hersteller, welcher Typ ...
Kannst Du sehen, wenn Du den PC öffnest, ob die RJ45-Buchse auf einer eigenen Karte ist oder auf dem Motherboard? Wie gehst Du in's Internet, mit T-DSL und mit beiden PC's - abwechselnd oder gleichzeitig?

Gruß

Atti
Mitglied: linkit
linkit 06.11.2004 um 15:22:45 Uhr
Goto Top
Hallo Abteilung 8,


naja, wie Atti schon sagte, ist es ohne Infos etwas schwierig. Beispielsweise ist die Netzwerkkarte weiter unten zu finden (unterhalb der Graphikkarte, falls nicht auch onboard) wo die Erweiterungssteckkarten sind, oder oben bis in der Mitte, in dem Blech, wo man Anschlüsse für Tastatur, Maus und Drucker findet ?


Falls oben, kann es sein, daß du erst ins Bios und die Netzwerkkarte aktivieren mußt.
Schau nochmals im Gerätemanager, ob ganz oben unter andere Geräte oder unbekannte Geräte (gelbes Fragezeichen) etwas angzeigt wird.
Zusätzlich solltest du im Gerätemanager über Ansicht - Geräte nach Resourchen schauen, ob Konflikte angzeigt werden.

Wenn die Karte onboard ist, schau in deinem Motherboardhanbuch nach, wie man diese im Bios aktiviert. Solltest du dieses nicht haben, mußt du den PC aufschrauben und mal auf das Mainboard bzw. Motherboard schauen, welcher Hersteller und Typ dieses Board ist. Auf dessen Seite findest du sicherhlich die Anleitung.

WEnn es eine Steckkarte ist und diese sich im Gerätemanger weder durch Konflikte noch durch unbekanntes oder neues Gerät bemerkbar macht, solltest du diese mal in einen anderen Slot schieben oder testweise eine andere einbauen.
Mitglied: Samtpfote
Samtpfote 06.11.2004 um 15:23:00 Uhr
Goto Top
Na das klingt ja sehr verzweifelt Leon,

fassen wir mal die Facts zusammen, soweit ich sie verstanden habe:
1. Computer1 hat eine Netzwerkkarte, die vom System nicht erkannt wird
2. Computer2 hate eine vom System erkannte Realtek Gigabitkarte
3. Du hast 1 ausgekreuztes Kabel
4. beide Computer haben eine Firewireschnittstelle

ich würde damit beginnen, Computer1 davon zu überzeugen, daß er tatsächlich eine Netzwerkkarte hat. (Bist Du sicher, daß Du den RJ-45 Port nicht mit Deiner allenfalls vorhandenen ISDN Karte verwechselst, die hat nämlich denselben Anschluss...)

Stell mal fest, ob sich der Anschluß auf einer Karte (also in einem Slot) oder am Motherboard (in der nähe der com schnittstellen etc.) befindet. Wenn es eine OnBoard Karte ist, könnte es sein, daß sie im Bios Deines Computers deaktiviert wurde.

Immer praktisch ist es, in den Gerätemanager (Systemsteuerung-System-Hardware) zu schauen, dort mal auf nach geänderter Hardware suchen (rechte Maus auf Computer), vielleicht taucht dann Deine Netzwerkkarte unter Netzwerkadapter auf, oder fragt Dich nach einem Treiber.

Irgendwie kann man Dir nicht helfen, wenn Du keine präziseren Angaben zu Deinem System machst.... aber ich garantiere Dir, daß es nicht möglich ist, eine Netzwerkverbindung zustande zu bringen, solange das System von Computer1 keine Netzwerkkarte anzeigt...

Was Du natürlich noch immer machen könntest wäre eine Verbindung mit einem Firewirekabel (wenn beide Computer einen Firewireanschluß haben). Die Netzwerkkonfiguration ist dann gleich wie bereits beschrieben.

A.
Mitglied: linkit
linkit 06.11.2004 um 15:29:59 Uhr
Goto Top
@12849:


hast wohl bei dem Beitrag eins über dir abgeschrieben => Note 6 :-) face-smile
Mitglied: Samtpfote
Samtpfote 06.11.2004 um 15:41:29 Uhr
Goto Top
grins
Du bist halt doch der beste!
*peinlichberührtalsnetzwerkdauoutend*
Mitglied: Samtpfote
Samtpfote 06.11.2004 um 15:48:32 Uhr
Goto Top
...mich beschleicht ja immer mehr das dumpfe Gefühl, daß er versucht, seine ISDN Karte mit der Netzwerkkarte des anderen Computers zu verbinden.... *hüstel*

Zitat Abteilung 8:
"Wo befindet sich meine Netzwerkkarte im Gerätemanager:
unter Netzwerkadapter? Da hab ich nur 1394-Netzwerkadapter stehn. Brauch die Netzwerkkarte auch, um ins Internet zu kommen, weil das klappt problemlos.
Ich muß 'ne Netzwerkkarte haben, der Anschluß RJ45 ist vorhanden, ebenfalls das richtige Kabel."


@Abteilung 8:
Wie gehst Du denn ins Internet?
Mitglied: linkit
linkit 06.11.2004 um 15:59:15 Uhr
Goto Top
@12849:

Ja, das denke ich auch, aber das ist alles Spekulation. Wie Atti schon sagt, ohne Infos kommen wir nicht weiter. Ich denke wir haben jetzt genügend Anhaltspunkte und Hilfestellung gegeben.

Jetzt muß auch mal was von der Gegenstelle kommen. Ich erwarte nicht eine komplett technische Beschreibung, aber zumindest der Versuch dorthin, damit auch wir helfen können.

Kein Mensch weiß, was das für PCs sind und was dort eingebaut ist.
Mitglied: 5274
5274 06.11.2004 um 20:48:18 Uhr
Goto Top
Ich hab mir das ganze mit ein wenig schmunzeln durchgelesen. Mein Eindruck ist, dass du nicht ganz soviel Ahnung von der Sache hast. Da du aber anscheinend problemlos ins Internet kommst impliziere ich mal dass du das nicht selbst eingerichtet hast, oder?
Gibts es diesen Menschen noch?

Anderer Ansatz:
Kannst du Bilder des Gerätemanagers (mit geöffneten Knoten 'Netzwerkadapter') und der NEtzewrkverbindungen bereitstellen. Bilder kannst du machen indem du das betreffende Fenster aktiv machst und dann die Tasten Alt+Druck drückst. In einem Bildbearbeitungsprogramm (Photoshop, MS PhotoEditor etc.) erstellst du ein neues Bild und drückst STRG+V. Abspeichern und fertig.

Einfacher wäre es natürlich, wenn du die Informationen herausgibst nach denen du gefragt wirst.
Erfahrene Leute wie Schristian oder Anja fragen dich nicht umsonst danach.
Mitglied: linkit
linkit 06.11.2004 um 21:16:58 Uhr
Goto Top
Hey Abteilung 8:


schaut das bei dir so aus => Netwerkkarte auf dem Mainboard:


http://www.digital-daily.com/documents/3162/ga7vtxh-back_panel.jpg


oder so:


http://www.howard.k12.md.us/cte/techmag/dvcomm/DataComm/BP&RJ45.JPG



und dann schraub doch mal, wenn du von vorne draufschaust die linke oder von hinten gesehen die rechte seite deines PCs auf. Wirf mal mit der Taschenlampe einen Blick auf das Mainboard, aber nicht direkt mit den Fingern schauen, sondern mit den Augen.
Wie in diesem Bild muß irgendwo die Bezeichnung vom Mainboard stehen.

http://www.ixbt.com/cpu/intel/p4-800fsb/p4c800-deluxe-board.jpg

In diesem Fall steht dort ASUS überhalb vom AGP Port (brauner Slot) und zwischen PCI2 und PCI3 (weiße Slots neben braun) steht P4C800. Das muß bei deinem nicht an er selben stelle stehen, aber in der Regel ist es in dieser Art aufgedruckt. Suche nach Namen wie ASUS, ASROCK, MSI, GIGABYTE, ELITEGROUP, ABIT, AOPEN, TYAN, SHUTTLE, SAPPHIRE, INTEL, CHAINTECH oder BIOSTAR.


Wenn deine Netzwerkkarte dem Bild zwei entspricht, dann schraub den entsprechenden Slotblech frei, so daß du die Netzwerkkarte entnehmen kannst. Berühre die Netzwerkkarte nur über das Slotblech oder/und über die Kanten. Fasse nicht direkt auf die Karte und schon gar nicht auf die Goldkontakte.

Wenn du diese ausgebaut hast, mußt du eine Karte in dieser Art vor dir haben:

http://www.bbs2-emden.de/homepage_bbs/infotechnik/2001_2002/arbeiten/gr ...

Auf der Vorder oder Rückseite sollte eine Bezeichnung stehen: D-LINK, NETGEAR, BROADCOM; INTEL, 3COM oder ein anderer Hersteller... und eine Bezeichung... teile uns auch diese mit.

Steht da AVM ist es garantiert eine ISDN Karte....
Mitglied: Abteilung8
Abteilung8 06.11.2004 um 23:27:10 Uhr
Goto Top
Nabend,

kurz nach dem ich den letzten Beitrag geschrieben hatte, war die Lösung da!ich hatte 'n Brett vorm Kopf! Es war in Bios nicht aktiviert! Pingen funktioniert (beiderseits).
Pool-Laufwerk hab ich auch erstellen können.
Aber beim Versuch ein Game zu playn, ist keine Lan-Verbindung herzustellen.
Woran ist das Kabel eigentlich angeschlossen? COM1, COM2, oder LPT1?
Muß Host und Gast noch eingerichtet werden oder reicht die geniale Beschreibung von
Samtpfote?

Danke nochmal für die rege Beteiligung, und sorry für meine mangelhaften Angaben.
(beide XP Pro, Pentium und Athlon, Realtek Gigabitkarte)

Ich schaff das noch!*grins
Mitglied: Samtpfote
Samtpfote 07.11.2004 um 01:25:11 Uhr
Goto Top
und wir hatten schon befürchtet, du hast Deiner ISDN Karte das Routen beigebracht... :-) face-smile
Du benötigst die Direktverbindung NICHT!!! Eine Netzwerkkarte ist weder Com-port noch LPT noch Firewire noch USB sondern halt eine Netzwerkkarte...
pffff..... und der ganze Aufwand, weil Du ein Computerspiel spielen willst? also wenn die Rechner beide eine IP Adresse haben, sich pingen lassen, dann RTFM of your game...

und sonst erfinden wir ein Doom, das über LapLink und Comport läuft....
Mitglied: Abteilung8
Abteilung8 07.11.2004 um 02:04:43 Uhr
Goto Top
Nein! In erster war es bestimmt für Datenaustausch usw.
Und jetzt wollten wir auch mal ein Game playn im Multiplayer.
Aber leider klappt das nicht, dachte ich hab noch irgendwas an den Einstellungen übersehen.
Aber wie gesagt das Pingen funktionukelt ja.

Hat man denn die Möglichkeit ein Comport einzurichten, da ein Spiel nur darüber läuft...
Mitglied: linkit
linkit 07.11.2004 um 07:23:08 Uhr
Goto Top
Also normalerweise muß das jetzt auch in deinem Spiel gehen....

Hierbei muß bei den meisten Games ein Computer der Host und der andere Client sein. welcher ist in der Regel egal.
Mitglied: Abteilung8
Abteilung8 07.11.2004 um 12:55:53 Uhr
Goto Top
Problem ist wieder da:
von PC1 kann von PC2 angepingt werden. Andersrum aufeinmal nicht mehr. siehe Anhang. Bitte um Hilfe.
PC1 sagt folgendes:
C:\Dokumente und Einstellungen\Andreas>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Tweety
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Ja

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Physikalische Adresse . . . . . . : 00-10-DC-12-62-C9
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autokonfig.). . . . . : 169.254.114.119
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

C:\Dokumente und Einstellungen\Andreas>ping 169.254.84.17

Ping wird ausgeführt für 169.254.84.17 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Ping-Statistik für 169.254.84.17:
Pakete: Gesendet = 4, Empfangen = 0, Verloren = 4 (100% Verlust),

PC2 sagt dies:
C:\Dokumente und Einstellungen\CFA>ping 169.254.114.119

Ping wird ausgeführt für 169.254.114.119 mit 32 Bytes Daten:

Antwort von 169.254.114.119: Bytes=32 Zeit<1ms TTL=128
Antwort von 169.254.114.119: Bytes=32 Zeit<1ms TTL=128
Antwort von 169.254.114.119: Bytes=32 Zeit<1ms TTL=128
Antwort von 169.254.114.119: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 169.254.114.119:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

C:\Dokumente und Einstellungen\CFA>ipconfig /all

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Carsten
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Ja

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit
Ethernet NIC
Physikalische Adresse . . . . . . : 00-11-09-88-DD-37
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autokonfig.). . . . . : 169.254.84.17
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :

Könnt ihr sehn was falsch ist? Achja und das gemeinsame Laufwerk ist auch weg.
Mitglied: linkit
linkit 07.11.2004 um 15:31:16 Uhr
Goto Top
wie ich sehe hast du DHCP aktiviert und nicht selbst IP Adressen vergeben.
Das Problem ist relativ einfach.... es liegt an der IP Adresse:

Deine erste hat 169.254.114.119
Deine zweite hat 169.254.84.17

Das Problem ist die Dritte stelle: 114 bzw. 84. Diese muß auf beiden Rechner identisch sein.

Jetzt gehst du folgendermaßen vor.

Du gehst bei beiden Rechner in die Netzwerkeinstellungen
Start -> Systemsteuerung -> Netwerk
Dort ein Doppelklick auf die LAN Verbindung
Dann auf Eigenschaften
Auf INternetprotokoll TCP/IP
Und trägst dort folgendes ein:

IP-Adresse 192.168.110.10
Subnetmaske 255.255.255.0

Am zweiten Rechner trägst du ein

IP-Adresse 192.168.110.11
Subnetmaske 255.255.255.0


wie du siehst ist alles identisch bis auf die letzte Stelle der IP-Adresse. Dies muß eine Zahl von 1 - 254 sein.

Wenn du das ganze so eingestellt hast, müßte auch der Ping funktionieren.

Teste auch dein Internet, wenn das nicht mehr geht, sag kurz mit was du ins Internet gehst, dann lösen wir das Problem auch noch
Mitglied: Samtpfote
Samtpfote 07.11.2004 um 15:44:39 Uhr
Goto Top
Großer Meister!
Ich widerspreche nur höchst ungern....
aber Adressen aus dem APIPA-Bereich haben eine B-Klasse Subnetzmaske... (255.255.0.0) somit befinden sich die Adressen 169.254.114.119 und 169.254.84.17 im selben Subnetz, weil der Netzwerkteil nur 169.254 ist....
:-( face-sad

ich glaube eher, daß er die Windows Firewall auf Computer2 an hat oder auf Computer 2 ins Internet gewählt hat und daher nicht mehr pingen kann...
Mitglied: Midivirus
Midivirus 07.11.2004 um 16:51:37 Uhr
Goto Top
Also Leutz,

ich habe mir mal alles durchgelesen!
Musste echt manchmal lachen ...

Ich hätte schon längst meine Geduld verloren!

Meine: Leutz die keinen Plan von PC haben, sollen Leute daran lassen, die etwas davon verstehen oder den nächsten PC-Futzi anklingeln.

Ich selbst arbeite in einem IT-Softwarebetrieb und wir haben dort etwa 10 Server stehen mit einer Domäne und alles läuft.

Frage mich natürlich auch noch, ob er dieses System selbst zusammengebaut hat oder bei MediaMarkt angeklingelt hat.

Viele Liebe Grüße Midivirus

PS: wir bieten nur Hilfe, wenn wir auch ausreichend Infos bekommen und die Gegenseite nicht zu DÄMLICH iz!
Mitglied: Samtpfote
Samtpfote 07.11.2004 um 17:08:52 Uhr
Goto Top
Lieber Midivirus!
Ich konnte mir auch sehr oft das Schmunzeln nicht verkneifen, aber das ist gerade das, was ich an manchen hier aufrichtig bewundere: Geduld, ohne jegliche Überheblichkeit auch wahren Newbies komplexe Sachverhalte einfach und verständlich zu erklären. Deshalb fand ich die Grafiken von linkit soooo süß! (so sieht eine Schnittstelle aus... etc)

Ich glaube, das ist es, was so ein vom Idealismus des Internetgeistes geprägtes Forum ausmacht! Und wenn ein User überhaupt keine Ahnung hat, wie soll er denn wissen, was wichtig ist und was nicht...

Ich möchte jetzt nicht anmaßend klingen Midivirus, aber nimm Dir doch ein Beispiel. Ich finde es wunderbar, wenn es einem der besten hier nicht zu blöd ist, sich auf Anfängerniveau zu begeben und auch scheinbar banale Threads zu lösen. Für den betroffenen User ist es keinesfalls banal und dem ist damit geholfen...

Und vielleicht stehst Du auch einmal vor einem für andere völlig trivialem Problem, das Dir unglaublich komplex erscheint und bist froh, wenn Du prompte Hilfe bekommst!
Alles Liebe
A.
Mitglied: linkit
linkit 07.11.2004 um 22:30:43 Uhr
Goto Top
@Samtpfote:


hab ich nicht aufgepasst... du hast natürlich vollkommen Recht. Ich bin von einem Router etc. ausgegangen, der die Adresse vergibt, aber natürlich kommen diese vom Rechner selber in diesem Fall... hätte ja nur die Adresse anschauen müssen, aber ich habe nur die Dritte Stelle im Eifer des Gefechts angeschaut... :-) face-smile
Mitglied: KILLER
KILLER 17.11.2004 um 08:35:53 Uhr
Goto Top
Hallo Matilda,

welche Betriebssysteme nutzt du auf den jeweiligen Rechnern?
Mitglied: Atti58
Atti58 17.11.2004 um 22:11:26 Uhr
Goto Top
Hey, Matilda,

jetzt versuchen wir doch mal, Nägel mit Köpfen zu machen, mach doch bitte mal auf jedem Rechner folgende Schritte (was auf Rechner 2 anders ist, steht in Klammern):

1. Rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> Rechte Maustaste auf "LAN-Verbindung" -> "Eigenschaften", auf der Lasche "Allgemein" markierst Du "Internetprotokoll (TCP/IP)" und gehst auf "Eigenschaften"

2. Nun klickst Du auf den Punkt "Folgende IP-Adresse verwenden" und trägst in die nun sichtbaren Felder folgendes ein:

IP-Adresse: 192.168.1.1 (Rechner 2: 192.168.1.2)
Subnetzmaske: 255.255.255.0 (255.255.255.0)
Standardgateway (sollte automatisch) 192.168.0.1 (192.168.1.2) sein

Bevorzugter DNS-Server: 127.0.0.1 (127.0.0.1)

Nun klickst Du Dich durch die OK's und probierst mal auf Rechner 1 :

in der Eingabeaufforderung: ping 192.168.0.2

Wenn Du da Antwort bekommst, versuche das gleiche mal auf Rechner 2 mit 192.168.0.1

Ich warte auf Ergebnisse ;-) face-wink ...

Gruß

Atti
Mitglied: 7600
7600 20.12.2004 um 13:12:58 Uhr
Goto Top
Schließt beide PC´s mit dem Cross over ... , an. Geht in die Systemsteuerung.
Dann geht Ihr bei jedem Pc in die "Netzwerkverbindungen".
Dann geht ihr einfach auf "neue Verbindung erstellen".
Dann auf "Weiter".
Dann auf "Ein kleiesFirmen oder Heimnetzwerk einrichten" gehen und auf weiter.
Jetzt auf "Fertig stellen".
Jetzt kommt der " Netzwerkinstallations Assistent".
Imer auf "Weiter", bis die Aufforderung kommt, dass Ihr ein Gerät auswählen sollt.
Sprich, ein "Modem", das auch "LAN-Verbindung 100mbit/s" heißen kann.
Wenn Ihr das schon von Anfang an hattet, dann geht auf die Eigenschaften von dieser LAN-Verbindung und auf "Internetprotokoll (TCP/IP) und dessen "Eigenschaften".
Dort stellt Ihr Alle Einstellungen bei "Allgemein" auf "IP-Adresse automatisch beziehen",
sowie auch bei "Alternative Kofiguration".
Macht nach den Einstellungen einen "Neustart" damit der Computer diese auch Richtig übernimmt.
Mitglied: 7600
7600 20.12.2004 um 13:17:50 Uhr
Goto Top
Schau Dir den Text vom 20.12.2004 von 13:12 Uhr an, und Du weißt bescheit.
Subnetzmaske generiert sich bei "automatischen Einstellungen" unter Windows XP
immer "Automatisch".
Und was ist ein "PING"?
Mitglied: Blind-Zyklop
Blind-Zyklop 02.01.2005 um 10:15:21 Uhr
Goto Top
@Abteilung 8
Sag mal wo du wohnst, für ne warme Mahlzeit komm ich
vielleicht vorbei und richte dir das ein :-) face-smile
Oder wenn de noch nen Rechner mit I net und Headset
hast, würd ich dich auch 2 Stunden per Inet Gespräch supporten...

Noch so ein Tipp, ist nicht sicher, aber einer der "checka" hat dir
geraten die IP auf Statische werte "192.168.0.1" oder so zu setzen.
Wenn du das tust dürfe danach deine I net Verbindung nicht mehr tun!

Also solange bis du wieder auf dynamische bzw automatische Ip Adresse
gegangen bist. Bei mir ist das erst paar Jahre her da stand ich genauso
Verloren im Netzwerkwald.
Wenn du interesse hast dann mail @ Woolvett84@gmx.de (keine massenmails!)
Mitglied: Lenox
Lenox 07.03.2005 um 19:19:53 Uhr
Goto Top
lol, jetzt hat er die IP Umgestellt, das Netzwerk geht noch immer net und ins I net könnt er jetzt auch net mehr lol
Mitglied: Atti58
Atti58 07.03.2005 um 19:59:41 Uhr
Goto Top
... geht es etwas genauer bitte? ... und wer bist Du - warst bisher ja nicht beteiligt ;-) face-wink, oder?

Gruß

Atti

PS: Welcher Internetzugang (DSL, ISND, Modem)? Welche IP's wurden vegeben - Internet und LAN?
Mitglied: Lenox
Lenox 07.03.2005 um 20:15:28 Uhr
Goto Top
Ja weil er sich ja net mehr in diesem Beitrag meldet
Mitglied: Samtpfote
Samtpfote 07.03.2005 um 22:54:46 Uhr
Goto Top
hihi
der Thread ist wie immer verhungert....
nichtmal Danke sagen die DAUs...

Idealistin.
Mitglied: 10873
10873 16.03.2005 um 00:10:32 Uhr
Goto Top
HILFEEEE!!!!!
ich habe alles wie beschriben gemacht.die verbindung ist hergestellt worden,also PING funktioniert.leider habe ich ein probelm mit dem zugriff...bei *wenn Du auf ein Share von Computer 1 zugreifen willst und Computer 1 die IP Adresse 169.254.13.14 hätte, gehst du auf Computer 2 einfach auf Start-Ausführen und gibst dort \\169.254.13.14 ein. Er zeigt Dir dann ein Fenster mit allen Shares von Computer 1 oder fragt Dich nach einem Benutzernamen und ein Passwort* sagt er mir *ZIELPFAD NICHT ERREICHT*. was soll das?sitze seit stunden vor dem PC...HILFEEEEE ;-) face-wink)))
beim zweiten fall *Zugriff auf Daten, die sophisticated Variante: um auf ein Share von Computer 1 zuzugreifen, mußt du auf Computer 2 das Kommando net use benutzen. Also, ich nehme jetzt zum beispiel an, daß Computer 1 die IP Adresse 192.168.1.1 hätte und die Freigabe DATEN heißt. Damit Dir das Share Daten auf dem Computer 2 als Laufwerk X: zur Verfügung steht, mußt Du folgendes machen:
auf Computer 2: NET USE X: \\192.168.1.1\DATEN
befindet sich nun auf Computer 1 kein Benutzer, der gleich heißt wie der aktuelle Benutzer von Computer 2 und der auch nicht dasselbe Passwort hat, machst Du folgendes:
Ich nehme mal an, daß der Benutzer auf Computer 1 Seppi heißt und als Passwort geheim benutzt
du gibst auf Computer 2 das Kommando ein: NET USE X: \\192.168.1.1\DATEN /u:Seppi geheim
***

Wo gebe ich denn NET USE ein?muss ich eine netzwerkverbindung einrichten oder nicht???

DANKE FÜR JEDE ANTWORT

:-) face-smile))
Mitglied: Hmmpft
Hmmpft 26.06.2005 um 12:32:06 Uhr
Goto Top
Also ich möcht mich als Semi-DAU schon mal bedanken, ohne diesen amüsanten Thread hätte es bei mir nämlich mit der Verbindung zweier Computer heut nimma geklappt :-) face-smile (hatte mich bei beiden Rechnern strikt geweigert ZoneAlarm auszuschalten :D )

Aber jetzt hab ich trotzdem noch ein kleines Problem - Verbindung ist da, ich hab mich im Explorer mit dem freigegebenen Laufwerk auf meinem Laptop verbunden, aber die Geschwindigkeit ist mehr als bescheiden. Woran kann denn sowas noch liegen? Beide Karten sind auf 100 Mbit/s eingestellt...
Mitglied: Lenox
Lenox 27.06.2005 um 09:43:00 Uhr
Goto Top
Benutz mal ein anderes Kabel, es könnte sein das eine Ader defekt ist (bebrochen) dann sinkt der Datendurchsatz stark. (Glaub ich zumindestens xD). greez Lenox
Mitglied: Hmmpft
Hmmpft 27.06.2005 um 20:19:05 Uhr
Goto Top
Also ich habs jetzt mal statt mit direkt übers CrossOver-Kabel jetzt über meinen Router mit zwei garantier gut funktionierenden normalen Netzwerkkabeln probiert, das Resultat ist aber das Gleiche - kein vernünftiger Datendurchsatz... sniff...
Mitglied: 7600
7600 28.06.2005 um 00:14:53 Uhr
Goto Top
Verbinde beide PC´s mit dem kabel, achte darauf, das beide hinteren lampen an der netzwerkkarte blinken, dann stelle bei beiden pc´s unter netzwerkverbindungen in der sys.steuerung ein, wenn die pc´s es selber per plag and play es erkennen, dann biste automatisch verbunden! Das ist das ganze geheimnis!

Have fun
Mitglied: DerLaessig
DerLaessig 21.04.2006 um 22:17:07 Uhr
Goto Top
hallo erstmal, ich bin neu hier und hatte (hab) auch Probleme mit dem verbinden 2'er PC's per CrossoverKabel und Netzwerkkarten.
Nun, ich hab alles soweit hinbekommen. Pingtest auch erfolgreich (auf beiden Rechnern), nun mein Prob:
Wenn ich auf den anderen Rechner zugraifen will dann kommt ja das Anmeldungsfenster in dem ich den Namen NICHT ändern kann und das Passwort eingeben soll. Was bitte für ein Passwort? Woher bekomme ich das??

M.F.G. DerLaessig
Mitglied: hchristo
hchristo 04.04.2007 um 12:50:12 Uhr
Goto Top
dein genaues problem h
Heiß diskutierte Beiträge
question
Realistische Zeiterfassung für undisziplinierten Mitarbeiter? gelöst istike2Vor 18 StundenFrageWindows 1014 Kommentare

Hallo, ab Januar bin ich fest angestellt und wurde mir u. A. mitgeteilt, dass wir die Arbeitszeiten in einem Android-App erfassen sollen. Soweit OK. Das ...

question
Browserverhalten bei nicht offizieller TLD im privaten NetzSiegfried36Vor 1 TagFrageDNS21 Kommentare

Moin, ich hoffe ihr könnt mir helfen Licht ins Dunkel zu bringen. So ganz verstehe ich diesen ganzen Zusammenhang nicht. Ich will in meinem internen ...

question
PC zeigt kein Bild mehrben1300Vor 1 TagFrageHardware13 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...

question
Netzwerkproblem Feuerwehr EinsatzleitfahrzeugTorstenWeVor 19 StundenFrageNetzwerke3 Kommentare

Hallo Zusammen, Ich bin Mitglied in einer Feuerwehr mit einem Einsatzleitwagen. In diesem LKW sind mehre Computer-Arbeitsplätze mit einem eigenen Netzwerk verbaut. Wir haben ein ...

question
JBOD - Platte kopieren möglich? gelöst DoKi468Vor 1 TagFrageFestplatten, SSD, Raid2 Kommentare

Hallo zusammen, eine Frage: Ich habe eine Synology NAS und habe dort ein JBOD eingerichtet mit 2 4TB Platten Allerdings springt bei einer Platte teilweise ...

question
Wordpress bereitstellenWolf6660Vor 15 StundenFrageHosting & Housing7 Kommentare

Hi, ich habe eine Domain ohne Webspace gekauft und diese auf meine IP umgeleitet. Nun würde ich gerne eine Wordpress Seite erstellen und diese Online ...

question
Mit SSH auf Android - Fehler mit "mount"PeterGygerVor 18 StundenFrageNetzwerke15 Kommentare

Hallo Ich bin über SSH auf einem Android Device (Nvidia Shield). Das Device funktioniert im LAN. D.h. der Zugriff auf Dateien auf dem NAS über ...

question
Juniper SRX210 (HE2) mit VDSL2 MPIM Firmware Update+UpgradeJuniperVor 1 TagFrageFirewall7 Kommentare

Hallo Zusammen! Vielleicht kann mich hier jemand unterstützen, eine (neue, wenn auch bereits ausgelaufene) Juniper SRX210HE2 mit einer integrierten VDSL2-A MPIM Card im Slot "interface ...