Auf gemappte Netzlaufwerke unter win 8 zugreifen

semiprofiadminutzer
Goto Top
hallo liebe it'ler!

in unserer sbs 2011 domäna laufen seit einiger zeit win 7 32 bit Clients problemlos
nun habe ich einen win 8.1 64 bit Client aufgesetzt
dieser läuft, für sich gesehen auch gut,
bei der Installation diverser progamme (Netzwerk) habe ich hier jetzt folgendes problem:
die netzlaufwerke werden alle durch den dc per gpo gemappt,
der win 8 Client hat auch alle Laufwerke angezeigt und entsprechend des Nutzers alle rechte die dort vergeben wurden
ich kann aber per cmd nicht auf die netzlaufwerke zugreifen, hier kommt die Meldung, das System kann das angegebene Laufwerk nicht finden, die win 7 ckients können das, ist das normal?
ich habe die Vermutung, dass die Installation der netzwerksoftware (starmoney 6) genau aus diesem grund nicht klappt,
gibt es hier hilfe?

beste grüße

Content-Key: 268684

Url: https://administrator.de/contentid/268684

Ausgedruckt am: 03.07.2022 um 20:07 Uhr

Mitglied: SeaStorm
SeaStorm 09.04.2015 um 18:30:55 Uhr
Goto Top
Ich schiesse mal ins blaue und behaupte die Laufwerke sind per Computer Richtlinie gemapped und nicht per user, bzw wenn es eine GPP ist, dann wurde sie nicht im benutzerkontext ausgeführt.

Anders herum kann es sein das die Programme die das Laufwerk nicht finden mit erhöhten rechten laufen und somit nicht im gleichen Benutzer wie der angemeldete , der die Laufwerke hat
Mitglied: Vision2015
Vision2015 09.04.2015 um 22:05:53 Uhr
Goto Top
Nabend...
StarMoney 6.0 wird unter Win 8.1 nicht gehen... Du brauchst StarMoney 9.0
lg
v
Mitglied: DerWoWusste
Lösung DerWoWusste 09.04.2015, aktualisiert am 11.04.2015 um 22:05:01 Uhr
Goto Top
Hi.

Du nutzt doch zur Installation nicht den User, sondern ein Adminkonto. Und dieses hat diese Laufwerke nicht. Selbst wenn Du als Admin angemeldet bist und die Laufwerke hast: sobald der Setup-Prozess elevated (also nach der UAC-Abfrage) hat der Nutzer die Laufwerke nicht mehr. Normales, altbekanntes Verhalten, siehe https://technet.microsoft.com/en-us/library/ee844140%28v=ws.10%29.aspx
Nutze zum Setup einfach die UNC-Pfade \\server\share\setup.exe
Mitglied: 114757
Lösung 114757 11.04.2015 aktualisiert um 22:05:07 Uhr
Goto Top
Nutze zum Setup einfach die UNC-Pfade \\server\share\setup.exe
Würde ich auch so machen ...
Falls man Laufwerke doch alle unter einer elevated CMD ansprechen möchte, gibt es hierfür einen Registry Eintrag der das ermöglicht: (EnableLinkedConnections)
http://www.winability.com/how-to-make-elevated-programs-recognize-netwo ...

Gruß jodel32
Mitglied: SemiprofiAdminutzer
SemiprofiAdminutzer 11.04.2015 um 22:03:54 Uhr
Goto Top
Hallo dereowusste! Genau das war das Problem. Die Lösung: Laufwerk getrennt, manuell verbunden und es ging! Danke!
Mitglied: SemiprofiAdminutzer
SemiprofiAdminutzer 11.04.2015 um 22:04:49 Uhr
Goto Top
Läuft! Laufwerk manuell verbunden und es geht