Bluescreen beim Start 0xc000021a

bolle01
Goto Top
Moin,

ich habe hier eine neu installierte Fujitsu Esprimo Kiste, die beim hochfahren den o.g Stop Code anzeigt. Was auf einen unsignierten Treiber hindeutet. Beim Hochfahren die Treibersignatur Erzwingung ausgeschaltet und er fährt hoch. Dann mit sigverif nach nicht signierten Treibern gesucht und nichts gefunden. Dann den Rechner mal im abgesicherten Modus gestartet, das funktioniert auch. Im SRTTrail stand auch nicht wirklich was brauchbares drin außer:

Gefundene Fehlerursache:
Fehlercode c000021a. Parameter = 0xffffb40c57e14bf0, 0xffffffffc0000428, 0x0, 0x17be7bf0000.
Die für den Start erforderliche Datei "" ist beschädigt.

Reparaturaktion: Dateireparatur
Ergebnis: Fehler. Fehlercode = 0x57
Erstellungszeit = 1438 ms

Was gibt es noch für Möglichkeiten das Problem einzugrenzen ? Das mit den Reparaturmaßnahmen mit DISM oder SFC habe ich schon durchgeführt hat aber nichts gebracht. Und das wiederherstellen aus einer früheren Sicherung behebt das Problem leider auch net. Kann man den Bootvorgang irendwie mit schneiden oder gibt es noch ander LOG Files wo ich nachschauen kann ? Dann schon mal im voraus ;-) face-wink

mfg

bolle

Content-Key: 524272

Url: https://administrator.de/contentid/524272

Ausgedruckt am: 19.05.2022 um 19:05 Uhr

Mitglied: mayho33
mayho33 11.12.2019 aktualisiert um 18:44:24 Uhr
Goto Top
Hi,

Du kannst mal den Zuverlassigkeitsverlauf anwerfen => Start => Zuv... => Enter.

Da wird dir schön übersichtlich angezeigt wo es hakt.

Als zweites könntest du ein Dump-File erstellen:
https://docs.microsoft.com/de-at/windows/client-management/generate-kern ...

Danach das Dump auswerten und den Fehler beheben:

https://support.microsoft.com/de-de/help/315263/how-to-read-the-small-me ...

Ich glaube nicht, dass ein unsignierter Treiber schuld ist. Eher ist ein systemkritischer Treiber oder eine System-Datei beschädigt. Aus Fehler-Code und GUID lässt sich tlw. schon der Überltäter ableiten. In diesem Fall leider nicht :-/ face-confused

Das...
https://support.microsoft.com/de-at/help/156669/how-to-troubleshoot-a-st ...
...bekomme ich, wenn ich danach...
Fehlercode c000021a. Parameter = 0xffffb40c57e14bf0
...suche
Mitglied: Henere
Henere 12.12.2019 um 01:32:22 Uhr
Goto Top
Zitat von @mayho33:

Hi,

Du kannst mal den Zuverlassigkeitsverlauf anwerfen => Start => Zuv... => Enter.

Da wird dir schön übersichtlich angezeigt wo es hakt.

Servus, mag OT sein. Aber wie zuverlässig soll das sein ? Da steht für jeden 2ten Tag mein PC wäre unerwartet heruntergefahren worden.... teilweise bis zu 2x am Tag. Was ich absolut nicht nachvollziehen kann.
Mitglied: mayho33
mayho33 12.12.2019 um 07:15:17 Uhr
Goto Top
Zitat von @Henere:

Zitat von @mayho33:

Hi,

Du kannst mal den Zuverlassigkeitsverlauf anwerfen => Start => Zuv... => Enter.

Da wird dir schön übersichtlich angezeigt wo es hakt.

Servus, mag OT sein. Aber wie zuverlässig soll das sein ? Da steht für jeden 2ten Tag mein PC wäre unerwartet heruntergefahren worden.... teilweise bis zu 2x am Tag. Was ich absolut nicht nachvollziehen kann.

Zumindest ist es ein Indikator. Wenn du deinen PC mit 4Sek. Power Taste runter fährst, wäre die Aussage richtig.
Mitglied: Henere
Henere 12.12.2019 um 07:49:24 Uhr
Goto Top
Nein, der wird ordnungsgemäß heruntergefahren und etwa 10 Sekunden nachdem "das letzte Lichtlein brennt" äh brannte schalte ich dann die Steckdosenleiste aus.
Mitglied: mayho33
mayho33 12.12.2019 um 09:28:06 Uhr
Goto Top
Könnte aber auch irgend ein Service sein das noch läuft, aber von WinLogon abhängig ist und deshalb "unerwartet" zurück meldet.

Ohne genauere Analyse bleibt es mit Sicherheit ein Mysterium. Normalerweise steht in den Details mehr.

Oder die ZUV hat einen - wie wir Ösis sagen - Patschen ;-) face-wink
Mitglied: bolle01
bolle01 12.12.2019 um 10:59:03 Uhr
Goto Top
Moin,

so ich hab mal ein Speicherabbild erstellen lassen und der scheint ein problem mit der ntoskrnl.exe zu haben. Hat einer damit schon Erfahrung gemacht ?

mfg

bolle
001
Mitglied: mayho33
mayho33 12.12.2019 um 11:17:53 Uhr
Goto Top
Zitat von @bolle01:

Moin,

so ich hab mal ein Speicherabbild erstellen lassen und der scheint ein problem mit der ntoskrnl.exe zu haben. Hat einer damit schon Erfahrung gemacht ?

mfg

bolle


Jetzt gehts an die Reparatur! Eventuell hilft dir was aus diesem Beitrag:

https://administrator.de/forum/server-startet-nicht-mehr-fehler-0xc00002 ...

oder hier:

https://www.drwindows.de/windows-10-desktop/92269-bluescreen-bsod-haupts ...

https://answers.microsoft.com/en-us/windows/forum/all/bsod-on-windows-10 ...

Google ist dein Freund ;-) face-wink
Mitglied: bolle01
bolle01 17.12.2019 aktualisiert um 13:55:23 Uhr
Goto Top
Moin,

also über den Update Desk von Fujitsu wurden 5 aktuellere Treiber gefunden. Hab dann alle Treiber nochmal exportiert und dem neuen Image hinzugefügt. Es scheint so als ob der Rechner wieder stabil läuft. Danke nochmal.

mfg

bolle