Domänenclient (W10, Notebook mit Offline Files, keine servergespeicherten Profile) legt "neue" User temporär an

Hi@all,

ich habe einen Domänenclient (Lenovo-Notebook, mit Lenovo-Installation, z.Zt 1909) wo der Client mir ein paar Sorgen bereitet:
Ursprüngliche Fehlermeldung:
User kann keine Dokumente (word, excel) anheften, wo er will. In diesem Fall speziell Excel-Dokumente an der Excel-Verknüpfung in der Taskleiste.

Neue Erkenntnis:
- Alte User (habe es mit zweien getestet) werden trotz Bereinigung des entsprechenden Schlüssel im Registry-Pfad "Profilelist" und umbenennen der Userordner unter C:\Users immer nur mit einem temp-Profil angemeldet
- Neue User "scheinbar" nicht (habe einen Zweit-Administrator-Account, der lief durch, als wäre es neu am PC, aber ohne temp-Profil) - aber in Gänze habe ich dieses Verhalten nicht getestet/überprüft
- Der User ist ein Standart-Domänenuser, hat aber (Standard bei uns) lokale RDP-Client-Rechte. In der Benutzerverwaltung wird er IMMER doppelt angezeigt, auch nach Entfernung und neu anlegen.
- Dennoch hat der User Admin-Rechte !!!!!! Er kann bspw. die Ereignisanzeige direkt öffnen, Taskmanager als Admin starten, in fremde Profile reingucken....Alles ohne weitere Abfrage der Credentials.

Was habe ich neben obigen Tests noch probiert:
SFC, DISM mit div. Parametern, Checkdisk...
Folgende Meldung bekomme ich, wenn der besagte User ein neues Profil bekommen soll:

Es steht das Update auf 20H2 aus, dies würde ich forcieren.

Das Notebook selbst ist mit div. Software versehen, die nur von dieser Abteilung genutzt wird, Kollegen haben diese Probleme aber wohl nicht.
Etwas ungewöhnlich ist es, dass das Notebook Hyper-V aktiviert hat.
Habt ihr noch einen Tipp für mich, bevor ich das System neu aufstetze?
Danke und Gruß,

Carsten
2021_11_23_11_12_19_ereigniseigenschaften_ereignis_522_esent

Content-Key: 1542698699

Url: https://administrator.de/contentid/1542698699

Ausgedruckt am: 04.12.2021 um 22:12 Uhr

Mitglied: RAMeater
RAMeater 23.11.2021 um 11:46:01 Uhr
Goto Top
Hallo,
du hast sozusagen wie in diesen Beitrag:( face-sadhttps://administrator.de/forum/lokales-profil-loeschen-242385.html)
in der Registery gelöscht?
Mitglied: cardisch
cardisch 23.11.2021 um 12:34:58 Uhr
Goto Top
Hi,

ähnlich... es gibt ja keine lokalen User, also habe ich den Ordner C:\Users\Username in C:\Users\Username.Bak geändert und in der Registry die SID des Users rausgesucht und ebenfalls umbenannt.
Mitglied: Tezzla
Tezzla 23.11.2021 um 13:25:09 Uhr
Goto Top
Zitat von @cardisch:

Hi,

ähnlich... es gibt ja keine lokalen User, also habe ich den Ordner C:\Users\Username in C:\Users\Username.Bak geändert und in der Registry die SID des Users rausgesucht und ebenfalls umbenannt.

Moin,

mach das Löschen mal über "Erweiterte Systemeinstellungen" -> bei Benutzerprofile "Einstellungen" und dann die Profile ordentlich löschen. Oder mit Helge Kleins ProfDel2.

VG
Mitglied: cardisch
cardisch 23.11.2021 um 14:11:34 Uhr
Goto Top
Noch ein Hinweis...
Durch eine Übernahme wurden wir in eine neue Domäne gebracht, dabei haben wir mit eine SID-History-Übertragung den Usern ihre alten Berechtigungen gegeben. Dadurch hatte der betroffene User noch lokale Adminrechte und der User wurde zweimal aufgeführt.
Ich habe das gerade korrigiert, seitdem sind die Punkte "User hat lokale Adminrechte" und "User wird in der Benutzerverwaltung zweimal aufgeführt" weg.
Alle anderen Probleme wurden dadurch nicht behoben und das Upgrade auf 20H2 ist leide auch gescheitert.

Gruß,

Carsten
Mitglied: cardisch
cardisch 02.12.2021 um 08:22:35 Uhr
Goto Top
Habe das Notebook neu aufgesetzt, seitdem ist der Fehler weg.
Dies nur zur Info, falls jemand mal ähnliche Probleme hat. Denn leider waren alle anderen Reparaturversuche nicht von Erfolg gekrönt.

Gruß,

Carsten
Heiß diskutierte Beiträge
question
Hausüberwachung Kameraingo1988Vor 1 TagFragePeripheriegeräte8 Kommentare

Hallo an alle, ich möchte ab sofort mein Haus mit Kameras überwachen lassen. Es sollen 4 Kameras außen am Haus angebracht werden. Ich möchte die ...

question
3 VLANs auf eine Dose. PC bekommt IP vom falschen NetzKostasVor 1 TagFrageNetzwerke6 Kommentare

Hallo Zusammen, ich habe an einem Arbeitsplatz leider NUR eine Dose. Das VLAN=10 ist für die Drucker Das VLAN=20 ist für die PCs Das VLAN=30 ...

question
Hard- und SoftwarebeschaffungVigo16Vor 1 TagFrageHardware8 Kommentare

Hallo Zusammen, da ich kürzlich in einem gemeinnützige Verein als erster und alleiniger Inhouse Administrator angefangen habe und vorher nichts mit Hard- und Softwarebeschaffung am ...

general
Zur AdventszeitAnkhMorporkVor 1 TagAllgemeinHumor (lol)2 Kommentare

Wer es nicht kennt, sollte es kennen lernen (mMn): Viel Spaß, jede Diskussion überflüssig Ankh ...

question
Google-Konto: PW-Rücksetzung funktioniert nichtmrserious73Vor 17 StundenFrageE-Mail13 Kommentare

Hallo zusammen, habe hier gerade einen merkwürdigen Fall: Habe ein gmail-Konto, für das das Passwort nicht mehr bekannt ist. Da das Konto in Thunderbird gespeichert ...

question
Pfsense sinnvoll in Umgebung einbindendertowaVor 1 TagFrageLAN, WAN, Wireless7 Kommentare

Hallo zusammen, ich grüble schon länger über eine saubere Möglichkeit zur Integration der pfsense, da ich mich damit auch gern mal beschäftigen möchte. Aktuell habe ...

question
Reicht eine Geforce GT1030 2GB 64bit für Photoshop Illustrator?isarc01Vor 1 TagFrageGrafikkarten & Monitore3 Kommentare

Hallo, ich habe derzeit eine Geforce GTX 550 TI. (192bit) 1,5GB. Leider startet Photoshop nicht mehr. (Grafikkartenspeicher zu gering) Deshalb möchte ich mir eine GT1030 ...

question
Startscript wird nicht ausgeführt gelöst tsunamiVor 1 TagFrageWindows Server4 Kommentare

Hallo zusammen, ich habe ein Problem mit den GPOs. Ein simples Script zum testen: Liegt im richtigen Ordner. \\domäne.local\SysVol\domäne.local\Policies\{FB0087ED-7767-4A9E-B9D4-9497666F2C7E}\Machine\Scripts\Startup Der Ordner \\192.168.143.1\public\11_Software\AV\av_lang\ hat Zugriff durch ...