Druckerwarteschlange hängt nach jedem Neustart Windows 7

stelli
Goto Top
Hallo miteinander,

habe folgendes Problem.

Wir haben 2 Standorte. Standort 1 ist mittlerweile komplett auf Windows 7 64bit ohne Probleme. Standort 2 (replizierende Domänencontroller) sind bis jetzt 3 Windows 7 64bit Computer im Einsatz. Bei jedem Computer hängt sich beim Start morgens, die Druckerwarteschlange auf. Das macht sich dadurch bemerkbar, dass sich jedes Programm durch Klicken auf "Datei" aufhängt. Wenn ich die Druckwarteschlange beenden will erhalte ich den Fehler, dass der Dienst nicht rechtzeitig auf die Steuersignale reagiert hat. Anschließend ist er aber trotzdem beendet. Wenn ich dann die Druckerwarteschlange wieder starte, funktioniert der Computer bis zum nächsten reboot.

Hier meine bisher versuchten Lösungsmöglichkeiten:

Automatische Druckerzuweisung rausgenommen und die Drucker von Hand am Pc eingerichtet --> Keine Besserung
PCs neu installiert --> keine Besserung

Weiß hier jemand Rat? Hat vielleicht jemand das selbe Problem schon gelöst?

Gruß
Stelli

Content-Key: 173314

Url: https://administrator.de/contentid/173314

Ausgedruckt am: 23.05.2022 um 02:05 Uhr

Mitglied: 99045
99045 19.09.2011, aktualisiert am 18.10.2012 um 18:48:24 Uhr
Goto Top
Moin,

gleiches bzw. ähnliches Problem wie https://www.administrator.de/forum/druckerwarteschlange-beendet-sich-sei ... ?

Gruß
Mitglied: Stelli
Stelli 19.09.2011 um 11:38:23 Uhr
Goto Top
ist nicht der selbe Fehler. Die Druckerwarteschlange läuft ja. Nur sobald man über ein Programm auf den "Drucken" Button klickt bzw ein Menü öffnet in dem "Drucken" angeklickt werden kann hängt sich das komplette Programm auf. Man kommt auch nicht auf Start--> Drucker und Zubehör. Erst nach dem Neustart der Druckerwarteschlange läufts wieder..

Der Fehler tritt auch schon seit Mitte Juli, Anfang August auf... Das Update von dem in dem Beitrag die Rede ist, kam ja jetzt erst im September
Mitglied: notyyy
notyyy 19.09.2011 um 12:56:07 Uhr
Goto Top
Probier mal den Dienst der Druckwarteschleife "mit verzögertem Start" einzustellen.
Mitglied: Stelli
Stelli 19.09.2011 um 14:14:29 Uhr
Goto Top
Wenn ich den verzögerten Start einstellen will bekomme ich folgende Fehlermeldung:

Das Kennzeichen für den verzögerten automatischen Start konnte nicht festgelegt werden. Fehler 87: Falscher Parameter
Mitglied: 99045
99045 19.09.2011 um 14:21:17 Uhr
Goto Top
Zitat von @Stelli:
Der Fehler tritt auch schon seit Mitte Juli, Anfang August auf... Das Update von dem in dem Beitrag die Rede ist, kam ja jetzt erst im September

Ein ähnliches Update, welches das DLL-Ladeverhalten korrigierte, gab es Ende letzten Jahres/Anfang dieses Jahres. Möglich wäre ja, dass du zwischenzeitlich etwas installiert hast, das damit nicht zurechtkommt.
Mitte dieses Jahres gab's auch nochmal was:
http://patch-info.de/artikel/2011/07/12/1156