michael71
Goto Top

E-Mail Konten aus dem Exchange 2016 nehmen

Moin zusammen,

wir haben in unseren Exchange 2016 zwei Konten die wieder ich wieder beim Provider die Mails abholen lassen möchte.

Konfiguration keine MX Umleitung sondern alles über Popcon.

Jetzt habe ich den Popcon Dienst angehalten.
Sowie alle Exchange Dienste.
Per Exchange shell das Konto deaktiviert, das Outlook Profil am PC gelöscht, den PC neu gestartet aber es kommt bei der Einrichtung
immer die Fehlermeldung, dass der Benutzername oder das Kennwort falsch ist.

Zuhause am Laptop kann ich das Konto mit IMAP Einstellungen über den Provider sauber einrichten.

Es muss irgendwo ein Verweis in der Domäne sein, der das Konto nicht von außen einbindet sondern immer in der Domäne versucht das Konto wieder am Exchange anzubinden.
Das suche ich.

Bitte keine Diskussion das es über den Exchange alles besser ist und so ... Aber die Dame möchte Ihre Mails nicht über unseren Exchange bekommen.

Viele Grüße
Michael

Content-Key: 602284

Url: https://administrator.de/contentid/602284

Printed on: April 13, 2024 at 13:04 o'clock

Member: falscher-sperrstatus
falscher-sperrstatus Sep 05, 2020 at 10:28:23 (UTC)
Goto Top
Hallo Michael

hat das damit zu tun, dass euer System auf der Blacklist ist oder gibt es eine allgemeine Disfunktionalität?

Willst du den Exchange komplett deaktivieren/zurückbauen?

Je nach dem, wie das Ziel dabei ist gibt es unterschiedliche Wege, denke aber das Problem liegt eher in der Umsetzung.

Grüße,

Christian
Member: aqui
aqui Sep 05, 2020 updated at 10:35:28 (UTC)
Goto Top
zwei Konten die wieder ich wieder beim Provider die Mails abholen lassen möchte.
Bahnhof ??
Um sowas wieder für normale ITler verständlich zu machen gibt es immer den "Bearbeiten" Knopf ! (Rechts unter "Mehr" und klappt auch nachträglich !)
Member: Hubert.N
Hubert.N Sep 05, 2020 updated at 11:06:03 (UTC)
Goto Top
Moin face-smile

nachdem ich die Frage > 5-mal gelesen habe, glaube ich zu verstehen, was Du willst... Schwierige Sätze...
zwei Konten die wieder ich wieder beim Provider (...)

Wenn ich es also richtig deute, willst Du zwei Konten nicht mehr über den Exchange laufen lassen, sondern direkt über den Provider darauf zugreifen. (Und Du willst keine Diskussion darüber, dass das eigentlich ziemlicher Unsinn ist...)

Ohne mich jetzt wirklich mit der Materie auseinanderzusetzen (wer betreibst schon ein Mailkonto intern per IMAP, wenn er Exchange hat??!!) , gibt es doch eine ganz einfache logische Erklärung für das beschriebene Verhalten. Nennt sich Autodiscover. Intern wirst Du beim Einrichten halt auf den hausinternen Exchange verwiesen und bekommst, da das Postfach nicht mehr aktiv ist, natürlich die entsprechende Fehlermeldung. Extern geht es, weil da das Autodiscover zum Host des Providers führt.
Und genauso einfach ist dann sicherlich auch die Lösung: Richte das Konto manuell auf dem Mailclient ein.

Gruß
Member: filippg
filippg Sep 06, 2020 at 22:38:06 (UTC)
Goto Top
Hallo,

Es muss irgendwo ein Verweis in der Domäne sein, der das Konto nicht von außen einbindet sondern immer in der Domäne versucht das Konto wieder am Exchange anzubinden.
Das suche ich.
kann ich dir weiterhelfen:
Das nennt sich Service Connection Point (SCP). Bei der Installation legt jeder Exchange-Server einen solchen SCP an; das ist ein einfacher Eintragstyp im AD. Wenn ein Outlook-Client an der Domäne angemeldet ist, dann sucht er dort mittels LDAP diesen SCP, und der SCP verweist auf den lokalen Exchange, gegen den Outlook dann eine Autodiscover-Anfrage macht.
Das Verhalten des Outlook-Clients lässt sich steuern.

Mit einem RegKey "ExcludeScpLookup" kann man diese SCP-Abfrage abschalten, siehe etwa https://www.msxfaq.de/exchange/autodiscover/autodiscover_outlook.htm (der Artikel ist steinalt, die 12.0 im Regpfad musst du durch deine Office-Version ersetzen).

Ob damit dann allerdings alles klappt kann ich natürlich nicht sagen, nicht auszuschließen, dass in dem Setup noch andere Stolpersteine sind...

Grüße

Filipp