Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlerhafte Access-Registrierung

Mitglied: Josef2005

Josef2005 (Level 1) - Jetzt verbinden

10.01.2006, aktualisiert 11.01.2006, 3587 Aufrufe, 2 Kommentare

Hallo,

ich habe eine tschechische Windows2000 Version als Betriebssystem und außer der Gundinstallation und der benötigten Gerätetreiber nichts zusätzlich installiert.

Für die Rechnungserstellung wollte ich ein deutschsprachiges Programm verwenden, welches mit einer AccessXP-Datenbank arbeitet und der Funktionsumfang überzeugen konnte.

Die benötigte Original-Datenbank einschließlich einer Access-Runtime bringt die Installations-CD mit. Das MS Officepaket wird nicht benötigt.

Nach der Installation der Software wird die Datenbank erstellt und das Programm sollte vor Eingabe des Registrierungscodes als Testversion mit eingeschränktem Funktionsumfang laufen.

Dies Funktioniert aber nicht und nach dem Programmaufruf wird das Programm aufgrund "manipulierter Datenbank" geschlossen. Die Eingabe des Reg.-Codes ist somit nicht möglich.

Die vorherige Programm-Version arbeitete auf der Grundlage Access97 und es gabe keinerlei Probleme. Das Programm konnte gestartet und anschließend der Reg.-Code eingegeben werden.

Die Datenbank auf einem deutschen System zu erstellen und anschließend auf den tschechischen Rechner zu kopieren bringt auch nichts.

Leider gibt es vom Softwareanbieter keinen diesbezüglichen Support.

Weiss jemand Rat?

Danke im Voraus.
Mitglied: Atti58
10.01.2006 um 13:35 Uhr
Hast Du schon mal versucht, die Länder-Einstellungen und Tastaturtreiber für die Zeit der Installation auf "Deutsch" umzustellen?

Gruß

Atti
Bitte warten ..
Mitglied: Josef2005
11.01.2006 um 12:21 Uhr
Hallo Atti,

danke für den Tipp, doch auf diesem Weg funktioniert es auch nicht.

Zwar startet das Programm und die Registrierung für die Testversion wird angezeigt, doch nach dem vollständigem "Aufbau" aller Menüs kommt "Manipuliert". Die Registrierung in der zum Starten des Programmes erforderlichen Prog.mdb und der Daten.mdb wird irgendwie falsch interpretriert. Eine nachträgliche Einspielung der Registrierungsdatei ist nicht möglich. Diese Registrierungsdatei ist nicht an die Hardware gebunden. Die Deinstallation des Programmes auf einem Rechner und die Installation auf einem neuen Rechner ist ansonsten möglich.

Gruss Josef
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Robocopy Fehlerhaft
gelöst Frage von michi-ffmBatch & Shell2 Kommentare

Hallo Zusammen, evtl kann jemand helfen. Bei der Quelle habe ich leider ein Leerzeile, im Netz lese ich immer ...

Administrator.de Feedback
Suchergebnisszähler Fehlerhaft
gelöst Frage von Snowman25Administrator.de Feedback2 Kommentare

Hi, mir ist aufgefallen, dass die Zeile "0 - 15 von 10.194 Beiträge gefunden" 0-basiert ist. Allerdings gibt es ...

Administrator.de Feedback
Codeformatierung fehlerhaft
gelöst Frage von FriemlerAdministrator.de Feedback11 Kommentare

Hallo administrator.de Team, mir fiel schon vor einigen Wochen (nach den letzten Updates) auf, dass die Codeformatierung nicht mehr ...

Administrator.de Feedback

Registrierung im Forum - Passwortänderung

gelöst Frage von SoulEaterAdministrator.de Feedback7 Kommentare

Guten Tag liebe Forengemeinde, Ich habe mich, nach etwas längerer Zeit des mitlesens, dafür entschieden mich hier im Forum ...

Neue Wissensbeiträge
Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Informationsdienste
Gut getarnter Trojaner unterwegs (Emotet)
Information von nepixl vor 4 TagenInformationsdienste3 Kommentare

Hallo, quick & dirty: ein neuer Cryptotrojaner sorgt wieder für Millionenschäden. BSI Artikel Heise Artikel Der Trojaner kommt in ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen12 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Windows Server
HP Proliant DL 380G7 ILO2 Problem und DL 580G6 OS Prolem
gelöst Frage von Home-NeulingWindows Server6 Kommentare

Hallo, ich bin neu hier, und hoffe das ich hier jetzt auch richtig Poste. Ich habe mir zuhause ein ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server6 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...