shaw419
Goto Top

Festplatten nicht erkannt

Hallo,

Ich habe einen Broadcom/LSI RAID Ctrl SAS 6G 0/1 (D2607) von Fujitsu und habe dort 2 SAS Festplatten angeschlossen. Diese werden im Raid ctrl erkannt und ich kann auch VD damit erstellen. Nun ist es so, dass die Platten nicht im Bios erkannt werden, nur der Ctrl. Bei einer Windows installation und bei minitool partitions wizard WinPE werden die Platten ebenfalls nicht erkannt.

Habe es im Bios mit AHCI und Raid mode versucht, jedoch ohne Erfolg.

Ich komme einfach nicht weiter.


Mainboard: Futjitsu D3239
Raid Ctrl: D2607 von Fujitsu

Content-Key: 61615396491

Url: https://administrator.de/contentid/61615396491

Printed on: February 26, 2024 at 14:02 o'clock

Member: Avoton
Avoton Feb 12, 2024 at 20:13:31 (UTC)
Goto Top
Moin,

Nun ist es so, dass die Platten nicht im Bios erkannt werden, nur der Ctrl.

Normal, wenn du die Festplatten in eine VD packst.

Bei einer Windows installation und bei minitool partitions wizard WinPE werden die Platten ebenfalls nicht erkannt.

Treiber für den Controller geladen?

Habe es im Bios mit AHCI und Raid mode versucht, jedoch ohne Erfolg.

Das interessiert den dedizierten Controller herzlich wenig, was du deinem Controller auf dem Board sagst ;)

Gruß,
Avoton
Member: Shaw419
Shaw419 Feb 12, 2024 at 20:29:04 (UTC)
Goto Top
Die Treiber werden eben nicht geladen.

Gibt es denn die Möglichkeit die Platten ohne eine VD über den Controller zu betreiben?
bzw. das der Controller die Platten ohne die nötigen treiber über das Bios einspeist, weil das ganze soll mit ESXi laufen. Da ist treiberinstallation nicht möglich
Member: aqui
aqui Feb 12, 2024 at 20:37:04 (UTC)
Goto Top
Member: Shaw419
Shaw419 Feb 12, 2024 at 20:57:48 (UTC)
Goto Top
Ich benötige keinen Netzwerktreiber, sondern ein für den Raid Ctrl. Habe keinen Treiber dafür gefunden.
Member: Shaw419
Shaw419 Feb 12, 2024 at 20:59:52 (UTC)
Goto Top
Die Frage ist eher, ob es möglich ist die Platten ohne Treiber für den Raid Ctrl im Betriebssystem zu betreiben. Also qusi mit dem AHCI Controller.
Member: Avoton
Avoton Feb 12, 2024 at 21:30:58 (UTC)
Goto Top
Auch wenn du die Platten als JBOD an den Controller hängst brauchst du immer noch die Treiber für den Controller.

Also qusi mit dem AHCI Controller.

Du hast einen SAS Controller, da bringt dir AHCI nichts.

Gruß,
Avoton
Member: DivideByZero
DivideByZero Feb 12, 2024 updated at 21:33:37 (UTC)
Goto Top
Zitat von @Shaw419:
Die Frage ist eher, ob es möglich ist die Platten ohne Treiber für den Raid Ctrl im Betriebssystem zu betreiben. Also qusi mit dem AHCI Controller.

Falls Du damit den onboard-Controller meinst: klar, aber dann musst Du natürlich die Platten umstecken (wird aber wohl am Anschluss scheitern -> SAS) und hast den Raid Controller überflüssig gemacht. Ansonsten: Treiber für Raid Controller suchen und gem. Aquis verlinkter Anleitung einbauen. Wenn kein Treiber zu finden ist, dann wird das wohl nichts.
Hast Du aber den mal probiert?

Gruß

DivideByZero
Member: chiefteddy
chiefteddy Feb 13, 2024 at 08:11:37 (UTC)
Goto Top
Hallo,

steht denn der RAID-Controller in der Liste der von ESX unterstützten Hardware?

Jürgen
Member: Lochkartenstanzer
Lochkartenstanzer Feb 13, 2024 at 08:13:44 (UTC)
Goto Top
Moin,

Mal mit knoppix oder einem anderen Live-Linux gebootet und geschaut, ob das was findet?

lks
Member: em-pie
em-pie Feb 13, 2024 at 08:42:56 (UTC)
Goto Top
Moin,

Bin jrtzt kein Flutschi-Server Experte, aber:
habe dort 2 SAS Festplatten angeschlossen

Mainboard: Futjitsu D3239
Raid Ctrl: D2607 von Fujitsu
Nimmt der Server jede SAS-Platte oder müssen das welche von Fujitsu sein?
Und welche hast du eingebaut?
Member: gammelobst
gammelobst Feb 13, 2024 at 08:56:13 (UTC)
Goto Top
Hallo,

laut Kompatibilitätsliste geht maximal ESXi 6.7U3.
Wär da Proxmox ned evtl sinnvoller? (Wenn man den RAID-Controller in den IT-Mode flashed)

cya
Member: Lochkartenstanzer
Lochkartenstanzer Feb 13, 2024 updated at 09:35:00 (UTC)
Goto Top
Moin,


@chiefteddy und @gammelobst

Der TO sprach Windows-Installation. Da ist es wumpe, ob esxi den Controller unterstützt oder nicht. Oder seid ihr beim intel-nic/esxi-Thread Intel Nic auf ESXi 8.0 (Dell PowerEdge T640) falsch abgebogen? face-smile

lks
Member: em-pie
em-pie Feb 13, 2024 at 09:47:41 (UTC)
Goto Top
@
LKS
der TO schrieb irgendwann (hab auch dreimal im Verlauf nach „ESXi gesucht)
weil das ganze soll mit ESXi laufen.
Daher vermutlich die ESXi-Schiene der beiden Kollegen oben…

Aber das Kernproblem ist ja noch, dass der RAID-Controller die Platten noch nicht sieht…

Daher ist es egal, ob SLES, ESXi, Windows, Debian, … als OS installiert werden soll: wenn der RAID-Controller schon keinen Bock hat…
Member: Lochkartenstanzer
Lochkartenstanzer Feb 13, 2024 at 10:15:39 (UTC)
Goto Top
Zitat von @em-pie:

@
LKS
der TO schrieb irgendwann (hab auch dreimal im Verlauf nach „ESXi gesucht)
weil das ganze soll mit ESXi laufen.
Daher vermutlich die ESXi-Schiene der beiden Kollegen oben…

Sorry, das hatte ich überlesen.


lks
Member: Avoton
Avoton Feb 13, 2024 at 10:31:25 (UTC)
Goto Top
Aber das Kernproblem ist ja noch, dass der RAID-Controller die Platten noch nicht sieht…
Der Controller sieht die Platten doch, das Windows / ESXi Setup findet nur den Controller nicht.
Member: em-pie
em-pie Feb 13, 2024 at 10:38:57 (UTC)
Goto Top
Zitat von @Avoton:
Aber das Kernproblem ist ja noch, dass der RAID-Controller die Platten noch nicht sieht…
Der Controller sieht die Platten doch, das Windows / ESXi Setup findet nur den Controller nicht.
Hupps, das habe ich nun wohl überlesen, bzw. ein "nicht" hinein geschummelt face-big-smile

Dann wäre es pfiffig, mal ein Custom-Image von VMware zu besorgen...
Wobei das Maximum 6.7U3 sein dürfte: https://www.vmware.com/resources/compatibility/detail.php?deviceCategory ...
Member: Shaw419
Solution Shaw419 Feb 13, 2024 at 19:55:23 (UTC)
Goto Top
Hallo,
Erstmal danke für die Hilfe

Habe heute den ganzen tag versucht und es mit ESXi nicht lösen können. Über Proxmox haben die Treiber geladen und damit wurden die Platten auch erkannt.
Member: Shaw419
Shaw419 Feb 13, 2024 at 19:57:03 (UTC)
Goto Top
Bin auf der Thematik neu. Wunderlich für mich war, dass die Platten im Bios nicht angezeigt werden. Aber das liegt wahrscheinlich einfach nur am Controller.
Member: DivideByZero
DivideByZero Feb 13, 2024 at 22:24:16 (UTC)
Goto Top
Zitat von @Shaw419:
Bin auf der Thematik neu. Wunderlich für mich war, dass die Platten im Bios nicht angezeigt werden. Aber das liegt wahrscheinlich einfach nur am Controller.

So ist es, und das ist auch normal, schließlich hängen die Platten nicht an einem Ausgang/Anschluss, den das normale PC Bios/UEFI kontrolliert.

Gruß

DivideByZero