Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Festplattenzugriff sehr langsam

Mitglied: gerry56

gerry56 (Level 1) - Jetzt verbinden

27.06.2020 um 18:33 Uhr, 530 Aufrufe, 14 Kommentare

Wie schon der Titel sagt, habe ich Probleme mit dem Festplattenzugriff.

Beim speichern von Dateien (Word, Excel, usw.) dauert es oft bis zu 30 Sekunden, bis die Datei gespeichert wird.
Oft erscheint in der Zwischenzeit die Fehlermeldung (Keine Rückmeldung)
Wird der Windows Explorer (Arbeitsplatz) geöffnet, und das Laufwerk einer Datenfestplatte angeklickt, fühlt man sich wie in den 80ern
Es erscheint ein Laufbalken, der ganz langsam nach rechts wandert. Erst nach einer gefühlten Ewigkeit werden die Verzeichnisse und Dateien angezeigt.

Dieses Problem habe ich erst, seit ich als Datenfestplatten 1x 4TB und 1x 6TB eingebaut habe.
Alle Festplatten sind von Seagate.

Als Betriebssystem nutze ich Windows 7 in der 64Bit Version

Damit es beim bearbeiten von Musik oder Videos keine Störungen von anderen Programmen und auch nicht vom Virenfinder gibt,
habe ich 1x Win-7 nur mit den Audioprogrammen und 1x Win-7 nur mit dem Videobearbeitungsprogramm installiert.
Für den Normalbetrieb wurde Win-7 mit Antivirus und Officepaket installiert.
Da ich einige Programme nutze, die auf Win-7 nicht lauffähig sind, habe ich zusätzlich das alte Win-XP installiert.
Für die alten DOS-Programme wurde zusätzlich DOS 6.2 installiert
Als Nostalgie und für die alten Windowsspiele wurde Win-95 installiert.

Natürlich benötige ich für die Installation von 6 Betriebssystemen einen Bootmanager, bei dem Partitionen und ganze Festplatten versteckt werden können.
Dafür verwende ich BootIt Bare Metal
Die Betriebssysteme befinden sich auf 6 Partitionen auf der Festplatte C mit 1000GB (Seagate)
Die Datenfestplatten sind nur für die Betriebssysteme Win-7 erkennbar.
Bei Win-XP, Win-95 und DOS werden die Datenfestplatten vom Bootmanager versteckt.
Die Hardware
Mainboard: ASROCK Z77 Extreme4
Prozessor: INTEL Core i5-3570K, Socket LGA1155, 6MB Cache, 3,40GHz
Arbeitsspeicher (RAM): 2 Stück Kingston DDR3, 1600MHz, CL11 mit 8GB
Netzteil: Thermaltake Hamburg 530W,

Mainboard UEFI Einstellung
SATA Mode = IDE
ASMedia SATA3 Mode = IDE

Windows Gerätemanager
Partitionsstil
LW-C mit 1000GB = Master Boot Record (MBR), Schreibcache auf diesem Gerät aktivieren ANGEHAKT, Bessere Leistung AKTIVIERT,
LW-D mit 4000GB = GUID (GPT), Schreibcache auf diesem Gerät aktivieren ANGEHAKT, Bessere Leistung AKTIVIERT,
LW-E mit 6000GB = GUID (GPT), Schreibcache auf diesem Gerät aktivieren ANGEHAKT,

CrystalDiskInfo
LW-C mit 1000GB Schnittstelle Serial ATA, Standard ACS-2, ACS-3 Revision 3b, Gesamtzustand Gut, akt. Temperatur 44 Grad C
LW-D mit 4000GB Schnittstelle Serial ATA, Standard ACS-2, ACS-3 Revision 3b, Gesamtzustand Gut, akt. Temperatur 41 Grad C
LW-E mit 6000GB Schnittstelle Serial ATA, Standard ACS-3 [006Dh], Gesamtzustand Gut, akt. Temperatur 38 Grad C

Im Netz habe ich nur die Hinweise gefunden, daß die Festplatte defekt sein könnte.
Das Programm CrystalDiskInfo sagt aber, daß die Festplatten in Ordnung sind. Außerdem habe ich die Festplatten neu gekauft.
Ich habe auch den Hinweis gefunden, daß das Netzteil zu schwach sein könnte.
Das vorübergehende abstecken einer Festplatte (Datenkabel und Stromversorgung) hat nichts genützt. Der Fehler ist geblieben.

Ich hoffe, daß mir jemand bei der Problembeseitigung helfen kann.
Danke im voraus
Gerry
Mitglied: BassFishFox
27.06.2020, aktualisiert um 19:17 Uhr
Hi,

Die grossen Platten haengen am ASMEDIA?

-> SATA-Mode = IDE plus GPT und W7.

Irgendwie diese Kombi macht es.
Schau mal nach per CDI was unter C7 steht.

BFF
Bitte warten ..
Mitglied: gerry56
27.06.2020 um 20:18 Uhr
Hallo BFF!

Danke vorerst für deinen Kommentar.

Leider stehe ich auf der Leitung, denn ich habe keine Ahnung, was du mit "Die großen Platten hängen am ASMEDIA" meinst.

SATA Mode "IDE" habe ich im UEFI Bios deshalb eingestellt, da bei "AHCI" Win-7 mit allen Anwendungen startete, aber nicht Win-7 mit der Videosoftware.
Bei der Einstellung AHCI gab es beim speichern auch Wartezeiten.

Die kleinere Systemfestplatte "C" mit 1000GB hat "MBR".
Die Datenfestplatten mit 4000GB und 6000GB haben "GPT".

Bei CrystalDiskInfo steht unter der ID "C7" Parametername "UltraDMA-CRC-Fehler"
Aktueller Wert "200", Schlechtester Wert "200", Grenzwert "0", Rohwert "000000000000"
Diese Werte sind bei allen Festplatten gleich.

Gerry
Bitte warten ..
Mitglied: Pjordorf
27.06.2020 um 22:30 Uhr
Hallo,

Zitat von gerry56:
Wie schon der Titel sagt, habe ich Probleme mit dem Festplattenzugriff.
UEFI, IDE, AHCI ist wohl mittlerweile alles das gleiche (irgenwie)?
https://de.wikipedia.org/wiki/Unified_Extensible_Firmware_Interface
https://de.wikipedia.org/wiki/BIOS
https://de.wikipedia.org/wiki/Master_Boot_Record
https://de.wikipedia.org/wiki/GUID_Partition_Table
https://de.wikipedia.org/wiki/Advanced_Host_Controller_Interface
https://de.wikipedia.org/wiki/Serial_ATA

Bei CrystalDiskInfo steht unter der ID "C7" Parametername "UltraDMA-CRC-Fehler"
Das dürfte dein Übel sein. Bedenke auch das mit sovielen OSen nicht alles und alle klarkommen und sich möglicherweise gegenseitig beharken /kann - muß nicht) Und es kann ein schlechtes Kabeö sein, ein schlechter Kontakt / Stecker oder der Kontroller oder die Platine der Platte. Datensicherung ist angesagt, besser die Bottülatte tauschen oder noch besser gegen mehrere klainere tauschen. https://de.wikipedia.org/wiki/Zyklische_Redundanzpr%C3%BCfung
https://www.google.com/search?q=festplatte+crc+fehler

Gruß,
Peter
Bitte warten ..
Mitglied: anteNope
27.06.2020, aktualisiert um 22:46 Uhr
Zitat von BassFishFox:
-> SATA-Mode = IDE plus GPT und W7.
Irgendwie diese Kombi macht es.

Ja da könnte es tatsächlich unerwünschte Problemen kommen. Auch die Anzahl der Partitionen könnte hier die Ursache sein oder ein falsches Alignment der Sektoren. Das ist so weit abseits vom vorgesehenen Standard das es schon beeindruckend ist, dass das überhaupt läuft.

Ich würde für die Eingrenzung wie folgt vorgehen:
  • Platten im aktuellen System unter Windows benchmarken (z.B. mit Crystaldiskmark)
  • Platten im aktuellen System unter WinPE oder Linux benchmarken (um das System auszuschließen)
  • Platten in einem komplett anderen System benchmarken

Dann ergeben sich folgende Möglichkeiten:
1) Werte überall ähnlich = Software Problem
2) Werte nur beim aktuellen System mit OS langsam = Problem des Systems mit der Konstellation
3) Werte sind überall schlecht = eine der Festplatten ist defekt (sieht man dann ja an den Werten)

Bei CrystalDiskInfo steht unter der ID "C7" Parametername "UltraDMA-CRC-Fehler" Das dürfte dein Übel sein.
Die Werte schienen ja in Ordnung! "Aktueller Wert "200", Schlechtester Wert "200", Grenzwert "0", Rohwert "000000000000"" ist optimal!


Ich würde die Sache grundlegend anders angehen. Einfach das ganze Kind virtualisieren oder in ein System quetschen. Für DOS geht auch Dosbox. Scheinbar machst du das Ganze ja nur, weil du scheinbar zu wenig Leistung über hast? Also vielleicht mal aufrüsten?
Bitte warten ..
Mitglied: Pjordorf
27.06.2020 um 23:08 Uhr
Hallo,

Zitat von anteNope:
"000000000000"" ist optimal!
Die Platte selbst ist ja auch nicht gemeint. Hier ist die CRC Prüfung von Ultra-DMA gemeint, also Kabel (meistens) Platine, Kontroller, CHIP Bausteine usw. Die Platte selbst ist ja wohl OK.
https://www.google.com/search?q=UltraDMA-CRC-Fehler

Gruß,
Peter
Bitte warten ..
Mitglied: BassFishFox
28.06.2020 um 01:43 Uhr
Hi,

Leider stehe ich auf der Leitung, denn ich habe keine Ahnung, was du mit "Die großen Platten hängen am ASMEDIA" meinst.

Damit ist gemeint, ob die neu eingebauten HDD (4TB und 6TB) an den SATA-Ports angeschlossen sind die zum ASMEDIA-Controller gehoeren. Das duerften die grauen Ports auf dem Brett sein.

C7 ist ok. Wird das was anderes angezeigt laege die Vermutung nah das Wackler am Kabel etc. einstreuen.

Sagt zufaellig die Ereignisanzeige irgendwas zu der Zeit wo diese Aussetzer auftreten beim Speichern?


BFF
Bitte warten ..
Mitglied: gerry56
28.06.2020 um 12:02 Uhr
Danke vorerst an alle, die sich an der Problemlösung beteiligen.
Die Festplatte habe ich schon getauscht, Problem bleibt.
Kabel habe ich auch getauscht, Problem bleibt.

Die längste Wartezeit habe ich beim Windows-Explorer, wenn ich auf da Laufwerk zugreifen will.
Speichere ich eine Datei, habe ich eine lange Wartezeit, bis der Speichervorgang beendet ist.
Wird die Datei nach weiterer Bearbeitung nach einigen Minuten neu gespeichert, verkürzt sich die Wartezeit für den Speichervorgang.
Auch beim Öffnen von Programm und Datei gibt es eine lästige Wartezeit.

Gerry
Bitte warten ..
Mitglied: gerry56
28.06.2020 um 12:06 Uhr
Die Platte C mit den Betriebssystemen ist an SATA3_A0,
die Datenfestplatte mit 4000GB ist an SATA3_A1,
und die Datenfestplatte 6000GB ist an SATA_1 angeschlossen.
Diese Anschlüsse sind Grau

Gerry
Bitte warten ..
Mitglied: gerry56
28.06.2020 um 12:18 Uhr
Das dürfte dein Übel sein. Bedenke auch das mit sovielen OSen nicht alles und alle klarkommen und sich möglicherweise gegenseitig beharken /kann - muß nicht) Und es kann ein schlechtes Kabeö sein, ein schlechter Kontakt / Stecker oder der Kontroller oder die Platine der Platte. Datensicherung ist angesagt,

Die Betriebssysteme können sich nicht gegenseitig stören, da jedes Betriebssystem inklusive der installierten Anwendungen auf einer eigenen Partition gespeichert ist.
Der Bootmanager BootIt Bare Metal aktiviert nur die Partition mit dem aktuell verwendeten Betriebssystem. Alle anderen Partitionen der Festplatte C werden versteckt.

Stromkabel und auch Datenkabel habe ich schon getauscht.
Ich habe auch schon den Versuch unternommen, nur eine der beiden Datenfestplatten anzuschließen. - > Der Fehler bleibt.

Danke für den Hinweis mit Datensicherung. Ich sichere meine Daten schon seit etlichen Jahren auf externen Festplatten.
Die Betriebssysteme habe ich über den Bootmanager auf der Datenfestplatte gesichert.

Gerry
Bitte warten ..
Mitglied: gerry56
28.06.2020 um 12:25 Uhr
"Ich würde die Sache grundlegend anders angehen. Einfach das ganze Kind virtualisieren oder in ein System quetschen. Für DOS geht auch Dosbox. Scheinbar machst du das Ganze ja nur, weil du scheinbar zu wenig Leistung über hast? Also vielleicht mal aufrüsten?"

Die Idee mit DosBox und mit Virtueller Maschine hatte ich auch schon.
Aber es ist ein Unterschied, ob man mit einer virtuellen Maschine (simulierte Hardware) oder mit einem echten Gerät arbeitet.
Leider laufen nicht alle Programme mit Dos-Box

Gerry
Bitte warten ..
Mitglied: Lochkartenstanzer
28.06.2020, aktualisiert um 14:29 Uhr
Moin,

  • SATA Mode IDE ist Murks. Das muß AHCI oder RAID sein, um die Performance vernünftig nutzen zu können.

  • Hast Du die Dinger irgendwie auf ein RAID konfiguriert? RAID 5 oder 6 sind sehr lahm.

  • Welche "großen" Platten hast Du denn. Inzwischen sind SMR-.Platten im Umlauf, die eher für Datengräber/Backups gedacht sind und nicht als normale Datenplatten im PC. Die Dinger werden sehr lahm, wenn man viele kleine Blöcke schreibt., weil immer die ganze Spur frische geschrieben werden muß, auch wenn nur ein einzelner Sektor sich geändert hat.

Bei CrystalDiskInfo steht unter der ID "C7" Parametername "UltraDMA-CRC-Fehler"

  • Prüfe Deine (SATA-)Kabel und tausche sie aus.

lks

PS: Wenn Du DOS 6 drauf hast, ist es kein Wunder, daß sich das System auch so verhält wie zu DOS-Zeiten.
Bitte warten ..
Mitglied: anteNope
28.06.2020 um 16:44 Uhr
Zitat von gerry56:
Der Bootmanager BootIt Bare Metal aktiviert nur die Partition mit dem aktuell verwendeten Betriebssystem. Alle anderen Partitionen der Festplatte C werden versteckt.

Ich denke hier wird das Kind irgendwo begraben sein in Kombination mit dem SATA-IDE-Modus. Vermutlich brauchen die Betriebssysteme einfach lang ihre Sektoren anzufragen weil die keinen exklusiven Zugriff auf die Platten haben sondern dort noch Bootlt zwischen hängt. Dann stimmt eventuell das Alignment nicht und der IDE-Modus kommt mit den GPT-Partitionsschema nicht klar. LargeLBA an IDE war ja schon immer Mist, kann ja sein, das dies fehlerhaft ist ... Bei SATA gab es zudem auch irgendwie zeitweise einen >2TB Workaround von den Boardherstellern. Mein Gedächnis lässt mich aber gerade im Stich wann bzw. bis zu welchen Chipsätzen das relevant war. Das Z77 könnte noch betroffen sein?
Bitte warten ..
Mitglied: gerry56
28.06.2020 um 17:11 Uhr
Alle Festplatten sind von Seagate.
Die Datenfestplatten 4000GB (4TB) und die 6000GB (6TB) sind IronWolf
Die Betriebssystemfestplatte mit 1000GB (1TB) ist eine Barracuda.

Der Bootmanager arbeitet nur beim Computerstart.
In dem Moment, wo das gewünschte Betriebssystem ausgewählt wurde, und nur die dementsprechende Partition sichtbar (aktiv) ist, wird die Arbeit und die Funktion des Bootmanagers beendet.

Für das Mainboard gibt es sogar einen eigenen Treiber für Festplatten über 3TB.
Daher glaube ich nicht, daß der Chipsatz vom Mainboard Probleme mit Festplatten über 2TB hat.
So lange ich nur 2,5TB Festplatten für die Daten eingebaut hatte, gab es jedoch keine Probleme mit der Zugriffszeit.
Damals war auch schon der Bootmanager installiert.
Bitte warten ..
Mitglied: anteNope
28.06.2020, aktualisiert um 21:45 Uhr
Zitat von gerry56:
Für das Mainboard gibt es sogar einen eigenen Treiber für Festplatten über 3TB.
Daher glaube ich nicht, daß der Chipsatz vom Mainboard Probleme mit Festplatten über 2TB hat.
So lange ich nur 2,5TB Festplatten für die Daten eingebaut hatte, gab es jedoch keine Probleme mit der Zugriffszeit.
Damals war auch schon der Bootmanager installiert.

Interessant! Das mit dem expliziten Treiber würde ich dann genau in die andere Richtung interpretieren. Beim Controller ist irgendwas Murks und die haben es mit einem Treiber "behoben".

In dem Moment, wo das gewünschte Betriebssystem ausgewählt wurde, und nur die dementsprechende Partition sichtbar (aktiv) ist, wird die Arbeit und die Funktion des Bootmanagers beendet.

Natürlich benötige ich für die Installation von 6 Betriebssystemen einen Bootmanager, bei dem Partitionen und ganze Festplatten versteckt werden können.

Die beiden Aussagen widersprechen sich aber. Wenn der Festplatten "versteckt", dann steckt der aktiv zwischen OS und Platte.

Wie gesagt, ich würde die Platten mal an deiner Stelle über eine WinPE Umgebung, die du direkt aus dem UEFI heraus startest, benchmarken. Damit könnte man schon sehr gut eingrenzen wo das Problem tatsächlich liegt.

  • Tritt das Phänomen auch in der WinPE Umgebung auf, dann liegt es an der Hardware bzw. die IDE-Kompatibilität
  • Tritt das Phänomen dann nicht auf liegt es eher auf Seiten von Bootlt bzw. dessen Fähigkeiten mit dieser Konstellation umzugehen (IDE-Mode, >2TB, usw.)

Aber es ist ein Unterschied, ob man mit einer virtuellen Maschine (simulierte Hardware) oder mit einem echten Gerät arbeitet. Leider laufen nicht alle Programme mit Dos-Box

Hm nunja es gibt ja auch Virtualisierungsumgebungen die Hardware durchreichen können (Grafikkarte, einzelne PCIe- / USB-Geräte usw.)
Aber ich bin da schon auf deiner Seite, dass nativ schöner ist und man nicht alles virtualisieren kann oder muss 😅
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Kein Festplattenzugriff bei Zugriff in verschiedenen "HDD-Cradles"

Frage von diwaffmFestplatten, SSD, Raid12 Kommentare

Hi Leute, ich habe hier am Windows PC HDD-Cradles, in die man die nackte Platte einstecken kann um darauf ...

Linux Desktop

Kopiervorgang langsam

Frage von DaniLinux Desktop8 Kommentare

Guten Morgen werte Kolleginnen und Kollegen, nachdem ich mich entschlossen habe Privat auf Windows auf Linux umzusteigen, kommen nach ...

Netzwerke

Netzwerkzugriff langsam

gelöst Frage von slanskyNetzwerke5 Kommentare

Hallo Leute, ich habe folgendes Problem: Wir haben mehrere Rechner innerhalb der Firma umgezogen. Das bedeutet die Rechner sind ...

LAN, WAN, Wireless

LAN Plötzlich langsam

gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Neue Wissensbeiträge
Datenschutz

Berliner Datenschutzbeauftragten prüfen Videokonferenz-SW

Information von Visucius vor 2 TagenDatenschutz

Eine grüne Ampel erhielten kommerziell bereitgestellte Instanzen der Open-Source-Software Jitsi, etwa von Netways oder sichere-videokonferenz.de. Eine positive Bewertung erhielten ...

LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 4 TagenLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 5 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 6 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Verschiedene Subnetzmaske in der Praxis: Völlig unnötig für kleine Netzwerke!?
Frage von media0815Netzwerkgrundlagen16 Kommentare

Hallo, mal eine ketzerische Frage: Ist die Verwendung unterschiedlicher Subnetzmasken in kleineren Netzwerke nicht völlig unnötig!? Oder anders gefragt: ...

LAN, WAN, Wireless
CAT 5 (nicht CAT 5e) vs. 1 GBit - kann man das "heilen" (bspw. durch Adern zu manipulieren o.ä.)?
Frage von xdevelxLAN, WAN, Wireless12 Kommentare

Hallo zusammen, ich habe nun endlich eine Internet-Leitung erhalten, die die 100 MBit-Grenze übersteigt - leider kann ich zu ...

Ubuntu
Wie kann man zwei Spalten austauschen und dabei das Trennzeichen " " durch ":" ersetzen?
gelöst Frage von 144803Ubuntu9 Kommentare

Guten Tag an alle, ich habe eine Datei: Was ich brauche ist folgendes: Wie kann man das realisieren? Das ...

Router & Routing
Routingproblem 2 Router
gelöst Frage von e1ns2woRouter & Routing8 Kommentare

Hallo zusammen, ich habe hinter meiner Fritzbox (Routerzwang Provider) noch einen Asus RT-AC68U Router hängen. Der Asus Router ist ...