derwowusste
Goto Top

Frage an Kenner von 5,25 Zoll Laufwerken

Moin Kollegen.

Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden.
Ich habe dazu noch zwei Diskettenlaufwerke auf Halde, "Mitsumi d509v3 mb", die, soweit ich meiner Recherche traue, 1,2 MB Laufwerke sind.

Ich habe diese an einem Uralt-PC angeschlossen. Im Bios kann man sie als 360k und 1,2 MB Laufwerke ansprechen. Die derzeitige Jumperstellung lässt jedoch nur einen Betrieb als 360k-Laufwerk zu.

Mein Problem: ich finde keine Doku zur korrekten Jumperstellung für den Betrieb als 1,2 MB-Laufwerk.
Was ich finde, ist dieses Bild:
byte13_142_sm
Setze ich den 2. untersten Jumper auf "HD", dann kann ich das Laufwerk leider auch nicht als 1,2-MB-Laufwerk betreiben: "Floppy Disk Fail" meldet bereits das Bios.

Weiß jemand, wie die Jumper zu setzen sind?

Content-Key: 420279

Url: https://administrator.de/contentid/420279

Printed on: June 19, 2024 at 01:06 o'clock

Member: falscher-sperrstatus
falscher-sperrstatus Feb 21, 2019 at 08:23:23 (UTC)
Goto Top
Member: aqui
aqui Feb 21, 2019 at 08:25:19 (UTC)
Goto Top
Vielleicht hilft das:
http://www.vcfed.org/forum/showthread.php?55712-Floppy-drive-jumper-set ...
Oder hattest du das Bild auch daher ?
Das ist ja wirklich antik und das man sowas nochmal sieht... Cool ! Hies diese Schnittstelle nicht "Shugard" Bus oder sowas...??
Es gibt auch einen Read Only USB Adapter dafür:
http://www.deviceside.com/fc5025.html
Sehr spannend ob du da noch was runterbekommst von den Disks. Halte uns auf dem Laufenden !!! face-wink
Member: 1st1
1st1 Feb 21, 2019 at 08:36:12 (UTC)
Goto Top
LD auf HD umstellen.
Member: erikro
erikro Feb 21, 2019 at 08:37:10 (UTC)
Goto Top
Moin,

guck mal, ob das Teil eine FCC-ID hat. Wenn ja, hast du Glück. Dann kannst du unter https://www.fcc.gov/oet/ea/fccid danach suchen und dort noch ein Handbuch finden.

hth

Erik
Member: St-Andreas
St-Andreas Feb 21, 2019 at 09:08:21 (UTC)
Goto Top
HD war schon richtig.
Ich meine bei den Dingern war es auch noch wichtig ob das Kabel verdreht war oder nicht.
Member: aqui
aqui Feb 21, 2019 at 09:12:46 (UTC)
Goto Top
ob das Kabel verdreht war oder nicht.
OK, dann ging aber gar nix. Das hatte mit HD oder LD nix zu tun.
Member: Kraemer
Kraemer Feb 21, 2019 at 09:14:42 (UTC)
Goto Top
Zitat von @St-Andreas:
Ich meine bei den Dingern war es auch noch wichtig ob das Kabel verdreht war oder nicht.
Damit wurde festgelegt, welches Floppy als A:\ seinen Dienst versieht. Bei Kabeln mit mehreren Anschlüssen war das Laufwerk hinter dem Twist immer A:\, vor dem Twist B:\
Member: erikro
erikro Feb 21, 2019 at 09:26:58 (UTC)
Goto Top
Moin,

Zitat von @Kraemer:

Zitat von @St-Andreas:
Ich meine bei den Dingern war es auch noch wichtig ob das Kabel verdreht war oder nicht.
Damit wurde festgelegt, welches Floppy als A:\ seinen Dienst versieht. Bei Kabeln mit mehreren Anschlüssen war das Laufwerk hinter dem Twist immer A:\, vor dem Twist B:\

Fast. Hinter der Verdrehung muss ein Laufwerk angeschlossen werden. Bei diesem wird der Controller aktiviert. Es wird unter MS-Systemen regelmäßig mit A:\ angesprochen (muss aber nicht). In der Mitte des Kabels ohne Verdrehung kann ein LW angeschlossen werden. Der Controller ist nicht aktiv. Es wird unter MS-Systemen regelmäßig mit B:\ angesprochen.

Liebe Grüße

Erik
Member: St-Andreas
St-Andreas Feb 21, 2019 at 09:26:58 (UTC)
Goto Top
Ich bin mir relativ sicher das das bei einigen Laufwerken noch passend gejumpert sein musste.
Member: Kraemer
Kraemer Feb 21, 2019 at 09:30:24 (UTC)
Goto Top
Zitat von @St-Andreas:

Ich bin mir relativ sicher das das bei einigen Laufwerken noch passend gejumpert sein musste.
ist es auch. Das sind die DS-Jumper
Member: Penny.Cilin
Penny.Cilin Feb 21, 2019 updated at 09:42:02 (UTC)
Goto Top
@dww: Wo hast Du diese Laufwerke her? Hast Du keine weiteren Informationen?

Das sieht mir nicht nach einem PC-Laufwerk aus.
@aqui: Die ST506 Schnittstelle (auch Shugard-Bus genannt) sieht anders aus, siehe Wikipediaartikel

[Edit] Korrigiert

Gruss Penny
Member: Kraemer
Kraemer Feb 21, 2019 updated at 09:37:57 (UTC)
Goto Top
Hattest du sicherlich schon gefunden?

https://www.forum64.de/index.php?thread/42047-laufwerksmechaniken-richti ...

Durch Goolge dieses Thema gefunden und ergänzt für die Nachwelt. Wenn jemand wie ich - heute - die korrekte Jumpereinstellung für das Mitsumi D509V3 suchen tut! Für die alte DOSE :bgdev !

Konfiguration als A Laufwerk am gedrehten Ende vom Floppykabel!

MITSUMI D509V3 JUMPER SETTINGS:

DS0__[OO]O
DS2__OOO
MS___[OO]O
RDY__[OO]O
LD___O[OO]
2S___OOO

DS0 - A Drive on a twisted cable!
DS2 - B Drive?
MS -
RDY -
LD - [OO]O DD/360k mode - O[OO] HD/1,2mb mode
S2 -

Greetings!

Edit: Sehe gerade: War nicht der erste face-wink
Member: aqui
aqui Feb 21, 2019 updated at 09:38:45 (UTC)
Goto Top
@lks: Wo hast Du diese Laufwerke her?
LKS ?? Der Threadowner und Floppybesitzer ist doch Kollege DWW ??
LKS kennt sich mit sowas gar nicht mehr aus... face-monkey
Member: DerWoWusste
DerWoWusste Feb 21, 2019 at 09:38:40 (UTC)
Goto Top
Oha, äußerst rege Beteiligung, cool!

Durch Probieren kam zunächst einmal zum Vorschein, dass das Flachbandkabel verkehrtrum am Board steckte *stirnklatsch*.
Nun lässt es sich als 1,2 MB zwar hochfahren, Windows 2000 sieht es auch, die LED geht auch an, wenn ich darauf zugreife, aber Windows sagt bei allen Disketten "Bitte legen Sie eine Diskette ein".

Fahre ich ein Win PE hoch und setze ein "dir a:" ab, kommt keine Rückmeldung und auch keine Fehlermeldung.
Ich habe noch nicht all Jumperstellungen durch, denn da muss schon die Pinzette ran.
Es steht so wie im Bild, bis auf dass der 2.-unterste auf HD steht.

Weitere Jumpervorschläge?
Member: aqui
aqui Feb 21, 2019 at 09:39:40 (UTC)
Goto Top
dass das Flachbandkabel verkehrtrum am Board steckte
Aber das hat doch eine Index Nut ??
Member: Penny.Cilin
Penny.Cilin Feb 21, 2019 at 09:40:55 (UTC)
Goto Top
@Kraemer war schneller.
Member: Penny.Cilin
Penny.Cilin Feb 21, 2019 at 09:42:42 (UTC)
Goto Top
Zitat von @aqui:

@lks: Wo hast Du diese Laufwerke her?
LKS ?? Der Threadowner und Floppybesitzer ist doch Kollege DWW ??
Stimmt, haste recht.
LKS kennt sich mit sowas gar nicht mehr aus... face-monkey
Meinst Du? - Warten wir es ab.

Gruss Penny
Member: falscher-sperrstatus
falscher-sperrstatus Feb 21, 2019 at 09:58:32 (UTC)
Goto Top
Aus der Erfahrung, nicht alle..
Member: falscher-sperrstatus
falscher-sperrstatus Feb 21, 2019 at 09:59:01 (UTC)
Goto Top
Ich will dich ja nicht entmutigen, aber besteht die Chance, dass deine FloppyDisk einfach das zeitliche gesegnet hat?
Member: DerWoWusste
DerWoWusste Feb 21, 2019 at 10:03:17 (UTC)
Goto Top
besteht die Chance, dass deine FloppyDisk einfach das zeitliche gesegnet hat?
Natürlich ist die Frage berechtigt, aber ich habe hier ja 10 verschiedene Disks und 2 verschiedene Laufwerke.
Aber das hat doch eine Index Nut ??
So what. Interessiert nun auch nicht mehr. Dieses Ding hatte keine Nut, lediglich eine Einfärbung bei Leitung1face-smile
Member: Penny.Cilin
Penny.Cilin Feb 21, 2019 at 10:14:31 (UTC)
Goto Top
Auf dem Bild ist aber zwischen 2. und 3. Anschluß eine Nut zu erkennen.

Gruss Penny
Member: falscher-sperrstatus
falscher-sperrstatus Feb 21, 2019 at 10:17:49 (UTC)
Goto Top
bringt aber nix, wenn das Kabel keine hat face-smile
Member: DerWoWusste
DerWoWusste Feb 21, 2019 updated at 10:22:33 (UTC)
Goto Top
Ja, lass mal über die Nut philosophieren... bringt nur leider nichts.

Ich sprach ja von dem Stecker, der ins Mainboard kommt - da ist keine Nut, der Anschluss ist symmetrisch und man muss die farblich Markierung für Leitung 1 beachten - und das Ende steckte zunächst verkehrtrum.
Member: Pedant
Pedant Feb 21, 2019 at 10:23:18 (UTC)
Goto Top
Hallo DerWoWusste,

ein Kenner von 5¼"-FDD bin ich nicht, aber ein Eigentümer.
Ich hab mal meines aus meinem PC geholt, in dem es mittlerweile leider nur noch dekorativ vorhanden ist.
Als es noch funktionell angeschlossen war (Vorvorgänger-Mainboard) hat es 1,2-MB-Disketten lesen und schreiben können und seither habe ich die Jumpereinstellungen sicher nicht geändert.
Es ist bei mir als Laufwerk B: angeschlossen, Laufwerk A: ist ein 3½"-FDD (1,44 MB).

Leider ist es ein anderes Modell als das Deine, aber vielleicht helfen seine Jumpereinstellungen dennoch.

Was mich bei Deinem Bild etwas irritiert ist, dass die Jumperbeschriftung der Platine nicht übernommen wurde in die rote Draufmalerei.

fdd

Gruß Frank
Member: falscher-sperrstatus
falscher-sperrstatus Feb 21, 2019 at 10:23:49 (UTC)
Goto Top
ich denke unser Rat ist mit obigem erschöpft. face-wink
Member: Pedant
Pedant Feb 21, 2019 at 10:29:13 (UTC)
Goto Top
Hallo DerWoWusste,

Zitat von @DerWoWusste:
Windows 2000 sieht es auch ... aber Windows sagt bei allen Disketten "Bitte legen Sie eine Diskette ein".
Fahre ich ein Win PE hoch und setze ein "dir a:" ab, kommt keine Rückmeldung und auch keine Fehlermeldung.
Boote doch mal ein vernünfiges Betriebssystem: MS-DOS 6.22.

Gruß Frank
Member: DerWoWusste
DerWoWusste Feb 21, 2019 at 10:34:55 (UTC)
Goto Top
Moin Frank/Pedant!

Danke für die Mühe. Nehme ich Deine Jumperstellung, kommt wieder "Floppy Disk(s) fail".
Ich lasse es bei der alten Stellung und nehme nun DOS... aber ich bin mir fast sicher, dass das auch nichts wird.

In die Tonne mit dem alten Gesocks. face-smile
Member: Penny.Cilin
Penny.Cilin Feb 21, 2019 at 10:39:05 (UTC)
Goto Top
@dww: Ich habe in meinem Fundus nachgeschaut. Leide habe ich KEIN 5,25" Diskettenalufwerk.
Denn das hätte ich Dir zugesendet. Aber vielleicht kann jemand anderes aushelfen.

Ist das eine Option für Dich?

Gruss Penny
Member: Lochkartenstanzer
Lochkartenstanzer Feb 21, 2019 at 10:41:36 (UTC)
Goto Top
Zitat von @aqui:

@lks: Wo hast Du diese Laufwerke her?

Solche Museumsstücke habe ich in meinen Kisten auch noch rumliegen.

LKS ?? Der Threadowner und Floppybesitzer ist doch Kollege DWW ??

Ebend. mein Alzheimer läßt es aber ncith mehr zhu, daß ich aus dem Stegreif die Jumperbelegung erklären kann.

LKS kennt sich mit sowas gar nicht mehr aus... face-monkey

Eigentlich schon noch. Irgendwo habe ich sogar noch Dastenblätter zu den Laufewerken. Aber ich müßte mal wieder eine archäologische Grabung in meinem Archiv veranstallten, um das Zeug wiederzufinden. Ich habe zwar auch schon mit 8-Zöllern gearbeitet, aber als Schüler/Student war das Zeug noch so teuer, daß ich erst bei 5,25" eingestiegen bin.

lks
Member: Lochkartenstanzer
Lochkartenstanzer Feb 21, 2019 at 10:44:06 (UTC)
Goto Top
Zitat von @DerWoWusste:

Nun lässt es sich als 1,2 MB zwar hochfahren, Windows 2000 sieht es auch, die LED geht auch an, wenn ich darauf zugreife, aber Windows sagt bei allen Disketten "Bitte legen Sie eine Diskette ein".

Funktioniert die Lichschranke oder der Mikroschalter dennnoch, der die eingelegte Diskette erkennt? Kann man normalerweise am Bus nachmessen, wenn sich der Pegel ändert.

lks
Member: Lochkartenstanzer
Lochkartenstanzer Feb 21, 2019 at 10:44:59 (UTC)
Goto Top
Zitat von @aqui:

dass das Flachbandkabel verkehrtrum am Board steckte
Aber das hat doch eine Index Nut ??

Aber der Stecker hat nicht immer die Codierung. face-sad

lks
Member: keine-ahnung
keine-ahnung Feb 21, 2019 at 10:45:38 (UTC)
Goto Top
@aqui

LKS kennt sich mit sowas gar nicht mehr aus...

Ist so nicht korrekt! LKS moderiert hier die Rubriken 8-Zoll-Floppy und ZIP 100 ... sehr hochspezialisiert!

LG, Thomas
Member: Lochkartenstanzer
Lochkartenstanzer Feb 21, 2019 updated at 10:57:12 (UTC)
Goto Top
Zitat von @keine-ahnung:

@aqui

LKS kennt sich mit sowas gar nicht mehr aus...

Ist so nicht korrekt! LKS moderiert hier die Rubriken 8-Zoll-Floppy und ZIP 100 ... sehr hochspezialisiert!

Danke für die Blumen.

Slàinte mhath

lks
Member: DerWoWusste
DerWoWusste Feb 21, 2019 at 12:06:18 (UTC)
Goto Top
Boote doch mal ein vernünfiges Betriebssystem: MS-DOS 6.22.
Ist nun geschehen.
Dir b:
führt zu "general read error", nachdem das Laufwerk anläuft - und das bei allen Disketten.

Ich geb's auf. Wenn mir einer ein Laufwerk schenken möchte, mit dem es geht: gerne, nur her damit ->PN
Aber auch nur, wenn er damit genau diese Disketten (5,25 Zoll, 2S/HD, 96TPI) erfolgreich getestet hat.

Habe den Nutzern eben schon gesagt, dass es wohl nichts wird - "naja, nicht so schlimm"... vorhin war es noch "wichtig" face-wink

In jedem Fall: Vielen Dank für die rege Beteiligung face-smile
Member: erikro
erikro Feb 21, 2019 at 12:12:04 (UTC)
Goto Top
Zitat von @DerWoWusste:

Boote doch mal ein vernünfiges Betriebssystem: MS-DOS 6.22.
Ist nun geschehen.
Dir b:
führt zu "general read error", nachdem das Laufwerk anläuft - und das bei allen Disketten.

Was gut sein kann, dass die Disketten hinüber sind. Die haben ja sicher schon mehrere Jahrzehnte im Schrank gelegen.
Member: Lochkartenstanzer
Lochkartenstanzer Feb 21, 2019 at 12:14:42 (UTC)
Goto Top
Zitat von @DerWoWusste:

Boote doch mal ein vernünfiges Betriebssystem: MS-DOS 6.22.
Ist nun geschehen.
Dir b:
führt zu "general read error", nachdem das Laufwerk anläuft - und das bei allen Disketten.

Sind die Disketten denn überhaupt noch o.k? Oder das Laufwerk noch korrekt justiert?

Das Problem mit diesem Zeug ist ja, daß die Mechanik sich im Laufe der Jahre verstellt (wie bei Audiokasseten und Videorekordern auch) und ggf. nachjustiert werden muß. Servos die automatisch eine Spurnachführung wie bei Festplatten erlauben waren bei Floppy-Disk nie üblich.

Oft war es sogar so, daß Disketten nur auf Laufwerken zu lesen waren, auf denen sie auch formattiert wurden.

Ich würde daher erstmal testweise eine leere diskette formattgieren und schauen, ob diese sich dann anschließend bespielen und lesen läßt, beovr Du das laufwerk als "defekt" deklarierst. Denn die Disketten können auch auf einem "verstellten" Laufwerk geschrieben worden sein.

lks

PS: Der Amiga bot die Möglichkeit auch "Halbspuren" anzufahren, so daß man da mti "verstellten" Laufwerken weniger Probleme hatte.
Member: DerWoWusste
DerWoWusste Feb 21, 2019 updated at 12:19:55 (UTC)
Goto Top
Was gut sein kann, dass die Disketten hinüber sind
Nein, die sind taufrisch, "fabrikneu" aus den 90ern. Und das Laufwerk ist auch vorhin erst ausgewuchtet und geölt worden (Mazola).
Ich habe gerade keine leeren Disks zur Hand, sonst hätte ich den Test mit dem Formatieren längst gemacht. Vielleicht läuft mir später noch eine über den Weg.

TBC
Member: erikro
erikro Feb 21, 2019 at 12:27:00 (UTC)
Goto Top
Zitat von @DerWoWusste:

Was gut sein kann, dass die Disketten hinüber sind
Nein, die sind taufrisch, "fabrikneu" aus den 90ern. Und das Laufwerk ist auch vorhin erst ausgewuchtet und geölt worden (Mazola).

Na wenn die so neu sind, dann ist vielleicht das LW zu alt und Du brauchst das hier. face-wink
Member: DerWoWusste
DerWoWusste Feb 21, 2019 at 13:34:08 (UTC)
Goto Top
Des Wahnsinns letzter Akt: Nachdem hier ein Kollege nach dem Motto "was 'n das für'n alter ###?" hier auch seine Weisheiten mitteilen musste, habe ich es ihm tatsächlich noch einmal vorgeführt... an Stelle von "Bitte legen Sie eine Diskette ein" kam plötzlich "Möchten Sie diese Diskette formatieren?"... NICHTS verändert!

Also: Laufwerk wohl kaputt und oder Diskette evtl. auch, oder so...
Member: holli.zimmi
holli.zimmi Feb 21, 2019 at 14:19:22 (UTC)
Goto Top
Hi,

kann es sein das das Kabel vielleicht defekt ist und nicht das Laufwerk!

Gruß

Holli
Member: St-Andreas
St-Andreas Feb 21, 2019 at 14:52:45 (UTC)
Goto Top
Zitat von @DerWoWusste:

[...]

Habe den Nutzern eben schon gesagt, dass es wohl nichts wird - "naja, nicht so schlimm"... vorhin war es noch "wichtig" face-wink

In jedem Fall: Vielen Dank für die rege Beteiligung face-smile

Da hilft immer ein: ‘Wer übernimmt die Kosten?’
Member: DerWoWusste
DerWoWusste Feb 21, 2019 updated at 15:03:48 (UTC)
Goto Top
kann es sein das das Kabel vielleicht defekt ist und nicht das Laufwerk!
Möglich. Leider hat mein Kollege alle weiteren 5 1/4 Floppykabel letztes Jahr entsorgt face-smile Aber halbwegs unwahrscheinlich, da ein 3,5"-Laufwerk am selben Kabel läuft.
Member: GrueneSosseMitSpeck
GrueneSosseMitSpeck Feb 21, 2019 updated at 16:09:18 (UTC)
Goto Top
oder Diskette paßt vom Medium her nicht zum Laufwerkstyp, gab ja DD und HD, HD hatte 80 Spuren (für 1,2 MB) und DD 35 oder 40 für 360 KB und man mußte das auch korrekt im Bios eintragen.

Ich hatte mal einen, nein den IBM PC, den Ur-PC von Ende der 70er Jahre restauriert, da waren noch full size 360 KB Laufwerke drin die auch wirklich nur einen Lesekopf hatten. Der konnte mit meinen HD Disketten auch nichts anfangen, nein es mußten unbedingt DD Disketten sein weil auch ein anderes Material Verwendung fand.
Member: aqui
aqui Feb 22, 2019 updated at 09:04:53 (UTC)
Goto Top
alle weiteren 5 1/4 Floppykabel letztes Jahr entsorgt
Wäre auch kein Problem, denn Stecker dafür und "Lakritzkabel" gibts noch bei Reichelt zum Kabel selber machen face-wink
Was antike Themen doch immer für eine rege Resonanz sorgen...45 Threads and counting ! face-smile
Member: DerWoWusste
DerWoWusste Feb 22, 2019 updated at 09:45:50 (UTC)
Goto Top
Was antike Themen doch immer für eine rege Resonanz sorgen
Nostalgie ist ein starkes Gefühl. Heute kamen sie mit Magnetbändern... ich weiß nicht, was als nächstes noch kommen soll, Lochkarten vielleicht. Da kenne ich ja schon jemanden hier, an den ich mich wenden würde.
Member: Penny.Cilin
Penny.Cilin Feb 22, 2019 at 09:48:39 (UTC)
Goto Top
Moin,

das sind keine Magnetbänder, das sind Cartridges. Oder die vorsintflutlichen LTOs face-wink

Gruss Penny
Member: Lochkartenstanzer
Lochkartenstanzer Feb 22, 2019 at 09:57:29 (UTC)
Goto Top
Zitat von @DerWoWusste:

... Lochkarten vielleicht. Da kenne ich ja schon jemanden hier, an den ich mich wenden würde.

Da kann man die Daten wenigstens noch mut den Augen ablesen - wenn mann den Code noch kennt und keinen Alzheimer hat.

lks

PS: Zur Not kann ich sagen, daß ich nzr Stanzen und nicht lesen kann. face-smile

PPS: Sei froh, daß die nicht Ferritkernen oder Magnetwalzen ankommen.
Member: Lochkartenstanzer
Lochkartenstanzer Feb 22, 2019 at 09:59:40 (UTC)
Goto Top
Zitat von @DerWoWusste:

Heute kamen sie mit Magnetbändern...

Dafür habe ich irgendwo auch noch ein Laufwerk in meinem Archiv, allerdings hut vergraben.

lks
Member: DerWoWusste
DerWoWusste Feb 22, 2019 updated at 10:05:08 (UTC)
Goto Top
Dafür habe ich irgendwo auch noch ein Laufwerk in meinem Archiv, allerdings gut vergraben.
Fein, mach einen Preis. Wir haben hier auch ein LW dafür, aber der Controller Adaptec AHA 2940 will das Tandbergviech nicht mehr erkennen (es ist ja nicht so, dass ich es nicht versuchen würde face-wink )
Member: Lochkartenstanzer
Lochkartenstanzer Feb 22, 2019 at 10:07:28 (UTC)
Goto Top
Zitat von @DerWoWusste:

Dafür habe ich irgendwo auch noch ein Laufwerk in meinem Archiv, allerdings gut vergraben.
Fein, mach einen Preis.

Ich muß es erst mal finden. Und dann schauen, ob es noch geht. Aber ich glaube nicht, daß ich mich davon trennen würde.

lks
Member: DerWoWusste
DerWoWusste Feb 22, 2019 updated at 10:18:41 (UTC)
Goto Top
ich glaube nicht, daß ich mich davon trennen würde
musst du ja auch nicht. Ich schick Dir die Bänder und Du bekommst für jedes restaurierte MB einen Lohn deiner Wahl.
Member: Penny.Cilin
Penny.Cilin Feb 22, 2019 at 10:19:10 (UTC)
Goto Top
Zitat von @DerWoWusste:

ich glaube nicht, daß ich mich davon trennen würde
musst du ja auch nicht. Ich schick Dir die Bändern und Du bekommst für jedes restaurierte MB einen Lohn deiner Wahl.
Oha, mutige Aussage. face-wink

Vor allen Dingen der part
...und Du bekommst für jedes restaurierte MB einen Lohn deiner Wahl.
P.S. ich habe noch eine IBM/36 verfügbar. face-wink Sind das MVS Bänder? face-wink

Gruss Penny
Member: Pedant
Pedant Feb 22, 2019 at 12:16:58 (UTC)
Goto Top
Hallo Penny,

Zitat von @Penny.Cilin:
das sind keine Magnetbänder, das sind Cartridges. Oder die vorsintflutlichen LTOs face-wink
Wieso sollten das keine Magnetbänder sein?
Magnetband ist doch ein sehr allgemeiner Begriff und LTO ist auch Magnetband
oder geht es darum, dass es mehr als nur das Band ist, nämlich Band auf Spulen in Kassette?

Gruß Frank
Member: UweGri
UweGri Feb 22, 2019 at 21:14:20 (UTC)
Goto Top
Glaube die Kabel hatte eine rote Seite. Die musste wohl in Richtung Stromanschluß zeigen.
Mitglied: 138810
138810 Feb 23, 2019 updated at 06:18:36 (UTC)
Goto Top
Zitat von @UweGri:

Glaube die Kabel hatte eine rote Seite. Die musste wohl in Richtung Stromanschluß zeigen.
Die Auto hat keine Sprit mehr und das Reifen ist platt... ­čÜ«
Member: Pedant
Pedant Feb 23, 2019 at 08:52:25 (UTC)
Goto Top
Hallo UweGri,

Zitat von @UweGri:
Glaube die Kabel hatte eine rote Seite.
ja hat sie. Das ist DerWoWusste allerdings schon bekannt.

Zitat von @DerWoWusste:
Ich sprach ja von dem Stecker, der ins Mainboard kommt ... man muss die farblich Markierung für Leitung 1 beachten
Er hatte den Pfostenstecker zunächst falsch herum aufgesteckt, seinen Irrtum aber bemerkt und korrigiert.

Zitat von @UweGri:
Die musste wohl in Richtung Stromanschluß zeigen.
Das trifft nur zufällig zu oder eben nicht.
Dem Signalkabel ist es egal wo der Stromanschluss sitzt.
Die rot markierte Ader ist die für Pin 1 des Pfostensteckers.
Anschlussseitig ist bei Pin 1 meist eine aufgedruckte 1 und/oder eine quadratische Markierung zu finden.
In manchen Fällen ist eine andere Art der Hervorhebung zu finden und selten keine.

Gruß Frank