honeybee
Goto Top

FRITZ!fon: Protokollfehler Ebene 1

Hallo,

beim Versuch, in FRITZ!fon eine Nummer zu wählen, kommt immer die Meldung

Protokollfehler Ebene 1 (z. B. ISDN-Anschlusskabel nicht oder falsch gesteckt).


Was getan wurde:
  • Kabelverbindungen geprüft
  • MSN geprüft
  • aktuellste Software installiert.

Die Leitung selbst funktioniert. Das habe ich schon geprüft. Also ein Einstellungsproblem.

Content-Key: 348571

Url: https://administrator.de/contentid/348571

Printed on: February 23, 2024 at 06:02 o'clock

Member: Spirit-of-Eli
Spirit-of-Eli Sep 08, 2017 updated at 11:31:20 (UTC)
Goto Top
Moin,

hilfreich zur Lösung wäre hier eine Skizze wie dein Hardwareaufbau ist und welche Hardware du verwendest.

Desweiteren zeigt ein Fehler auf Ebene 1 eben auf eine nicht herstellbare Verbindung. Wo sind welche Kabel wohin angeklemmt?


Gruß
Spirit
Member: Lochkartenstanzer
Lochkartenstanzer Sep 08, 2017 updated at 11:22:09 (UTC)
Goto Top
Zitat von @honeybee:

Hallo,

beim Versuch, in FRITZ!fon eine Nummer zu wählen, kommt immer die Meldung

Protokollfehler Ebene 1 (z. B. ISDN-Anschlusskabel nicht oder falsch gesteckt).


An einem ALL-IP-Anschluß oder einen herkömmlichen Anschluß mit Splitter und ISDN und DSL "getrennt"?

Kommt die Meldung auch an einem anderen Telefon (DECT oder TAE)?

lks

PS:

Ist es überhaupt ein Fritz!Fon oder ist es die Fritz!Card USB aus dem Thread FritzBox-Software: Einstellungen exportieren - geht das? ?

Wenn du eine Problemlösung willst, solltest Du genau drauf achten, welche Geräte und welche Software eingesetzt wird und das hier auch so reinschreiben, damit unsere Kristallkugeln nicht überhitzen.

PPS:

Sollte es das USB-Teil sein, solltest Du erstmal mit einem andern OS und Rechner prüfen, ob das Ding überhaupt funktioniert.
Member: honeybee
honeybee Sep 08, 2017 at 11:27:29 (UTC)
Goto Top
Hier eine Skizze von dem Hardwareaufbau. Das Telefon wird von der TKA-Anlage betrieben.

Das Alcatel-Telefon selbst bzw. der TAPI-Treiber funktioniert noch. Von der Alcatel-Software aus kann ich eine Verbindung herstellen.. Ich kann nur nicht von Fritzfon (so heißt die Software auf dem Rechner) aus wählen, wegen dem o. g. Fehler. Dies ist aber erforderlich, um SMS vom Rechner aus verschicken zu können.

Auf dem alten Rechner hat es funktioniert. Nur der neue Rechner hat leider nicht den passenden PCI-Anschluss, weshalb diese Lösung über USB wiederhergestellt werden muss. Es wurde nichts vom PC zur Netzwerkdose verändert bzw. es wurde nur die FritzCard ausgetauscht (von PCI auf USB).

Die USB-FritzCard wurde auf Fehlerfreiheit getestet. Deshalb vermute ich, dass der Fehler in der Konfiguration liegt. Die Frage ist nur wo.
unbenannt
Member: Spirit-of-Eli
Spirit-of-Eli Sep 08, 2017 at 11:34:32 (UTC)
Goto Top
Hast du die UC von Alcatel installiert oder wie? (Pimphonie oder der kram von der OXE?)

Solltest du nun versuchen den Fritzbox Phone Client an die Alcatel zu hängen wäre mir nicht bewusst, dass dies überhaupt geht!

Und wieso ne Alcatel Software wenn in deinem Bild gar keine Alu-TK auftaucht?
Member: Vision2015
Vision2015 Sep 08, 2017 at 17:25:18 (UTC)
Goto Top
Zitat von @honeybee:

Hier eine Skizze von dem Hardwareaufbau. Das Telefon wird von der TKA-Anlage betrieben.

Das Alcatel-Telefon selbst bzw. der TAPI-Treiber funktioniert noch. Von der Alcatel-Software aus kann ich eine Verbindung herstellen.. Ich kann nur nicht von Fritzfon (so heißt die Software auf dem Rechner) aus wählen, wegen dem o. g. Fehler. Dies ist aber erforderlich, um SMS vom Rechner aus verschicken zu können.

Auf dem alten Rechner hat es funktioniert. Nur der neue Rechner hat leider nicht den passenden PCI-Anschluss, weshalb diese Lösung über USB wiederhergestellt werden muss. Es wurde nichts vom PC zur Netzwerkdose verändert bzw. es wurde nur die FritzCard ausgetauscht (von PCI auf USB).

Die USB-FritzCard wurde auf Fehlerfreiheit getestet. Deshalb vermute ich, dass der Fehler in der Konfiguration liegt. Die Frage ist nur wo.

wie zum Geier kommst du nur auf die Idee, dein USB Fritz Gerödel an einen Splitter anschließen zu wollen!
das Teil gehört entweder an einen NTBA oder an einen ISDN Port deiner Telefonanlage!
so wird dat nix...

Frank
Member: Pjordorf
Pjordorf Sep 08, 2017 at 17:57:37 (UTC)
Goto Top
Hallo,

Zitat von @Vision2015:
wie zum Geier kommst du nur auf die Idee, dein USB Fritz Gerödel an einen Splitter anschließen zu wollen! das Teil gehört entweder an einen NTBA oder an einen ISDN Port deiner Telefonanlage! so wird dat nix...
Im Text redet unsere Honigbiene von Splitter, im Bild hat sie aber korrekt einen NTBA Zeichnen lassen. Wie du schon sagst, mit Splitter geht nicht, mit NTBA schon face-smile Und natürlich darf im Patchkabel keinerlei Vertauschung vorkommen - a1b1a2b2 mag das gar nicht face-smile

Gruß,
Peter
Member: keine-ahnung
keine-ahnung Sep 08, 2017 at 19:41:51 (UTC)
Goto Top
Moin,
Nur der neue Rechner hat leider nicht den passenden PCI-Anschluss
der neue Rechner hat vielleicht ein anderes OS?
Immer vorausgesetzt, der "Splitter" ist tatsächlich ein NTBA ... face-smile

LG, Thomas
Member: honeybee
honeybee Sep 09, 2017 updated at 08:02:23 (UTC)
Goto Top
Ich meinte tatsächlich NTBA. Sorry für den Schreibfehler.

Auf diesem Rechner läuft Windows 7.
Member: Lochkartenstanzer
Lochkartenstanzer Sep 09, 2017 updated at 09:20:53 (UTC)
Goto Top
Zitat von @honeybee:

Ich meinte tatsächlich NTBA. Sorry für den Schreibfehler.

Auf diesem Rechner läuft Windows 7.

32 oder 64 Bit? hast Du auch die richtige CAPI? Was sagt der ISDN-Monitor?

Versuch mal mit CapiDog und Capiinfo zu schauen, was sich da genau tut.

Und Du könntest mal schauen, ob es funktioniert, wenn die FritzCard das einzige Gerät an der NTBA ist. (Telefonanlage abklemmen!)

lks
Member: Pjordorf
Pjordorf Sep 09, 2017 at 11:45:00 (UTC)
Goto Top
Hallo,

Zitat von @Lochkartenstanzer:
Auf diesem Rechner läuft Windows 7.
Bei XP lief das alles noch. Bei Windows 7 habe ich keine Fritz!Card USB mehr eingesetzt. Die Software wurde eher für Windows 2000 geschaffen.
Fritz!Card USB oder Fritz!Card USB v2?
fritzcard usb

fritzcard usb v2

32 oder 64 Bit? hast Du auch die richtige CAPI? Was sagt der ISDN-Monitor?
Hinweis zu Windows 7 (Fritz!Card USB V2) aus 2009<code type?plain>* Informationen zu Windows 7 / Windows 7 64Bit Edition * Informationen zu Windows 7 / Windows 7 64Bit Edition *

Sehr geehrter AVM-Kunde,
Die CAPI 2.0-Treibersoftware für Ihren AVM ISDN-Controller ist bereits direkt auf der Windows Windows 7 / Windows 7 x64Bit Edition -Betriebssystem-CD-ROM enthalten. Eine separate Treibersoftware ist daher nicht notwendig.

Neben der CAPI 2.0-Treibersoftware wird jeweils auch automatisch ein AVM (Co) NDIS WAN CAPI-Treiber für den Zugang zum Internet und die Nutzung der "Remote Access Services" (RAS) von Windows 7 / Windows 7 x64Bit Edition mit installiert.

Bitte nutzen Sie bis auf weiteres die in Windows Windows 7 / Windows 7 x64Bit Edition integrierte Treibersoftware für Ihren AVM ISDN-Controller.

Ihre AVM.

Und Du könntest mal schauen, ob es funktioniert, wenn die FritzCard das einzige Gerät an der NTBA ist. (Telefonanlage abklemmen!)
Nicht das der dort einen Anlagenanschluss stellt, dann wird ein Interner So benötigt (von der Anlage stammend)

Gruß,
Peter
Member: honeybee
honeybee Sep 11, 2017 at 08:37:46 (UTC)
Goto Top
32 oder 64 Bit?

64-bit.


Fritz!Card USB oder Fritz!Card USB v2?

Anscheinend v2, wie ich das im Gerätemanager sehe.

unbenannt


Ich habe mal den Treiber im Gerätemanager deinstalliert. Nach einem Neustart wurde er automatisch neu installiert.

Anbei ein Screenshot von CapiDog und CapiInfo:

unbenannt2
Member: Pjordorf
Pjordorf Sep 11, 2017 at 08:50:22 (UTC)
Goto Top
Hallo,

Zitat von @honeybee:
Anscheinend v2, wie ich das im Gerätemanager sehe.
Wieso Vermuten wenn ein Blick auf das Gerät (Gehäuse) reicht? Ist ja nochj nicht mal eingebaut das USB teil....? Ich habe schon zuviele Geräte mit falschen Bezeichnungen im Gerätemanager gesehen die dort etwas vorgaukelten was die aber nicht waren. face-smile Und du hast auch die richtigen Treiber von der AVM Seite https://download.avm.de/cardware/fritzcrdusb.v20/ ?

Ich habe mal den Treiber im Gerätemanager deinstalliert. Nach einem Neustart wurde er automatisch neu installiert.
Klar, ab Windows 7 ist ja auch a bisserl für AVM dabei und solange die *.inf dateien gefunden werden wird halt drauf los installiert. Kannst aber auch dort die Automatische Gerätetreiber Manuell machen windows 7 automatische treiber deaktivieren

Gruß,
Peter
Member: keine-ahnung
keine-ahnung Sep 11, 2017 at 08:50:34 (UTC)
Goto Top
Moin,
ein So-Bus muss an seinem Ende terminiert werden ... gibt es da an der Fritzbüchse eventuell einen zuschaltbaren Terminierungswiderstand?

LG, Thomas
Member: Lochkartenstanzer
Lochkartenstanzer Sep 11, 2017 at 09:02:22 (UTC)
Goto Top
Zitat von @keine-ahnung:

Moin,
ein So-Bus muss an seinem Ende terminiert werden ... gibt es da an der Fritzbüchse eventuell einen zuschaltbaren Terminierungswiderstand?

Das macht man üblicherweise nicht am Endgerät sondern in der Telefondose/NTBA. Wenn die Fritz!Card USB das einzige Gerät an der NTBA ist, muß in der NTBA die Terminierung aktiviert sein.

lks
Member: honeybee
honeybee Sep 11, 2017 at 09:15:24 (UTC)
Goto Top
Wieso Vermuten wenn ein Blick auf das Gerät (Gehäuse) reicht? Ist ja nochj nicht mal eingebaut das USB teil....?

Es ist tatsächlich v2.0. Habe das auf dem Geräteaufkleber geprüft.

Unter
https://download.avm.de/cardware/fritzcrdusb.v20/windows.7_x64_edition/d ...
liegt kein Treiber für Windows 7 x64.

Oder habe ich da was übersehen?
Member: Vision2015
Vision2015 Sep 11, 2017 at 09:28:32 (UTC)
Goto Top
Zitat von @honeybee:

Wieso Vermuten wenn ein Blick auf das Gerät (Gehäuse) reicht? Ist ja nochj nicht mal eingebaut das USB teil....?

Es ist tatsächlich v2.0. Habe das auf dem Geräteaufkleber geprüft.

Unter
https://download.avm.de/cardware/fritzcrdusb.v20/windows.7_x64_edition/d ...
liegt kein Treiber für Windows 7 x64.

Oder habe ich da was übersehen?
ja... du brauchst keinen treiber mehr, ist doch alles in W7 drin.. und in CAPIDoc wird alles richtig angezeigt!
wo ist eigentlich dein genaues problem?
frank
Member: Lochkartenstanzer
Lochkartenstanzer Sep 11, 2017 updated at 09:30:48 (UTC)
Goto Top
Sieht gut aus.

Was sagt CapiDog, wenn Du versuchst, die Verbindung aufzubauen?

lks
Member: honeybee
honeybee Sep 11, 2017 at 09:34:11 (UTC)
Goto Top
wo ist eigentlich dein genaues problem?

Das Problem ist, dass wenn ich versuche, eine Nummer zu wählen und die Verbindung aufzubauen, dann bricht die Verbindung mit dem Fehler "Protokollfehler Ebene 1 (z. B. ISDN-Anschlusskabel nicht oder falsch gesteckt)." ab. Ich würde gern wissen, warum die Verbindung abgebrochen war.

Was sagt CapiDog, wenn Du versuchst, die Verbindung aufzubauen?

Unverändert. Das gleiche Aussehen wie im letzten o. g. Screenshot.
Member: Lochkartenstanzer
Lochkartenstanzer Sep 11, 2017 at 09:38:22 (UTC)
Goto Top
Zitat von @honeybee:

Was sagt CapiDog, wenn Du versuchst, die Verbindung aufzubauen?

Unverändert. Das gleiche Aussehen wie im letzten o. g. Screenshot.

Dann scheint irgendetwas mit der Software nicht zu stimmen. vermutlich fordert sie einen kanal an, der ganr nicht da ist. mach mal da testweise z.B. Fritzfax drauf und schau, ob Du faxen kannst.

lks
Member: Vision2015
Vision2015 Sep 11, 2017 at 09:43:22 (UTC)
Goto Top
hm..

bist du sicher, das auch ISDN auf der Leitung ist... also ein ISDN Telefon drangehalten?
hast du das USB Fritz gerödel mal woanders gestestet, ist das teil Ok?

FRank
Member: Pjordorf
Pjordorf Sep 11, 2017 at 09:53:43 (UTC)
Goto Top
Hallo,

Zitat von @honeybee:
Oder habe ich da was übersehen?
Hast du aber gelesen: ftp://ftp.avm.de/cardware/fritzcrdusb.v20/windows.7_x64_edition/deutsch/info.txt (ist gleich auch wenn dein Link auf https zeigt). AVM betreibt noch nen klassichen FTP Server ftp://ftp.avm.de

"Protokollfehler Ebene 1 (z. B. ISDN-Anschlusskabel nicht oder falsch gesteckt)."
Kabel alles OK? Nicht das dein a1b1a2b2 falsch ist. (obwohl dann eher gar nichts geht).

a1 - a1
a2 - a2
b1 - b1
b2 - b2

Gruß,
Peter
Member: honeybee
honeybee Sep 11, 2017 updated at 09:56:17 (UTC)
Goto Top
Der (neue) Rechner wurde mal testweise gegen einen anderen (gebrauchten) Rechner ausgetauscht, in diesem die FritzCard-PCI installiert ist. Dort funktioniert es komischerweise. Das heißt, die Verbindung von der Netzwerkdose bis zum NTBA ist in Ordnung.

Da der neue Rechner nicht den passenden PCI-Anschluss hat, muss die Lösung über USB funktionieren...

Ein Kollege hat mal mit der FritzCard-USB eine ISDN-Verbindung zu einer entfernten Station hergestellt. Die FritzCard-USB ist also technisch in Ordnung. Das Problem muss also auf dem neuen Rechner liegen.

Mehr als die MSN einzutragen, gibt es in der Konfiguration nichts einzustellen, oder?
Member: keine-ahnung
keine-ahnung Sep 11, 2017 at 12:43:55 (UTC)
Goto Top
Moin LKS,
Das macht man üblicherweise nicht am Endgerät sondern in der Telefondose/NTBA.
ich geh mal nicht davon aus, dass der TO ISDN -Doppeldosen verbaut hat ... es gab durchaus ISDN-Telefone und TKA, in denen Du mittels Schaltwiderstand den Bus abschliessen kannst ... und wenn ich mir die ausgeworfene Fehlermeldung
Protokollfehler Ebene 1 (z. B. ISDN-Anschlusskabel nicht oder falsch gesteckt)
so anschaue, wird das eher kein Softwareproblem sein.

LG, Thomas