kevinfree
Goto Top

HDD funktioniert nicht mehr

Hallo

1.HDD aus Laptop zeigt bei Starten: No operating system
2.HDD ausgebaut und als externe an PC angeschlossen:
2.1. Windows XP erkennt diese HDD nicht. Es werden im Gerätemanager keine ErrMld angezeigt. In der Datenträgerverwaltung wird die HDD nicht angezeigt.
2.2. Windows 7 erkennt diese HDD nicht. Es werden im Gerätemanager keine ErrMld angezeigt. In der Datenträgerverwaltung wird die HDD nicht angezeigt.
3. Anschlusshardware als Externe ist iO.
4. Testdisk vom PC aus findet die HDD nicht
5. Acronis Diskdirector vom PC aus findet die HDD nicht
6. Google hat nur Antworten, wenn die HDD als angeschlossen angezeigt wird und nicht funzt...

Frage:
Gibt es eine Anleitung, nach dem Mott: Nimm das Prog, probier das Prog usw., wenn die HDD gar nciht am PC erkannt wird.

Falls ich einen Betrag mit der Lösung hier übersehen habe, bitte ich um Entschuldigung und gleichzeitig um den Link.

Viele Grüße Kev

Content-Key: 187453

Url: https://administrator.de/contentid/187453

Printed on: May 22, 2024 at 23:05 o'clock

Member: Coreknabe
Coreknabe Jul 04, 2012 at 08:31:17 (UTC)
Goto Top
Moin,

keine Chance, da wird die Platine der Festplatte hin sein. Sind Dir die Daten so wichtig, musst Du die Daten kostenpflichtig wiederherstellen lassen (Google ist Dein Freund).

Gruß
Member: KevinFree
KevinFree Jul 04, 2012 at 08:33:33 (UTC)
Goto Top
Zitat von @Coreknabe:
da wird die Platine der Festplatte hin sein.

Gruß

Ist das immer der Fall, wenn die HDD nicht mehr erkannt wird?
Member: Connor1980
Connor1980 Jul 04, 2012 at 08:34:07 (UTC)
Goto Top
Hallo

wenn die HDD im BIOS angezeigt wird, wäre eigentlich nur noch interessant mit einer Software des HDD-Herstellers, z.B. Seatools das Laufwerk versuchen zu erkennen.Falls die doch nicht im BIOS angezeigt wird, ist jede weitere Mühe überflüssig.

Vllt. magst du noch schreiben, was das für eine HDD ist (Hersteller, Modell)?

Grüße
Member: SlainteMhath
SlainteMhath Jul 04, 2012 at 08:37:07 (UTC)
Goto Top
Moin,

Ist das immer der Fall, wenn die HDD nicht mehr erkannt wird?
Wenn du Mainboard/Controller/Kabel/Netzteil als Fehlerquelle ausschließen kannst: Ja

lg,
Slainte
Member: KevinFree
KevinFree Jul 04, 2012 at 08:38:09 (UTC)
Goto Top
hab den Kram nicht dabei, meld mich daher morgen. Ist aber MedionMüll.


Zitat von @Connor1980:
Falls die doch nicht im BIOS angezeigt wird, ist jede weitere Mühe
überflüssig.

Kann man das immer so sagen?
Member: psannz
psannz Jul 04, 2012 updated at 08:51:22 (UTC)
Goto Top
Moin,

wie Slainte eben sagte, sieh erst mal zu dass du andere (Hardware-) Fehlerquellen ausschließen kannst. Sprich, schließ die Platte in nem anderen (funktionierenden) Rechner samt anderen Kabeln an.

Falls es eine IDE Festplatte ist, stell sicher ob die Jumpereinstellungen passen. Wenn sie allein am Kabel hängt muss sie als Master laufen.
Falls es eine SATA Festplatte ist, schau mal ob der 1,5Gbit Jumper (SATA-1-Modus) gesteckt ist. Raus mit dem Ding und vice versa.
Das wären mal grob ein paar Hardwarefehlerquellen.

Grüße,
Philip
Member: Coreknabe
Coreknabe Jul 04, 2012 at 09:29:57 (UTC)
Goto Top
Falls es eine IDE Festplatte ist, stell sicher ob die Jumpereinstellungen passen. Wenn sie allein am Kabel hängt muss sie als
Master laufen.
Falls es eine SATA Festplatte ist, schau mal ob der 1,5Gbit Jumper (SATA-1-Modus) gesteckt ist. Raus mit dem Ding und vice versa.
Das wären mal grob ein paar Hardwarefehlerquellen.

Ist das immer der Fall?
Member: psannz
psannz Jul 04, 2012 updated at 09:54:50 (UTC)
Goto Top
Zitat von @Coreknabe:
> Falls es eine IDE Festplatte ist, stell sicher ob die Jumpereinstellungen passen. Wenn sie allein am Kabel hängt muss
sie als
> Master laufen.
> Falls es eine SATA Festplatte ist, schau mal ob der 1,5Gbit Jumper (SATA-1-Modus) gesteckt ist. Raus mit dem Ding und vice
versa.
> Das wären mal grob ein paar Hardwarefehlerquellen.
>
Ist das immer der Fall?

Das mit der IDE Platte? Ja. Ist nur ein IDE Gerät (von max 2) am Kabel muss es Master sein, sind zwei dran muss ein Gerät Master und ein Gerät Slave sein. Der CS-Fall dürfte dicht eigentlich nicht betreffen.

Das mit der SATA Platte? Jein. Vom SATA-Standard her ist vollständige Kompatibilität in jede Richtung gegeben (Sprich sata3hdd geht an sata1controller, sata1platte geht an sata3controller, etc, etc, pp). Allerdings kam es in der Vergangenheit immer mal wieder zu Kompatibilitätsproblemen, deswegen gibt es den Jumper der den SATA-1-Modus erzwingt. Falls der Jumper nicht gesetzt ist, dann setze ihn. Falls er gesetzt ist, entferne ihn und schau ob die Platte erkannt wird.

:edit:
Ob SATA oder IDE: http://de.wikipedia.org/wiki/Serial_ATA bzw. http://de.wikipedia.org/wiki/ATA/ATAPI
Member: Connor1980
Connor1980 Jul 04, 2012 at 10:02:44 (UTC)
Goto Top
Hi
Zitat von @psannz:
> Zitat von @Coreknabe:
> ----
> > Falls es eine IDE Festplatte ist, stell sicher ob die Jumpereinstellungen passen. Wenn sie allein am Kabel hängt
muss
> sie als
> > Master laufen.
> > Falls es eine SATA Festplatte ist, schau mal ob der 1,5Gbit Jumper (SATA-1-Modus) gesteckt ist. Raus mit dem Ding und
vice
> versa.
> > Das wären mal grob ein paar Hardwarefehlerquellen.
> >
> Ist das immer der Fall?

Das mit der IDE Platte? Ja. Ist nur ein IDE Gerät (von max 2) am Kabel muss es Master sein, sind zwei dran muss ein
Gerät Master und ein Gerät Slave sein. Der CS-Fall dürfte dicht eigentlich nicht betreffen.

viele (alle?) Seagate HDD haben auch noch die Option Single, bei Excelstor gab es ebenso einen Unterschied zwischen Master und Single ... ob das für WD, IBM, Hitachi, etc. zutrifft weiß ich nicht mehr.

http://www.derpcfuchs.de/wp-content/uploads/excelstor-jumper-settings.p ...
http://support.lenovo.com/en_US/detail.page?LegacyDocID=MIGR-42470
https://wdc.custhelp.com/app/answers/detail/a_id/981/p/288,95

Grüße
Member: wisi01
wisi01 Jul 04, 2012 at 12:35:43 (UTC)
Goto Top
Als ich würde nicht von einer Leiche sprechen nur weil jemand bewustlos ist.......

Also mal langsam anfangen: Läuft der Motor noch an? Gibt die HD Geräusche von sich? (eine Aufstellung von solchen "Hard-Drive-Sounds" ist hier ersichtlich: http://datacent.com/hard_drive_sounds.php/ )

Bei IDE-Platten lassen sich zumeist relativ leicht die Platinen austauschen da in vielen Fällen nur ein Bauteil auf der Platine infolge Überlastung den Geist aufgegeben hat. Auf jeden Fall würde ich raten die Festplatte so wenig wie mögich zu belasten (mit Lese/Schreibzugriffen bzw. Versuchen) und so rasch als möglich jemanden mit Erfahrung hinsichtlich Data Recovery bzw. Data Forensic hinzuziehen.

Wisi01
Member: KevinFree
KevinFree Jul 04, 2012 at 12:45:08 (UTC)
Goto Top
Zitat von @wisi01:
Als ich würde nicht von einer Leiche sprechen nur weil jemand bewustlos ist.......

Also mal langsam anfangen: Läuft der Motor noch an? Gibt die HD Geräusche von sich? (eine Aufstellung von solchen
"Hard-Drive-Sounds" ist hier ersichtlich: http://datacent.com/hard_drive_sounds.php/ )


Wisi01

Ja, sie macht beep Geräusche, ich chk das nachher mal. Danke üfr den Link.
Member: jenni
jenni Jul 05, 2012 at 08:48:45 (UTC)
Goto Top
Moin Moin!

Ich hatte das Problem bei einer Western Digital (SATA), die von heut auf morgen nicht mehr erkannt wurde.
Ich habe dann die Platine getauscht und siehe da, sie wurde wieder gefunden. Habe testdisk dann drüber laufen lassen um die Daten wiederherzustellen.

Wichtig dabei ist, dass die Ersatz-Platine die selbe Revisionsnummer hat, sonst kann es sein das es nicht funtioniert.

Die Suche nach der baugleichen Platine ist aber ab und an die Suche nach der Nadel im Heuhaufen!

Viel Glück
Jenni