Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hyper-V Core 2019 Meldung: Keine aktiven Netzwerkadapter gefunden

Mitglied: the-buccaneer

the-buccaneer (Level 2) - Jetzt verbinden

19.09.2019 um 23:22 Uhr, 580 Aufrufe, 7 Kommentare

Moin moin allerseits!

Folgendes Szenario:

Hyper-V 2019 Core auf nem Fujitsu Esprimo mit Onboard NIC als Testsystem installiert. Läuft. Alles gut.

Dann, da er grade da stand, dummerweise in dem Rechner ne 2. NIC eingebaut um zu testen ob diese dort erkannt wird. Wird sie. Konnte damit die PCI-Riser-Card als Fehler in dem anderen System identifizieren.
Hyper-V wieder runtergefahren. 2. NIC ausgebaut.

Beim nächsten booten kommt er jetzt aber mit: "Keine aktiven Netzwerkadapter gefunden". Die Onboard-Karte ist aber im BIOS aktiviert und zeigt mir ihre MAC.

Diese Seite gefunden: https://newyear2006.wordpress.com/2010/08/01/windows-hyper-v-r2-server-b ...
Erstmal mit netsh enable und dann devcon.exe probiert. Irgendwo hatte ich einen Befehl gefunden, der die Netzwerkkarten listet. (Hab den grad nicht mehr parat) Dort wurde die Onboardkarte aber nicht aufgeführt.

Übrigens findet er auch keine Netzwerkkarte, wenn ich die PCI-NIC wieder einbaue.
Auch versucht, den Treiber von Fujitsu zu installieren. Ist ne Exe, läuft auch an, findet aber keine passende Netzwerkkarte. Offenbar also vom OS nicht mal als unbekanntes Gerät erkannt.????????

Habe dann irgendwann entnervt aufgegeben (Reparatur via DVD-Boot gibbet ja nicht) und das Ding neu installiert. Ist ja "nur" nen Testsystem und meine Lebenszeit... Ob sie wieder erkannt wird, weiss ich noch nicht, da ich heute aus Zeitgründen nicht im Office war.

Frage: Kann das denn sein? 1x ne Hardwareänderung gemacht und die Kiste ist Schrott? Ich muss doch mal ne NIC tauschen können, ohne das OS neu aufzusetzen. Ist das ein Bug oder ein Feature?
Droht mir das auch, wenn ich das DVD-Laufwerk tausche? Oder den Speicher ersetze? Bekommt der Hyper-V Core von Hardwareänderungen irgendwas mit? Die Vostellung, ein Produktivsystem wegen sowas zu verlieren ist ja gruselig...

Den Fehler gibt es ja offenbar schon länger, wenn wohl auch nur selten. Man findet fast nichts im Netz.

Anyone any idea???


Buckanero
Mitglied: Lochkartenstanzer
19.09.2019, aktualisiert 20.09.2019
Zitat von the-buccaneer:

Bekommt der Hyper-V Core von Hardwareänderungen irgendwas mit? Die Vostellung, ein Produktivsystem wegen sowas zu verlieren ist ja gruselig...

Deswegen macht man hutzutage nur noch einen Hypervisor, den man in 10 Minuten frisch aufsetzen kann und den Rest als VMs, den man dann frisch einspielen kann.. /

Zum Glück ist mir das noch nicht untergekommen. Aber hast Du mal ein WinPE/Windows2Go oder ein knoppix drauf losgelassen, um Hardwarefeler auszuschließen. Manchmal ist der Teufel ein schwarzer Eichkater und und killt im richtigen Moment die Hardware, so daß man denkt, das kann nicht sein.

Hatte gerade kürzlich den Fall, das bei einem Kunden der fast neue Server im Post hängenblieb. Naja, kein Problem, man hat ja 24h-next-day-Support vom Hersteller dazuverkauft. Also neuen RAM, MB und Netzteil zugeschickt bekommen und getauscht -> Derselbe Fehler.

Das Ende vom Lied war, daß der ganze Server vom Hersteller getauscht wurde. Mal schauen, wie lange das hält.

lks
Bitte warten ..
Mitglied: sabines
20.09.2019 um 07:19 Uhr
Zitat von Lochkartenstanzer:


Zum Glück ist mir das noch nicht untergekommen. Aber hast Du mal ein WinPE/Windows2Go oder ein knoppix drauf losgelassen, um Hardwarefeler auszuschließen. Manchmal ist der Teufel ein schwarzer Eichkater und und killt im richtigen Moment die Hardware, so daß man denkt, das kann nicht sein.


Davon kann ich auch berichten, nach Updates vor ein paar Monaten funktionierte eine Netzwerkkarte bei einem W7 Client nicht mehr.
Allerdings nicht sofort nach den Updates sondern ein, zwei Tage später. Mit Knoppix wurde sie nicht (mehr) erkannt. Mit einer USB Netzwerkkarte habe ich die Zeit bis zur Reparatur überbrückt. Ca. drei Wochen später, wollte ich die Netzwerkkarte austauschen und habe einfach mal das LAN Kabel wieder in die eigentlich defekte Karte gesteckt und siehe da, alles funktioniert wieder. Spontane Selbstheilung oder die diversen Neustarts haben den Adapter aus dem Reich der Toten wieder erweckt.
Bitte warten ..
Mitglied: Dani
20.09.2019 um 10:41 Uhr
Moin,
Die Vostellung, ein Produktivsystem wegen sowas zu verlieren ist ja gruselig...
Wer Hyper-V Server auf einem Gerät wie Fujitsu Eprimo installiert, liebt das Risiko!

Übrigens findet er auch keine Netzwerkkarte, wenn ich die PCI-NIC wieder einbaue.
Was findest du im Geräte-Manager zu diesem Zeitpunkt? Was steht im Eregeinisprotokoll?


Gruß,
Dani
Bitte warten ..
Mitglied: Lochkartenstanzer
20.09.2019 um 10:54 Uhr
Zitat von Dani:

Moin,
Die Vostellung, ein Produktivsystem wegen sowas zu verlieren ist ja gruselig...
Wer Hyper-V Server auf einem Gerät wie Fujitsu Eprimo installiert, liebt das Risiko!

Ey - Isch mache das sogar auf Raspi.

lks
Bitte warten ..
Mitglied: Pjordorf
20.09.2019, aktualisiert um 12:40 Uhr
Hallo,

Zitat von Lochkartenstanzer:
Ey - Isch mache das sogar auf Raspi.
Und ich hab mal den Trick beherrscht mit einem Fäustel auf der CPU zu kloppen ohne das die kaputt ging

Gruß,
Peter
Bitte warten ..
Mitglied: the-buccaneer
25.09.2019 um 04:39 Uhr
"Ey - Isch mache das sogar auf Raspi. "
Hast du schon krassen Raspi 3000 Turbo mit Klappenauspuff, Alter?

@Pjordorf: Videobeweis!

Und ich konnte mal viel tollere Sachen, als in die Tastatur beissen, aber das war im haptisch-sensorischen Zeitalter...

Aber back to topic, denn das ist noch lustiger geworden:

Nachdem ja nun die ganzen 2 Seiten im weltweiten Netz nichts gebracht haben, hatte ich also mal ne Linux Live-CD laufen lassen. Alles gut. Adapter wird erkannt und connected ins Internet als kennt er kein Morgen.

Dann Hyper-V 2019 neu installiert. Ist ja nicht sooo schlimm und in "10 Minuten" (LKS) gemacht. 1 Stunde später (ich bleib da nicht davor hocken, nur weil der ab und zu mal "klick" will): DAS GLEICHE! "Keine aktiven Netzwerkadapter"

Völlig entnervt Hyper-V 2016 installiert. Vorher neu partitioniert. Wieder: "Keine aktiven Netzwerkadapter gefunden" HALLO?????

Wie sag ich der Kiste: "Guckst du krasses Teil: Da ist korrekte Netzwerkadapter. Kennst du Treiber, machst du Schalter an."

BIOS gecheckt. BIOS auf default. (War vorher auch so) Nix. Niente. Nüscht.

Dann wollte ich ein BIOS-Update machen, hatte aber nur 2 neue USB-Sticks, die ich nicht auch noch verbraten wollte, da die gefühlt 10 anderen im "Home-Office" und in der rechten Hosentasche der gestrigen Hose liegen... Mit CD geht das nicht mehr, selbst, wenn man sich bemüht. Was ist das für ein Tag?
Ausserdem nützt das eh nix. Aber man muss es probieren.

Häte ich es nicht gesehen, dass es ging und schon einmal eingerichtet, wäre ja alles gut. Es funktionierte in exakt derselben Konfiguration. Ich habe keine Substanzen geschmissen, kenne meinen Namen und den Wochentag. Nur Hyper-V ist verwirrt und erkennt eine Standard-NIC nicht mehr, die sogar ein Lubuntu supported.

Was bleibt? 2. NIC reinhauen und evtl. nochmal neu installieren. Win 8.1 oder 10 installieren um zu schauen, ob die Karte erkannt wird. (Wird sie garantiert)
Nach Redmond fahren und ein Schild hochhalten: "Please hire again a Testteam" (siehe kgborn et. al.)

Oder bei HP et. al. den neuesten Server kaufen damit man dann mit sowas deren Support nerven kann, der auch nix weiss?
Nur um mal "eben" was zu testen? Nein: Der original Microsoft-Server muss es sein. Da geht alles immer. Gibt es noch nicht? Nanu? Warum? Achso: Cloud. Stehen doch auch Server? Ja, aber fragt keiner, welche. Entscheiden Fachleute. Keine Öffentlichkeit. Lohnt nicht. Oder doch? Aber: ....

Ach,egal. In vino veritas. Und: e mare libertas!

@sabines: Wie soll man systematisch unsystemtische Probleme lösen? Ist die klassische Physik schon am Ende in der erlebten Welt? Erratisches Verhalten nimmt allgemein zu. Technik und Politik.

Buck im Glück
Bitte warten ..
Mitglied: Lochkartenstanzer
26.09.2019, aktualisiert um 09:13 Uhr
Zitat von the-buccaneer:

Dann Hyper-V 2019 neu installiert. Ist ja nicht sooo schlimm und in "10 Minuten" (LKS) gemacht. 1 Stunde später (ich bleib da nicht davor hocken, nur weil der ab und zu mal "klick" will): DAS GLEICHE! "Keine aktiven Netzwerkadapter"

Naja, Ausnahme bestätigen die Regel

"Hyper-V" installieren ist bei mir meistens nur einfach ein (vorbereitetes) Image auf die Platte klatschen, genauso wie der ESXi-Stick, der bereitliegt. Und schon rennt der üblicherweise gleich los. Daß es natürlich immer wieder den Fall gibt, daß die ausgesuchte Hardware nicht mitspielt, läßt sich nicht immer vermeiden.

lks
Bitte warten ..
Ähnliche Inhalte
Hyper-V

Hyper V Failovercluster Verstaendnisproblem Aktiv Aktiv bzw aktiv Passiv

Frage von moekewaHyper-V4 Kommentare

Hallo, ich habe da leider ein kleines Verständnisproblem bei Hyper V Failoverclustering. ich habe es jetzt wie folgt verstanden: ...

Hyper-V

Server 2019 Hyper-V Anfängerfragen

Frage von NixVerstehenHyper-V22 Kommentare

Hallo zusammen, ich hätte mal wieder ein paar Anfängerfragen bzw. benötige eine kurze Bestätigung, ob bis dahin alles richtig ...

Windows Server

Windows Server 2019 OpenVPN Hyper-v

Frage von WitcherWindows Server6 Kommentare

Hallo, ich betreibe mein MS Server 2019 mit einer intakten OpenVPN Verbindung. Ich erreiche meinen Server mit der 10.8.0.1. ...

Windows Server

Server 2019 Essentials - Lizenzfrage zum Hyper-V

Frage von hugoooWindows Server7 Kommentare

Guten Tag zusammen, den Server 2016 Essentials durfte man lizenzrechtliche auf dem Host installieren, die Essentials Rollen (und alle ...

Neue Wissensbeiträge
Off Topic
Noch mehr was ich nicht brauche
Information von brammer vor 23 StundenOff Topic6 Kommentare

Hallo, WOFÜR? WARUM? brammer

Windows Server

Windows Server 2016 Suche nicht funktioniert ist ausgegraut Windows Server 2016 Search not work

Erfahrungsbericht von Wano347 vor 2 TagenWindows Server

Hallo Leute, wir haben vor kurzem ein Problem gehabt: Windows Server 2016 frisch installiert. Nach Checkliste konfiguriert (sieht vor ...

Microsoft Office

Microsoft geht nun rechtlich gegen Lizengo vor - Billig Software

Information von takvorian vor 2 TagenMicrosoft Office6 Kommentare

Hallo zusammen, eben auf CRN gefunden, weis nicht ob das schon wer gepostet hat Microsoft verklagt Lizengo Gruß Tak

Firewall
Übernahme von SOPHOS durch Thoma Bravo
Information von Dilbert-MD vor 2 TagenFirewall3 Kommentare

Kam die Tage per Newsletter: Zitat: " Das Sophos Board of Directors hat gestern bekanntgegeben, dass die Private-Equity-Investment-Firma Thoma ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
Was tun, wenn der Chef seine eigenen IT-Regeln nicht durchsetzt?
gelöst Frage von Bl0ckS1z3Sicherheitsgrundlagen24 Kommentare

Hallo Admins, im Zuge der DSGVO haben wir in unserem Unternehmen mit dem Datenschutzbeauftragten ein neues IT-Nutzerhandbuch erstellt. Hier ...

Windows 10
Win 10 - Seltsame popups die nerven
Frage von BigSnakeyeWindows 1022 Kommentare

Hallöchen! An einem Win 10 Notebook habe ich Probleme mit extrem nervigen Popups rechts unten in der Ecke. Dort ...

CPU, RAM, Mainboards
Kein Bild mit neuem Mainboard
Frage von Ghost108CPU, RAM, Mainboards21 Kommentare

Hallo zusammen, habe einen PC mit 4 RAM Riegeln, einer Intel CPU 1151 Socket und einem Mainboard Asus B150M-A/M.2 ...

TK-Netze & Geräte
Rufnummernportierung am Festnetz wird vom Anbieter nicht unterstützt - Was kann man da machen
Frage von StefanKittelTK-Netze & Geräte19 Kommentare

Hallo, ein Kunde von mir hat mehrere Standort. Die meisten haben DSL/Kabel und sind per Telefon bei NFON (VOIP). ...