Ich komme hier nicht weiter

pmbb
Goto Top

Hallo und guten Abend zusammen

Seit einigen Tagen habe ich folgendes Problem:
wenn ich einen Wechseldatenträger an meinen PC angeschlossen habe, öffnete sich nach einigen Sekunden ein Fenster in welchem ich gefragt wurde: " Was möchten Sie tun?" z.B. "Ordner öffnen um Dateien anzuzeigen" oder "Bilder mit Scanner und Kameraassitent übertragen".

Dieses Fenster erscheint nun nicht mehr. Ich weiss daß ich hier wahrscheinlich nur ein Häkchen gesetzt oder entfernt habe.

Wenn mir hier jemand den entscheidenten Hinweis geben könnte wäre ich sehr dankbar.

Gruß

Peter

Content-Key: 133407

Url: https://administrator.de/contentid/133407

Ausgedruckt am: 20.05.2022 um 12:05 Uhr

Mitglied: DerWoWusste
DerWoWusste 13.01.2010 um 23:43:25 Uhr
Goto Top
Moin.
Bei Vista und Win7 einfach Autoplay ins Suchfeld eingeben.
Mitglied: TsukiSan
TsukiSan 14.01.2010 um 00:13:03 Uhr
Goto Top
welches BS hast du denn?
Aber wie DWW schon bemerkt hat, dreht es sich hier um die sogenannte Autoplayfunktion.
In XP Prof kann man das in den GPOs einstellen. Es geht aber auch über die Registry etc.

Gruss
Tsuki
Mitglied: pmbb
pmbb 14.01.2010 um 17:47:29 Uhr
Goto Top
Windows XP Pro, was meinst Du mit GPOs ? Gruß
Mitglied: TsukiSan
TsukiSan 14.01.2010 um 23:30:43 Uhr
Goto Top
die Gruppenrichtlinien meinte ich.

wenn du in deiner Kommandozeile "gpedit.msc" eingibst, und dann unter
Benutzer Konfiguration --->Administrative Vorlagen --->System die Einstellung
(jetzt hab ich das hier nur in englisch!) "Turn Off Autoplay" aufrufst, kannst du dort
einstellen, was du gern möchtest, wenn ein Wechseldatenträger oder eine CD eingelegt
werden.

Gruss
Tsuki
Mitglied: DerWoWusste
DerWoWusste 15.01.2010 um 00:01:58 Uhr
Goto Top
DVD-Laufwerk rechtsklicken - Eigenschaften - Autoplay - Einstellungen vornehmen.