Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationen per Batch werden nicht richtig ausgeführt

Mitglied: questionforyou

questionforyou (Level 1) - Jetzt verbinden

29.01.2010 um 15:37 Uhr, 3014 Aufrufe, 6 Kommentare

Hallo,

mein Problem ist, dass das Logonscript startet und die Programminstallationen auch beginnen, aber nach 2 sekunden wieder verschwinden und somit einfach abbrechen.

Wenn ich das Script nach der Anmeldung ausführe, klappt alles ohne Probleme.

Vielleicht hat ja jemand dafür Lösungsvorschläge.



Vielen Dank + Gruß
questionforyou
Mitglied: 60730
29.01.2010 um 15:43 Uhr
Moin,

wir handhaben das immer so:

Wer unklare Frägen stellt, stellt sich selbst ein Bein.
Oder andersherum
Ohne Ross und Reiter, gehts auch hier nicht weiter. (es sei denn manche raten heiter)

Gruß
Bitte warten ..
Mitglied: creyzee
29.01.2010 um 15:47 Uhr
hallo,

mit logonscript meinst du schon das script, dass per gpo direkt nach der anmeldung am system gestartet wird, oder? (es gibt ja auch die option "beim hochfahren des computers"). probier doch einfach mal eine art startverzögerung einzubauen. z.b bei vb-scripts verwendest du dazu "wscript.sleep 10000", um die codeausführung für 10 sekunden zu unterbrechen. für batch-files gibt es kleine progs, die sowas machen. das wär wohl am einfachsten für den anfang.

beste grüße,

creyzee
Bitte warten ..
Mitglied: questionforyou
29.01.2010 um 15:51 Uhr
Sorry, aber da ich das Problem nicht genau beschreiben kann, weiß ich nicht genau was für infos nötig sind um das Problem zu lösen.

Trotzdem danke für den Hinweis!

Gruß
questionforyou
Bitte warten ..
Mitglied: 45877
29.01.2010 um 15:53 Uhr
Logon scripte haben keine Adminrechte außer der User der sich anmeldet hat welche....
Bitte warten ..
Mitglied: 48507
29.01.2010 um 15:58 Uhr
Das Skript greift auf Ressourcen zu, auf die du als Benutzer Zugriff hast, der Rechner selbst aber nicht.
Bitte warten ..
Mitglied: 60730
29.01.2010 um 15:58 Uhr
Zitat von questionforyou:
Sorry, aber da ich das Problem nicht genau beschreiben kann, weiß ich nicht genau was für infos nötig sind um das
Problem zu lösen.

och nööö..
  • Clients sind???
  • Warten auf Netzwerk ist aktiv/nicht aktiv
  • Das Script sieht folgendermaßen aus...
  • User haben Adminrechte keine Adminrechte - die Software braucht / braucht keine
  • Startupscript oder Loginscript

Sorry, nun ist meine ganze Puderzuckerdose leer und der Inhalt zwischen deinen Backen...

Trotzdem danke für den Hinweis!

*ärgs*

Mal ganz ehrlich, helfen ja, Puderzucker in den allerwertesten blasen nein.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Richtig lizensiert?
gelöst Frage von MiStWindows Server25 Kommentare

Guten Morgen, ich hoffe, dass das keine FR-Frage ist, aber ich habe hier einen virtuellen Windows Server R2 2008 ...

Vmware

Richtig Templates erstellen, wie wäre es richtig?

Frage von DeathNoteVmware11 Kommentare

Hallo. Ich würde mir gerne für 2012R2 Win10 und Win7 Templates erstellen. Also Maschinen, die ich mal jederzeit mit ...

Verschlüsselung & Zertifikate

VPN richtig eingerichtet?

Frage von billy01Verschlüsselung & Zertifikate3 Kommentare

Hallo Leute, ich habe an meinem Windows Server ein VPN eingerichtet (nach folgendem Video:). Ich habe dann noch in ...

E-Mail

SPF richtig Einstellen

gelöst Frage von MS6800E-Mail3 Kommentare

Guten Abend, seit längeren Kämpfen wir mit gefälschten Absender Adressen. Wir bekommen immer mehr emails mit Anhängen, die unsere ...

Neue Wissensbeiträge
Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 1 StundeWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 1 TagViren und Trojaner2 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Windows 7
Win7 Update scheitert KB4512506
Information von infowars vor 2 TagenWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Humor (lol)
Wenn hacken nach hinten los geht
Information von em-pie vor 3 TagenHumor (lol)5 Kommentare

Moin, weil heute Freitag ist, nachfolgender kurzer Artikel zum schmunzeln:) l+f: NULL ist ein notorischer Falschparker

Heiß diskutierte Inhalte
Switche und Hubs
Glasfaser-Anschluss Telekom muss verteilt werden
Frage von cansoniSwitche und Hubs29 Kommentare

Vorweg: Bin nur Anwender und kein Experte Die Situation: Der Vermieter stellt einen Glasfaseranschluss in der Wohnung bereit. Wir ...

Hyper-V
Bei Neuaufbau auf Core-Server setzen?
gelöst Frage von dertowaHyper-V19 Kommentare

Hallo zusammen, ich habe vor einigen Monaten die Verantwortung für eine EDV-Landschaft übernommen die seit Jahren von einem Dienstleister ...

Hyper-V
VMs von Hyper-V auf externer Festplatte
Frage von SnowbirdHyper-V18 Kommentare

Hallo, ich möchte gerne von VirtualBox auf Hyper-V umsteigen und würde auch gerne weiterhin meine VMs auf der externen ...

Festplatten, SSD, Raid
SSDs durch Lagerung ohne Strom nach 6 Monaten defekt?!?
gelöst Frage von GlobetrotterFestplatten, SSD, Raid16 Kommentare

Moin Gemeinde Ich hatte gerade nen Trauerspiel Habe hier etliche NAS-Geräte herumfahren welche ich mal auf die Seite gelegt ...