Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

INTRANET!

Mitglied: Mr.Brain

Mr.Brain (Level 1) - Jetzt verbinden

30.01.2006, aktualisiert 10.06.2006, 6593 Aufrufe, 15 Kommentare

INTRANET VON AUßEN!

Hallo Admin's!

Wie geht's? Ich würde euch um einen gefallen bitten und zwar habe ichein Intranet aufgesetzt! (Mit XAMPP) funktioniert lokal auch ! Wie kann ich auf dieses Intranet von außen, sprich aus dem Internet zugreifen! Ich habe es schon versucht mit https://IPadresse:Port
für https! Früher ging es jetzt aber nicht mehr seitdem ich XP neu installiert habe! Bitte euch um Hilfe dringendst!! Bin echt am verzweifeln
Mitglied: netstorm
30.01.2006 um 20:25 Uhr
Hallo,

Welche IP-Adresse gibst Du an? Blockiert die Windows Firewall vielleicht den Port nach draußen?

CIAO Thorsten
Bitte warten ..
Mitglied: heyko
30.01.2006 um 20:32 Uhr
hast du einen andere ip als vor der windows neuinstallation? wenn ja kontrolliere ob der router den https port noch auch die richtige ip weiterleitet ...
Bitte warten ..
Mitglied: Mr.Brain
30.01.2006 um 20:38 Uhr
Also bitte probier mal etwas aus! Geh mal bitte jetzt auf

https://localhost:443
Bitte warten ..
Mitglied: Mr.Brain
30.01.2006 um 20:39 Uhr
Die Firewall habe ich sogar auch blockiert zum test! Also jetzt kommt etwas

unter https://localhost:443 aber das kann's ja nicht sein!

Es muss ja eine ip adresse sein oder???
Bitte warten ..
Mitglied: Mr.Brain
30.01.2006 um 20:56 Uhr
Hallo noch jemand da?? Bitte ich brauche Hilfe!
Bitte warten ..
Mitglied: netstorm
30.01.2006 um 21:00 Uhr
Hallo,

um deine Frage ausreichend beantworten zu können, müssen wir ein paar Infos zu deinem Netzwerk haben:

Was meinst du mit extern? aus dem Internet heraus oder von einem anderen Rechner bei dir zu Hause aus?

Benutzt Du DSL? Hast Du einen Router um per DSL ins Internet zu gehen? Wenn ja welchen?

CIAO Thorsten
Bitte warten ..
Mitglied: Mr.Brain
30.01.2006 um 21:11 Uhr
NAJA Ich meine von einem Computer aus dem Internet heraus nicht aus dem LAN !

Ich habe DSL 2000! Und ein Modem mit integriertem DSL ROuter (Eumex IP 300)
Bitte warten ..
Mitglied: Mr.Brain
30.01.2006 um 21:20 Uhr
Bitte helft mir ich weiß echt net weiter!! Es erscheint immer wieder die Fehlermeldung, dass die Seite nicht angezeigt werden kann.!!
Bitte warten ..
Mitglied: netstorm
30.01.2006 um 21:40 Uhr
Ok, also mit der Eumex selbst hab ich jetzt keine Erfahrung, aber ich tippe mal auf folgendes Problem:

Die Eumex macht Network Address Translation (NAT). Sprich die IP, die Du aus dem Internet verwendest, kommt nicht bei deinem Rechner an, sondern bei dem DSL Router. Damit der Router den entsprechenden Port (bei https also zb. 443) an deinen Rechner weiterleitet, mußt Du das bei dem Router einstellen. Bei meinem Router heißen die "Virtual Servers". Dort trage ich ein, welcher Port an dem router auf welchen Port auf welchem Rechner weitergeleitet wird.

Z.B.: Router Port: 22, Protokoll: TCP, Computer-IP: 192.168.2.2, Computer-Port: 100

connected jetzt jemand auf der Internet-IP (zb. 217.115.130.178) auf Port 22, dann Leitet der Router die Anfrage weiter zu einem Rechner in deinem internen Netzwerk mit der IP 192.168.2.2 auf Port 100.

Ich hoffe ich konnte helfen. CIAO Thorsten
Bitte warten ..
Mitglied: Mr.Brain
30.01.2006 um 21:45 Uhr
Da bin ich jetzt drauf und das kommt mir etwas komisch vor (diese einstellung) Sollte ich das NAT ausschalten=???
Bitte warten ..
Mitglied: netstorm
30.01.2006 um 22:01 Uhr
Nein auf keinen Fall das NAT ausschalten. Denn dann steht dein Rechner voll im Internet. Und das willst Du sicher nicht. Willst ja nur den ein oder anderen Port aufmachen...

CIAO Thorsten
Bitte warten ..
Mitglied: Shaby
01.02.2006 um 19:49 Uhr
Hi vielleicht könnte folgendes helfen:

1. Prüfe nochmals die weiterleitung der Ports am Router.

2. Wenn du von deinem DSL eine dynamische IP adresse bekommts, installiere dir ein Dyndns Client z.B. www.dyndns.org.

Dannach kannst du auch ohne angabe der IP nur ein Hostname direkt mit dem Intranet arbeiten.
Bitte warten ..
Mitglied: Mr.Brain
01.02.2006 um 19:55 Uhr
Wie kann ich dann auf das zugreifen! Eine Dynamische DNS habe ich erstellt auch im Router eingegeben!

Und nun wie kann ich darauf zugreifen?!

Kann jemand mit mir vielleicht eine VNC Session machen??

Gruß und besten Dank

Und übringens:

Wenn ich
https://localhost:443 eingebe! dann funktioniert es auf dem local rechner aber von außen (Internet) nicht!
Bitte warten ..
Mitglied: heyko
03.02.2006 um 13:15 Uhr
es liegt entweder an einer möglichen firewall oder an den router einstellungen ... wenn es per localhost:443 geht ... schonmal deine lanip ausprobiert?
Bitte warten ..
Mitglied: Mr.Brain
03.02.2006 um 17:31 Uhr
ja, dass funktioniert auch mit der LANIP aber aus dem Internet nicht!
Nach Erfahrungen nach, muss es an den Einstellungen am Router liegen!!
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
Kleines Intranet
Frage von MarsdolfInformationsdienste19 Kommentare

Hallo Ich habe vor eine Intranet Seite zu erstellen, die aber kaum etwas Können muss. Bei uns in den ...

Zusammenarbeit
Intranet Software
Frage von anak1mZusammenarbeit7 Kommentare

Hallo zusammen, ich bin aktuell auf der Suche nach einer geeigneten "schlanken" Intranet Software für unsere Firma. Wichtig sind ...

HTML
Intranet Schutz
gelöst Frage von finnhannemannHTML8 Kommentare

Hallo liebe Community, ich habe für mein Unternehmen ein Passwort System installiert. Es läuft auf einem Webserver und ist ...

Netzwerke
Intranet Infos
Frage von Benet98Netzwerke3 Kommentare

Guten Tag, ich habe eine neue Aufgabe: Ich soll für meiner Firma Informationen (mit über 500 Mitarbeiter) über das ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...