shaker
Goto Top

Iphone Owa

SBS 2008 Konfiguration und Remote Email Zugriff via Iphone

Hallo zusammen,

ich habe einen Win SBS 2008 Standard laufen. (Win 2008 Server mit Exchange 2007)
Der OWA funktioniert im moment via https://domain.dyndns.org/owa

Das ist auch alles wunderbar so.
Jetzt ist es so ich habe ein Iphone und möchte damit die Emails abfragen.
Ich habe hier im Board bereits gesucht, es gab aber immer so Beiträge hab das Problem... und die Lösung gefunden. Leider steht nirgendwo die Lösung bei also wäre ich den Leuten sehr dankbar wenn Sie mir mal nen Tip geben würden wie ich das anstelle, dass das Iphone die Mails abruft.

Ich habe das Iphone so eingerichtet:

Email: mail@maildomain.com
Server: https://domain.dyndns.org
Benutzer: mail
Passwort: *
Beschreibung: test
SSL verwenden: aus (habe es bereits mit einschalten versucht geht auch nicht)

Würde mich freuen wenn mir jemand nen Tip gibt.

Werde es auch als Anleitung einstellen mit Screenshots wenn ich das hinbekommen habe, weil ich mir denke, dass es in Zukunft noch viele gebrauchen können.
Ebenfalls wie z.B. Popcon Pro mit dem SBS 2008, das wissen auch viele Leute aber irgendwie finde ich nirgendwo eine lückenlose Anleitung, also wäre ich auch hierzu für Hilfe dankbar und gebe das zurück indem ich mir die Arbeit für die Anleitungen mache face-smile.

Viele Grüße

Euer Shaker

Content-Key: 109534

Url: https://administrator.de/contentid/109534

Printed on: May 23, 2024 at 09:05 o'clock

Mitglied: 46685
46685 Feb 20, 2009 at 00:51:35 (UTC)
Goto Top
Hi,

normal sollte das doch kein Problem sein. Statt des OWAs musst du jedoch den OMA (Outlook Mobile Access) verwenden, welcher z.B. auch im Outlook konfiguriert wird, wenn das Exchangepostfach per HTTP(S) angerufen werden soll.

Leider habe ich persönlich kein iPhone, so das ich dir keine genau Anleitung geben kann, jedoch habe ich das schon etliche Male bei Kollegen gesehen, bzw. mit diesen besprochen.


/steffen
Member: Shaker
Shaker Feb 20, 2009 at 06:52:50 (UTC)
Goto Top
Hi Steffen,

danke für die Antwort, das werde ich nacher mal ausprobieren und berichten. Muss nur erstmal schauen das ich den OMA aktiviere und welche Ports ich dafür weiterleiten muss etc.

Grüße
Member: mllerj
mllerj Feb 20, 2009 at 08:22:50 (UTC)
Goto Top
lass das https weg und auch das owa dahinter.

bei mir steht ganz simpel nur

Email: mail@maildomain.com
Server: xxx.xxx.de
Benutzer: mail
Passwort: *
Beschreibung: test
SSL verwenden: aus (habe es bereits mit einschalten versucht geht auch nicht)


dann benutzername und password darunter
das https erkennt er selber.
Member: Shaker
Shaker Feb 20, 2009 at 09:01:29 (UTC)
Goto Top
Hi Mllerj,

das war genau der richtige Tip!!! VIELEN DANK

Also die Account Einstellungen lauten:

Email: mail@maildomain.com
Server: domain.dyndns.org (ohne hhtps oder http und Verzeichnisangabe)
Benutzer: DOMÄNE\Benutzername
Passwort: *

Wobei bei mir funktioniert das mit SSL.

Anleitung folgt wie versprochen nächste Woche wenn ich mit allem durch bin.

Grüße und danke nochmals Shaker
Member: TaToosh
TaToosh Nov 22, 2009 at 11:49:32 (UTC)
Goto Top
"Anleitung folgt wie versprochen nächste Woche wenn ich mit allem durch bin."

warte immer nich face-smile