Kann trotz Admin Rechte nicht administrative Freigabe C mappen

it-frosch
Goto Top
Hallo Kollegen,

auch wenn es sich so anhört, das soll keine Freitagsfrage werden. face-wink

Ich stehe nur irgendwie etwas auf dem Schlauch.

Es geht hier um Windows Server 2008R2.

Ich verteile Daten auf unsere Terminalserver mittels Batch Script.
Dazu mappe ich auf dem "Verteilungsserver" die Freigabe \\Terminalserver\C$ und nutze hier ein lokales Admin Konto, was auf jedem der zu aktualisierenden
Server angelegt ist.

Seltsamerweise kann ich bei einigen Servern C$ nicht mappen.
Ich bekomme dann immer System error has accurred. Access is denied.

Via RDP kann ich mich mit dem Konto auf diese Server verbinden.
Das benutzte lokale Admin Konto ist auch in der Gruppe der lokalen Admins. face-wink

System log und Sicherheits log sind schweigsam.

Könnt ihr mir noch ein paar Punkte geben, die ich auf den Terminalservern prüfen kann?

grüße vom it-frosch

Content-Key: 365011

Url: https://administrator.de/contentid/365011

Ausgedruckt am: 19.08.2022 um 01:08 Uhr

Mitglied: Archeon
Archeon 16.02.2018 aktualisiert um 10:41:24 Uhr
Goto Top
Hallo,

existiert denn die Freigabe auch tatsächlich noch auf dem Server oder wurde sie deaktiviert, also was sagt denn "Freigegebene Ordner" -> "Freigaben"?
Wie ist das Ergebnis, wenn du es händisch über den Explorer versuchst?

Gruß
Mitglied: it-frosch
it-frosch 16.02.2018 um 10:43:47 Uhr
Goto Top
Hallo Archeon,

die Freigabe C$ existiert.
Mit einem anderen Domain Account kann ich mich auch verbinden.

grüße vom it-frosch
Mitglied: Meierjo
Meierjo 16.02.2018 um 10:46:53 Uhr
Goto Top
Hallo

Seltsamerweise kann ich bei einigen Servern C$ nicht mappen.

Kann es denn sein, dass auf diesen Servern ein anderes Passwort des Admins hinterlegt ist?

Gruss
Mitglied: ChriBo
ChriBo 16.02.2018 um 10:50:53 Uhr
Goto Top
Hi,
ist /user:SERVER\LOKALER_ADMIN wirklich korrekt ?
sollte es nicht /user:LOKALER_ADMIN ohne Angabe des Servernamens sein ?
ggf auch: /user:.\LOKALER_ADMIN

CH
Mitglied: Archeon
Archeon 16.02.2018 aktualisiert um 10:53:12 Uhr
Goto Top
Welche Meldung bekommst du denn, wenn du es über den Explorer versuchst und nicht in der CMD?
Die Sache mit dem anderen Passwort klingt da dann auch sehr plausibel.

Edit:
Oder ist das Passwort vielleicht abgelaufen? Hast du dich mit dem Benutzer mal versucht lokal anzumelden?
Mitglied: DerWoWusste
Lösung DerWoWusste 16.02.2018 um 11:03:36 Uhr
Goto Top
Hi.

Es macht einen Unterschied ob das ein lokales Konto aus der Admingruppe ist, oder ein Domänenkonto aus der Admingruppe.
Mit einem lokalen Admin kannst Du ohne Weiteres nicht via Netzwerk auf c$, mit einem Domänenkonto schon.
Will man ein lokales Konto dazu befähigen, muss man zunächst dies am Server setzen und ihn neu starten: https://support.microsoft.com/en-us/help/942817/how-to-change-the-remote ...
Mitglied: it-frosch
it-frosch 16.02.2018 um 11:37:51 Uhr
Goto Top
Hallo DerWoWusste,

dein Hinweis hat mich auf die richtige Spur gesetzt.
Dieser Eintrag war es nicht aber auf den Servern, wo ich nicht mappen konnte war EnableLUA=1 gesetzt.
Das war das Problem.

Vielen lieben Dank für's Mitdenken und euch ein schönes Wochenende.

Grüße vom it-frosch
Mitglied: DerWoWusste
Lösung DerWoWusste 16.02.2018 um 11:53:50 Uhr
Goto Top
Überleg doch mal, was Enable LUA ist: es schaltet die UAC an und somit auch die RemoteUAC. Wenn die an ist, funktioniert es mit lokalen Admins von remote nur mit meinem Eintrag (nach Neustart). Du hast Sie ausgeschaltet, das geht auch, ist aber evtl. gar nicht erwünscht.
Mitglied: it-frosch
it-frosch 16.02.2018 um 12:47:33 Uhr
Goto Top
@DerWoWusste,

du hast Recht, ich werde das noch mal korrigieren.

grüße vom it-frosch