keine Registrierung der Clients in der Reverse Lookupzone

ralhue
Hallo zusammen,

ich habe folgendes Problem:

DNS und DHCP auf einem W2k3 Enterprise Server als DC. Eine Forward- und eine Reverse- Lookupzone. Beide primär und dynamische Aktualisierung eingeschaltet. Die Clients (XP und Vista) erzeugen einen Forwardeintrag wenn sie den DHCP kontaktieren - jedoch keinen PTR in der Revers-Zone. Wenn ich einen Zeigereintrag in der Revers-Zone von Hand erstelle, klappt nslookup (sowohl Name als auch IP) prima. Schalte ich bei den DHCP Optionen "Registrieren im DNS" aus, wird in beiden Zonen kein Eintrag erstellt. Das bedeutet doch aber, das der Client an sich, überhaupt keine dynamischen Einträge erstellt ??? Müßte das aber nicht seit w2k der Fall sein? Dynamische DNS-Registrierung über den DHCP brauche ich doch nur bei Clients, welche das DDNS nicht beherrschen?
Habe schon mehrere Anleitungen penibel abgearbeitet (auch die Abschnitte über Clientkonfigurationen) - aber immer das gleiche Problem. Auch in einer komplett neu aufgesetzten Testumgebung das gleiche Verhalten.

Wäre dankbar - wenn jemand einen Tip hätte

Tschüss
Ralf

Content-Key: 67070

Url: https://administrator.de/contentid/67070

Ausgedruckt am: 25.01.2022 um 10:01 Uhr

Mitglied: geTuemII
geTuemII 25.08.2007 um 14:29:30 Uhr
Goto Top
Hallo Ralf,

sieh dir mal die folgende Registerkarte an: Systemsteuerung --> Verwaltung --> DHCP --> Servername --> rechte Maus --> Eigenschaften --> Register DNS

geTuemII
Mitglied: ralhue
ralhue 25.08.2007 um 16:19:07 Uhr
Goto Top
Hi,

hab mal auf dem von dir genannten Dialog nachgeschaut und dort steht:

Haken bei: DHCP-Clientinformationen in der DNS automatisch aktualisieren
Option: DNS immer aktualisieren

Jetzt kommt aber der Hammer! Nachdem ich das kontrolliert hatte (so stimmts doch - oder?) habe ich mal die Reverse Zone aktualisiert und viel fast vom Stuhl: 64 Pointereinträge waren plötzlich da! Wobei die Rechner heute gar nicht eingeschaltet waren (Wir sind ein Schulungsbetrieb und Samstags läuft nichts). Also auch keine DHCP-Anforderungen stattfanden! Ich war nur 3 Stunden außer Haus. Hatte vorher mehrfach mit ipconfig /registerdns und Neustarts keinen Erfolg auf meinem Testrechner. Wie kann das sein, dass so ein PTR-eintrag so lange Zeit in Anspruch nimmt? Ist das denn normal?

Gruß
Ralf
Heiß diskutierte Beiträge
question
LTO-5 Bänder Löschen geht nichtkreuzbergerVor 1 TagFrageBackup23 Kommentare

Hallo ihr Helden, ich hab da ein blödes Problem: Ich habe einen Stapel gebrauchte LTO-5-Bänder bekommen, die soweit völlig i. O. sind. Mit welchem Programm ...

question
Teilenummer für weiße Esprimo Mini-PC?LochkartenstanzerVor 1 TagFrageHardware22 Kommentare

Moin, Ich habe eine eigenwillige Kundin, die einen weißen Fujitsu Esprimo Mini-PC haben will. Und der Kundin ist, wie sollte es anders sein, die Farbe ...

question
Ein Smartphone für privat und geschäftliche NutzungNebellichtVor 1 TagFragePeripheriegeräte5 Kommentare

Hallo, für die Firma werden aktuell Smartphone(s) gesucht, die da eine Dual Sim ermöglichen und zusätzlich trennende Sicherheit, d.h. ein Trennen von privaten Daten und ...

question
Tipp für Firewall mit mehreren DHCP-Instanzen für VLAN gesucht gelöst Holly484Vor 1 TagFrageFirewall5 Kommentare

Hallo zusammen, hatte in einer Gemeinschaftspraxis bisher tolle Erfahrungen mit Netgear über die letzten vielen Jahre gesammelt. Jetzt ist Netgear aus dem Firewall-Business ausgestiegen. Bisher ...

question
Suche nach "Beschreibung"ThabeusVor 1 TagFrageVmware11 Kommentare

Moin, ich stehe gerade auf dem Schlauch bei der Suche nach einer Anleitung. Vielleicht kann mir jemand helfen die "Begrifflichkeit" zu finden. In meinem Netzwerk ...

question
User verschickt mit kryptischer Outlook.com Adresse aus on-prem Exchange 2016LauneBaerVor 1 TagFrageExchange Server10 Kommentare

Servus in die Runde, ich habe ein für mich nicht nachvollziehbares Problem bei einem User, das heute zum 2ten mal aufgetreten ist. Und zwar verschickte ...

question
Windows Admin Center - Zugriff verweigertsaschakpVor 1 TagFrageWindows Update5 Kommentare

Hallo ich habe das Windows Admin Center Installiert, leider bekomme ich beim öffnen die Meldung: Zugriff verweigert Sie sind leider nicht zum Senden dieser Anforderung ...

question
Ransomware verschlüsselte Dateien gelöst ben1300Vor 20 StundenFrageViren und Trojaner4 Kommentare

Hi ! haben ihr ein Notebook, worauf Dateien mit Ransomware verschlüsselt wurden. Die Bilder haben seit dem die Endung JPG.YJQS und lassen sich natürlich nicht ...