Konfiguration einen Cisco SPA122 an einer Auerswald COMpact 5000

Hallo zusammen,

hat jemand Erfahrung mit der Konfiguration eines Cisco SPA122 an einer Telephonanlage?

Ich möchte das Teil an einer Auerswald COMpact 5000 betreiben um damit ein Fax in einem Büro zu betreiben, zu dem es nur eine LWL-Verbindung gibt, keine Kopferkabel. Zum Testen habe ich erst mal ein analoge Telephon angeschlossen (und in der Telephonanlage den Gerätetyp natürlich auch auf Telephon gestellt). Ich bekomme es aber nicht hin. Das Teil hat ja Duzende von Einstellmöglichkeiten. Kann man das auch ohne Studium oder Cisco-Zertifizierung einrichten?

Also mal ein paar Details: Die SIP-Registrierung war erfolgreich. Und wenn ich den Hörer des angeschlossenen Analogtelephons abnehme, blickt am SPA122 auch die LED für die Leitung (Aktivitätsanzeige) statt dauerhaft zu leuchten. Allerdings bekomme ich kein Freizeichen. Wenn ich das Analogtelephon anrufe, klingelt es aber. Aber wenn ich den Hörer abnehme, bricht die Verbindung zusammen. Bis auf die Netzwerkeinstellungen und die Daten zur Registrierung des SIP-Accounts habe ich an den Standardeinstellungen nichts verändert.

Ein Stromproblem ist es nicht, sowohl der SPA122 als auch das Analogtelephon sind am Stromnetz angeschlossen.


Danke im Voraus,
Sarek \\//_

Content-Key: 313749

Url: https://administrator.de/contentid/313749

Ausgedruckt am: 22.10.2021 um 00:10 Uhr

Mitglied: Vision2015
Vision2015 28.08.2016 um 09:29:08 Uhr
Goto Top
Guten Morgen,

als erstes mach mal bitte ein firmware update!
für die config schau mal hier spakonfig.de/

wozu brauchst du die Auerswald ?
einach dein SPA122 ordentlich einrichten, mit sip konto etc... Fertig

Frank
Mitglied: aqui
aqui 28.08.2016 um 16:26:48 Uhr
Goto Top
Kann man das auch ohne Studium oder Cisco-Zertifizierung einrichten?
Ja, das kann man. Im Grunde reicht es wenn man die SIP Daten per Quick Setup einträgt (User/Pass) und den SIP Host. Das ist schon alles, damit klappt es schon. Das schafft auch ein Laie auf Anhieb.
Nachteil sind die US Töne im Default aber auch die lassen sich mit ein paar Mausklicks eindeutschen:
  • Unter Voice - Regional die Dial-, Busy- und Ring-Back-Töne anassen:
  • Der voreingestellte Wählton 350@-19,440@-19;10(*/0/1+2) ist aus zwei Frequenzen zusammengesetzt (350 und 440 Hertz). Hier jetzt den ersten löschen und den zweiten auf die in D üblichen 425 Hertz ändern. Der Eintrag sieht dann so aus: 425@-19;10(*/0/ 1+2)
  • Genau so gehst du bei allen anderen Signaltönen vor !
  • CLIP sollte man auf Bell- core“/„bell202 stellen. Funktioniert das nicht dann ETSI DTMF nehmen oder ETSI FSK“/„v.23. Einer davon klappt immer.
Das wars mehr ist nicht zu tun am SPA.
VoIP Nebenstelle an der Auerswald einrichten usw. sollte klar sein. Als User gilt die Nebenstellennummer. Passwort ist leer. Funktioniert hier fehlerfrei.
Mitglied: SarekHL
SarekHL 28.08.2016 um 16:55:02 Uhr
Goto Top
Zitat von @aqui:

VoIP Nebenstelle an der Auerswald einrichten usw. sollte klar sein. Als User gilt die Nebenstellennummer. Passwort ist leer. Funktioniert hier fehlerfrei.

Die SIP-Registrierung an der Auerswald funktioniert ja auch.

Wie schon geschrieben, man kann das Endgerät am SPA sogar anrufen. Das bringt aber nichts, denn sobald man den Hörer abnimmt, höre ich auf dem anrufenden Systemtelephon Wartemusik ("Sie werden verbunden, bitte bleiben Sie am Apparat") höre ich nichts. Die Leitung steht aber irgendwie. Als ob die TK-Anlage den Anruf irgendwohin weitervermitteln will ... aber wohin?

Wenn ich VOM Endgerät am SPA einen Anruf machen möchte, wird der gar nicht erst aufgebaut. Trotz geändertem Wählton (die info hatte ich inzwischen auf spakonfig.de gefunden).
Mitglied: LordGurke
LordGurke 28.08.2016 um 17:17:58 Uhr
Goto Top
Wenn du sicher bist, dass das Telefon selbst in Ordnung ist könnte das mit den Einstellungen für Spannung und Polarität zusammenhängen.
Die Einstellungen findest du unter Voice -> Line X -> "FXS Port Polarity Configuration".
Da sollte alles auf "Forward" stehen. Und bei der Gelegenheit sollte der Dialplan auf "([#*0-9].)" gesetzt werden.

Unter Voice -> Regional sollte die "FXS Port Impedance" auf "220+820 || 115nF" stehen.
Mitglied: helmuts
helmuts 16.01.2018 um 10:30:10 Uhr
Goto Top
Hallo Sarek,

ich habe leider das exakt gleiche Problem. SIP Registrierung an der Auerswald erfolgreich, aber der Wahlvorgang funktioniert nicht und bei eingehendem Anruf kommt eine Warteschleife. Habe ursprünglich alles mit der Anleitung auf spakonfig.de konfiguriert und auch alle Hinweise hier verwendet, leider kein Erfolg. Hast du das Problem noch irgendwie lösen können?

Gruß,
Helmut
Mitglied: SarekHL
SarekHL 16.01.2018 um 10:37:53 Uhr
Goto Top
ich habe leider das exakt gleiche Problem. SIP Registrierung an der Auerswald erfolgreich, aber der Wahlvorgang funktioniert nicht und bei eingehendem Anruf kommt eine Warteschleife. Habe ursprünglich alles mit der Anleitung auf spakonfig.de konfiguriert und auch alle Hinweise hier verwendet, leider kein Erfolg. Hast du das Problem noch irgendwie lösen können?

Nein, wir haben aufgegeben, ersetzen ausgehende Faxe soweit es geht per eMail, und wo es nicht geht, nehmen wir den Faxtreiber unserer Telephonanlage ...
Heiß diskutierte Beiträge
question
IT Dienstleister und VPN Zugang gelöst Eduard.DVor 1 TagFrageZusammenarbeit45 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
Windows 11 verhindernpitamericaVor 17 StundenFrageWindows 1116 Kommentare

Hallo zusammen, verstehe ich es richtig, dass Windows 11 nur installiert wird, wenn man aktiv in der Suche bei Windows Update auf das Update klickt ...

question
Suche einfaches Filesharing oder Sharing-CloudYan2021Vor 1 TagFrageCloud-Dienste17 Kommentare

Hallo Ihr Lieben ;-) Chef hat mal wieder ne neue Idee. Wir wollen für Kunden anbieten, dass sie Dateien über Internet mit uns austauschen können. ...

tip
KB5006670 macht Drucker-ProblemeLochkartenstanzerVor 1 TagTippWindows Update10 Kommentare

Moin, Seit Montag haben diverse Kunden Probleme mit dem Drucken. Nach Recherchen hat sich herausgestellt, daß KB5006670 dazu führt, daß statt einen Ausdruck nur noch ...

question
AzureAD - Bitlocker ohne TPM möglich?SarekHLVor 1 TagFrageWindows 1019 Kommentare

Hallo zusammen, unser Bistum verwaltet Windows-Rechner mit AzureAD, wobei Bitlocker zwingend aktiv sein muss. Weiß jemand, ob in der Konstellation ein TPM erforderlich ist? Normalerweise ...

question
Suche ITSM-Software für KMUcell2k6Vor 1 TagFrageMicrosoft6 Kommentare

Hallo Community, stiller mitleser hier, jetzt muss ich aber mal aktiv werden um die Schwarmintelligenz zu nutzen. Wir sind eine 4-Mann IT-Abteilung in einem mittelständischem ...

question
Raidwiederherstellung nach TotalausfallmoritzseeVor 1 TagFrageFestplatten, SSD, Raid9 Kommentare

Hallo, ich habe am Wochenende einen Totalausfall erlebt. Mein Problem ist folgendes: Am Samstag habe ich meinen Server (HP DL 380 G7) Plangemäß heruntergefahren. Dazu ...

tip
Congstar - Diese Rufnummer ist uns nicht bekanntJoeToeVor 23 StundenTippTK-Netze & Geräte6 Kommentare

Beschreibung Ein Congstar-Mobilfunkkunde beschwerte sich über eine Störung: bei gehenden Anrufen zu einigen auf seinem iPhone gespeicherten Kontakten hörte er stets die Ansage Diese Rufnummer ...