nutznichts
Goto Top

Konfiguration Managementport

Hallo zusammen,

ich bin am verzweifeln.
Mein Problem ist folgendes:
Ich besitze einen Mikrotik CRS326-24S+2Q+RM.
Da möchte ich jetzt einfach nur den seperaten Managementport im RouterOS so konfigurieren, dass das Management auch nur von diesem Port erreichbar ist.
Alles was ich bislang versucht habe, ist nach Aktivierung der VLAN-Filterung fehl geschlagen.
Es muss doch möglich sein, das irgendwie mit einfachen Einstellungen zu erledigen.
Es gibt dazu irgendwie nirgends eine konkrete Anleitung.

Content-Key: 6849826001

Url: https://administrator.de/contentid/6849826001

Printed on: February 24, 2024 at 16:02 o'clock

Member: aqui
aqui Apr 20, 2023 updated at 10:34:30 (UTC)
Goto Top
Fragt sich WAS du bis dato denn versucht hast??
In einem VLAN Umfeld mit Layer 3 machst du das immer mit einer Firewall Regel auf die Input Chain. Ein paar einfache Beispiele findest du hier.
In einem reinen Layer 2 Umfeld betrifft es ja dann einzig nur das Management VLAN und eine entspr. Regel dort.
Mikrotik hat auch Tips dazu:
https://wiki.mikrotik.com/wiki/Manual:Securing_Your_Router
https://help.mikrotik.com/docs/display/ROS/Securing+your+router
Final hängt das von deinem Setup bzw. Netzwerk Umfeld ab (L2, L3?) zu dem du leider keinerlei hilfreiche Angaben für eine genaue, zielführende Hilfe machst. face-sad
Member: Nutznichts
Nutznichts Apr 20, 2023 at 10:42:16 (UTC)
Goto Top
Vielen Dank für die schnelle Antwort.
Ich wollte das mit Layer 3 und einem eigenen VLan machen.
So wie ich das VLan-Filtering aktiviere, fliege ich raus, obwohl ich den Port integriert habe.
Member: aqui
aqui Apr 20, 2023 updated at 10:49:00 (UTC)
Goto Top
Ich wollte das mit Layer 3 und einem eigenen VLan machen.
Ist so auch genau richtig und dann ist die Firewall Input Chain dein bester Freund!!!

Achte zusätzlich drauf das du an den anderen Ports in jedem Falle dort das Layer 2 Broadcasting (Neighbor Discovery) für das WinBox Tool deaktivierst, ansonsten kann das weiterhin über die Mac Adresse immer direkt auch ohne IP zugreifen!
Member: Nutznichts
Nutznichts Apr 20, 2023 at 10:53:54 (UTC)
Goto Top
Ah ja cool. Danke für den Tip.
Ich werde das dann mal weiter ausprobieren.
Member: aqui
aqui Apr 20, 2023 at 16:22:01 (UTC)
Goto Top
Viel Erfolg!

Wenns das denn war bitte deinen Thread dann auch als erledigt markieren!
Member: Nutznichts
Nutznichts Apr 20, 2023 at 16:50:01 (UTC)
Goto Top
Ja, werde ich machen.
Member: Nutznichts
Nutznichts Apr 23, 2023 at 20:10:40 (UTC)
Goto Top
So, habe alles hinbekommen. Beim VLan musste ich noch die Bridge selbst untagged hinzufügen. Danach funktionierte alles.
Member: aqui
aqui Apr 24, 2023 updated at 07:13:56 (UTC)
Goto Top
Beim VLan musste ich noch die Bridge selbst untagged hinzufügen
Wenn du das hiesige Tutorial dazu wirklich gelesen hättest, wäre der Kommentar überflüssig gewesen! ­čśë
Nebenbei ist der Schritt auch falsch!!
Du musst die Bridge immer Tagged zuweisen im VLAN!
Siehe Tutorial Kapitel: "Ports der Bridge zuweisen und Paket Typ konfigurieren" und besonders "In der Bridge die VLANs und das Tagging der Bridge Ports setzen"!