LAN Probleme mit Acer OEM XP Home

hildefeuer
Goto Top

Acer PC im LAN nicht vorhanden

Ein Netzwerk mit 1 Laptop mit Vista via WLAN, 1Laptop mit XP Prof. via WLAN, ein Acer PC mit XP Home OEM via LAN läuft nicht richtig Internet geht auf allen Rechnern.

Das Netzwerk unter den Laptops geht einwandfrei. Man kann Dateien der jeweils anderen Rechner öffnen. Die Rechener werden auch angezeigt, auch auf dem Acer. Zugriff geht auch hier.

Jedoch ist ein Zugriff werder vom Vista Laptop noch vom XP Laptop möglich, auch freigegebene Netzwerkdrucker, Ordner werden nicht gefunden. Auf dem Acer sind die Laptops nicht zu sehen.

Ich habe jetzt alles angepingt und überprüft. Den Patch von Microsoft auf dem Acer PC eingespielt.
Netzwerk und Internet läuft mit Vista Laptop und 2. Laptop mit XP Prof. einwandfrei. Gateway DNS alles o. k.
Ping zu beiden Laptops, Router, DNS Server ist o. K. und umgekehrt.
Habe die Treiber der Netzwerkkarte deinstalliert und nach booten wieder neu installiert. Auch die 2Tunnel, die bei ipconfig angezeigt wurden, konnte ich deinstallieren (war tcpip6 Protokoll und andere MS-Grütze).
Auch eine Netzwerkinstallationsdisk (netsetup) vom XP Laptop konnte das Problem nicht beheben.
Habe alle Einstllungsmöglichkeiten die das Netzwerk betreffen mit dem funktionierenden XP Laptop abgeglichen bis ins Detail.
Ich hatte solch ein Problem schon einmal vor Jahren, hatte damals die Netzwerkkarte raus gezogen und den Rechner ohne Netzwerkkarte hochgefahren und dann wieder runter und eingebaut. Geht hier nicht, da LAN onboard. Abschaltmöglichkeit im Bios nicht vorhanden. Damals hatte ich damit Erfolg.
Deinstallation sämtlicher Netzwerksoft des Betriebssystems geht nicht, da der Acer dann die XP Setup CD fordert die es nicht gibt, da OEM XP-Home.
Hat jemand ähnliche Erfahrungen mit Acer OEM XP gemacht? Dieser PC (Septrom CPU OEM XP-Home) hatte damals Probleme mit dem SP3 und lief dann nicht mehr.

Content-Key: 94588

Url: https://administrator.de/contentid/94588

Ausgedruckt am: 01.07.2022 um 12:07 Uhr

Mitglied: michi1983
michi1983 17.08.2008 um 00:28:36 Uhr
Goto Top
hallo,

irgendwie blick ich bei dieser erklärung nicht ganz durch.

in der 2. Zeile sagst du:".... Die Rechner werden auch angezeigt, AUCH auf dem Acer. Zugriff geht auch hier." und in der nächsten Zeile sagst du:"Jedoch ist ein Zugriff weder vom Vista Laptop noch vom XP Laptop möglich, auch freigegebene Netzwerkdrucker, Ordner werden nicht gefunden. Auf dem Acer sind die Laptops nicht zu sehen."

Na was jetzt? Sind auf dem Acer PC die beiden Laptops zu sehen oder nicht ?

lg, michael
Mitglied: hildefeuer
hildefeuer 17.08.2008 um 11:06:56 Uhr
Goto Top
ja auf dem Acer sind die beiden Laptops zu sehen und Zugriff ist o. k. nur auf den Laptops ist der Acer nicht zu sehen. Auf dem Acer ist der Acer selber und Netzwerkumgebung\Microsoft Windows Netzwerk\Kastning nicht zu sehen nur die 2 Laptops. (Kastning) ist die Workgroup.
Ping ist aber o. k. Es geht also nur in eine Richtung vom Acer zu den Laptops.
Von den Laptops zum Acer geht nicht. wird nicht angezeigt. Auch freigegebenen Netzwerkdrucker, Netzwerklaufwerke können nicht verbunden werden.
Sorry hatte es falsch beschrieben...
Die Rechner haben auch alle korrekt die ip vom Router bekommen. 192.168.1.101=Acer .102=XPProf Laptop .103=Vista Laptop. Lässt sich alles anpingen auch die DNS Server von Arcor und der Router 192.168.1.1 selbst in alle Richtungen.
Scheint als ob der Acer in LAN versteckt ist, da Internet und Ping o.k.
Mitglied: michi1983
michi1983 17.08.2008 um 13:55:04 Uhr
Goto Top
ok, versteh.
und der acer hat 100 %ig die richtige Arbeitsgruppe eingetragen ??

lg, michael
Mitglied: hildefeuer
hildefeuer 17.08.2008 um 20:01:49 Uhr
Goto Top
ja ist identisch geht ja in die andere Richtung..... und unter den Laptops untereinander.
muss noch mal kontrollieren, ob beim Browser Extras der Haken bei nach Netzwerkordnern und Druckern automatisch suchen gesetzt ist.
Auffällig ist noch, das wenn man die Netzwerkumgebung via Startmenue öffnet die Arbeitspaltzcomputer (beide Laptops) erst angezeigt werden, wenn man bei den Netzwerkaufgaben links auf Arbeitsplatzcomputer anzeigen geklickt hat. Das ist wohl eine Marotte der XP-Home version....
Werde nächste Woche noch mal den Speedcommander rauf machen, damit ich mal einen anderen Browser fürs Netzwerk habe auf dem Acer. Ferner werde ich bei dem XP-Laptop mal testen mit Ubuntu (hatte ich vergessen).
Weiss jemand den Befehl wie man auf der Command line mal einen Netzwerkordner aufruft?
Müsste doch gehen mit dir\arbeitsgruppe\pcName\freigabename des Ordners....
oder muss die ip davor????