onkelray
Goto Top

Medistar mobiles Kartenlesegerät Orga 930 m

Hallo zusammen,

vielleicht kann mir hier jemand weiterhelfen.
Wir nutzen die Praxissoftware CGM Medistar auf einem Server, die Praxen selber nutzen eine RDP Verbindung zu einem Terminalserver und von dort aus wird Medistar gestartet.
Wir wollten nun ein mobiles Chipkarten Lesegerät Orga 930m in Betrieb nehmen und haben dies auch nach Anleitung installiert jedoch kommt in Medistar beim Aufruf von "VK" immer die Meldung "Fehler im Übertragungsprotokoll"

Hier kurz die Infos was wir bereits gemacht haben:

1. Orga Treiber auf Client PC, Terminalserver und Medistar Server installiert
2. Orga auf aktuelle Firmware (4.9.0) geupdatet
3. RDP Verbindung Lokale Ressourcen alles aktiviert
4. Im Medistar unter "IDN" die Schnittstelle auf "CR0" gesetzt
5. Im Medistar unter"IMKT" das Lesegeräte ausgewählt und den Port vergeben welcher unter Gerätemanager angezeigt wird für das Orga

Nach den Installationsanleitungen vom Lesegerät sowie der 5 Minten Installationsanleitung von Medistar ist alles richtig jedoch kommt diese Fehlermeldung.

Ich hoffe es kann jemand helfen.

Content-Key: 93043264336

Url: https://administrator.de/contentid/93043264336

Printed on: June 16, 2024 at 15:06 o'clock

Member: KowaKowalski
KowaKowalski Dec 13, 2023 at 15:32:07 (UTC)
Goto Top
Hi OnkelRay,

bei uns spielt der Orga sehr schön mit Elaphe Longisima zusammen.
Unsere 2 Medistarpraxen machen keine Hausbesuche.

Aber, was hast Du denn für einen Firmwarestand im Orga?
Die 4.9.0 sollte die aktuelle sein. (Sollte beim Start des Lesers in der Titelzeile stehen.)

www.ehealth-terminals.de/support-mobile-lesegeraete/support-orga-930m-online/


Das Update hat bei uns einige Probleme gelöst.

Viel Glück
kowa
Member: OnkelRay
OnkelRay Dec 13, 2023 updated at 17:03:07 (UTC)
Goto Top
Hallo KowaKowalski,

vielen Dank für die schnelle Antwort.
Die Orgas sind alle auf dem aktuellen FW Update 4.9.0

LG

OnkelRay
Member: commodity
commodity Dec 14, 2023 updated at 08:46:34 (UTC)
Goto Top
Hallo,

- SMC-B im Orga gesteckt?
- Gerät auf USB-Übertragung eingestellt? (soll sich nach Stromverlust (zuweilen?) auf seriell zurückstellen)
- Betriebsart "mobil" eingestellt?
- geprüft, ob sich die DLL im richtigen Verzeichnis befindet? (Schritt 3 der Anbindungsanleitung Medistar)
- Wohl oder eher Übel: Medistar-Hotline kontaktieren. Ohne deren Herrschaftswissen ist man bei programmspezifischen Fragen leider häufig aufgeschmissen.

Viele Grüße, commodity
Member: KowaKowalski
KowaKowalski Dec 14, 2023 at 12:59:30 (UTC)
Goto Top
Hi OnkleRay,


ergänzend zu commodity´s Grundeinstellungsprüfung, kontrolliere auch noch das Datum und die Zeit.


Viel Glück und Grüße
kowa
Member: commodity
commodity Dec 14, 2023 at 13:01:23 (UTC)
Goto Top
Das ist eine gute Idee! face-smile

Viele Grüße, commodity
Member: OnkelRay
OnkelRay Dec 14, 2023 at 13:29:08 (UTC)
Goto Top
dane euch beiden für die Hinweise.

- SMC-B ist gesteckt aktiv und auch freigeschalten
- Gerät steht auch auf USB
- Gerät ist als mobiles Gerät eingestellt
- Die Orga DLL ist auch im Verzeichnis auf dem Client sowie auf dem RDP und Medistar Server
- Datum und Uhrzeit ist auch alles korrekt

Da bleibt einem wohl wirklich nichts anderes übrig als sich an Medistar Support zu wenden.
Mal schauen wann da eine Antowort kommt ;)
Member: commodity
commodity Dec 14, 2023 at 14:08:06 (UTC)
Goto Top
mein Beileid!

Hattest Du bei ti-community.de nachgefragt? Da ist manchmal sehr gutes Knowhow. Das hier ist aber eher ein Medistar- als ein TI-Problem.

Viele Grüße, commodity
Member: OnkelRay
Solution OnkelRay Jan 21, 2024 at 09:24:57 (UTC)
Goto Top
Kurzes Feedback an alle mit der Lösung des Problems.

In der RDP Verbindung zum Terminal Server darf der Haken bei USB Geräte für das Orga nicht gesetzt sein.

Das orga muss vor dem Herstellen der Verbindung per USB am Client Rechner gesteckt sein.

Medistar dann normal starken und schön lässt sich das mobile Gerät auslesen.
Member: commodity
commodity Jan 21, 2024 at 18:38:36 (UTC)
Goto Top
Danke fürs Feedback!

Viele Grüße, commodity