compispezi
Goto Top

Migration eines HP ML150T05 auf SBS 2011

Hat jemand den SBS 2011 auf einem Hewlett Packard ML150TS laufen?

Hallo Leute,

mein Kunde möchte seinen SBS 2003 auf den SBS 2011 migrieren. Um dem Server genug Arbeitsspeicher zu geben, habe ich beim Distributor nachgefragt.

Jetzt bekam ich die Info vom Distri, das der ML150TS nicht kompatibel sei und SBS 2011 auf der Maschine nicht läuft.

Ja, genau so wurde es mir erzählt. Also nicht "Der Server wird nicht supportet für SBS 2011" sondern "Der ML150T05 funktioniert nicht mit SBS 2011". Ich kann das nicht so recht glauben und würde mich freuen, wenn hier irgendjemand Erfahrungen gemacht hat.

Danke für jede Info.

Servus
Helmut

Content-Key: 169816

Url: https://administrator.de/contentid/169816

Printed on: July 21, 2024 at 08:07 o'clock

Member: goscho
goscho Jul 15, 2011 at 12:08:27 (UTC)
Goto Top
Hallo Helmut,
schau doch einfach auf den HP-Seiten nach.

Hier sind die Produktspezifikationen für den ML150 G5.
Hier sind die Seiten für die Downloads und sonstige Supportgeschichten.

Da auf diesem Server der W2K8 R2 installierbar ist, sollte der SBS2011 auch nutzbar sein.
Wieso jetzt ein Distri-Ansprechpartner sagt, dass das nicht ginge, ist mir rätselhaft. Zumeist wissen die doch gerade mal, welche Versionen es gibt.

Ich vermute, du wirst den SBS nicht über die Server-Start-DVD installieren können, sondern musst manuell von der SBS-DVD aus loslegen.

PS: Nein, ich habe noch keinen SBS2011 auf einem ML150 G5 installiert.
Member: danielmuc
danielmuc Jul 15, 2011 at 12:44:24 (UTC)
Goto Top
Hallo,

such doch mal die aktuelle HP Smartstart 8.70 für x64. Erster Link bei Google.
Die Unterstützt auch SBS 2011. Ich bin mir aber nicht sicher, ob Smart Start bei der ML100er Serie läuft.
Betreue nur 380G7 aufwärts...


Intressehalber - willst du ein Inplaceupgrade machen? Oder warum investiert der Kunde nicht gleich in neue Hardware+SBS im Bundle ? Ist vom Aufwand her erfahrungsgemäss günstiger, wenn man deine Stunden noch mit rechnet.

Viel Erfolg - Daniel.
Member: goscho
goscho Jul 15, 2011 at 12:50:07 (UTC)
Goto Top
Zitat von @danielmuc:
Hallo,
Mahlzeit
Intressehalber - willst du ein Inplaceupgrade machen? Oder warum investiert der Kunde nicht gleich in neue Hardware+SBS im Bundle
? Ist vom Aufwand her erfahrungsgemäss günstiger, wenn man deine Stunden noch mit rechnet.
Es gibt kein Inplaceupgrade beim SBS (zumindest wüsste ich keines), er kann AFAIK nur migrieren. Dafür gibt es aber Top-Anleitungen von Billys Firma.

Daher ging ich davon aus, dass er einen unbenutzten ML150G5 rumstehen hat, der ein bisschen aufgerüstet werden müsste.
Member: compispezi
compispezi Jul 15, 2011 at 13:16:44 (UTC)
Goto Top
Servus,

das ging ja schnell, danke für die Infos.

@danielmuc
Und von was bezahle ich dann meine Miete face-wink
Es sind auf dem bestehenden Server nur 3 User und da ist eine saubere Neuistallation oft besser - und vor allem schneller - als eine Migration

Danke

Gruß
Helmut
Member: compispezi
compispezi Jul 30, 2011 at 22:06:41 (UTC)
Goto Top
Hallo Leute,

nochmals Danke für eure Informationen.

Nun habe ich die Migration nach Neuinstallation durchgeführt und möchte euch die Erfahrungen welche ich hierbei gemacht habe nicht vorenthalten.

Also, zunächst habe ich 8 Gbyte Speicher und 2 TByte Platten besorgt.

Installation ist nach knapp 2 guten Stunden abgeschlossen gewesen.

Dann der Schock - nach der ersten Anmeldung am neuen Betriebssystem .... Zack. Nach kürzester Zeit kam es zum Systemstillstand. Die rote LED an der Front zeigte ein dauerleuchten und nur der Hauptschalte brachte das System wieder zum laufen.
Nach verschiedenen Lösungsversuchen bin ich dann doch auf die HP Seite gewechselt

@goscho
Danke für die Links, hat mir die Suche erspart face-wink

Auf der HP Seite habe ich dann auch die Lösung für das Problem gefunden.


Zunächst soll man ein Bios Update durchführen, auf die neueste Release.

Dann soll man den SAS Controller vom aktuelle PCIe Steckplatz auf einen anderen umstecken.

Und, ... Siehe da.

Das System läuft.

Ich setze den Beitrag mal auf gelöst.

Sollten doch noch Probs auftauchen geb ich nochmal Bescheid.

Gruß
Helmut