NAS lässt keine Authentifizierung von AD-Rechnern zu

Ich habe ein Synology NAS (DS218+). Darauf habe ich die Festplatten zu einem Volumen (Raid) zusammengeführt und darauf freigegebene Ordner erstellt.
Berechtigungen (Schreib und Leserechte) für diese Ordner vergeben (dem NAS Benutzer, nicht NAS-admin).

Alle Protokolle sind freigegeben SBM, AFT, NFS, FTP: FTP funktioniert einwandfrei.

Wenn ich aber über den Datei-Explorer des Windows Rechners (in einer AD) dieses NAS verbinden möchte (Commandline net use, Netzwerklaufwerkverbinden oder direkt den Pfad \\NAS\ dann kann ich mit der Autorisierung nicht auf die Freigabe zugreifen: Benutzername oder Passwort falsch).

Ich gehe davon aus, dass ich mich so nicht auth kann: Netzwerknamen oder IP\NAS-Benutzer mit dem passenden Passwort

Da ich aber in der Authentifikationsmaske meine AD-Domain vorgeschlagen bekomme, muss ich ja den zu verbinden Hostnamen vor dem Benutzernamen (Beispiel: NAS\Benutzer) verwenden, oder geht das auch anders? Irgendwie ist hier der Wurm drinn...verstehe aber nicht welcher.

Kann mir jemand Helfen?

PS: Ich habe das NAS auch bereits einmal komplett zurückgesetzt => keine Verbesserung
Auch habe ich das Raidsystem gelöscht und erneuert => keine Verbesserung

Content-Key: 1381060824

Url: https://administrator.de/contentid/1381060824

Ausgedruckt am: 27.10.2021 um 07:10 Uhr

Mitglied: NixVerstehen
NixVerstehen 12.10.2021 um 15:41:35 Uhr
Goto Top
Servus,

mit Domänen-Credentials kannst du dich natürlich nur anmelden, wenn du das NAS auch deiner Domäne hinzugefügt hast. Woher soll sonst das NAS die Zugangsdaten wissen? Alternativ kannst du dich mit lokalen Zugangsdaten anmelden, die auf dem NAS angelegt sind. Dazu stellst du dem Benutzername den DNS-Name voran, z.B. "nas1\hans.meier" mit dem entsprechenden lokal auf dem NAS hinterlegten Passwort.

Bei QNAP funktioniert das zumindest so. Du kannst, wenn das NAS in der Domäne ist, auch für einen freigegebenen Ordner verschiedene Rechte für einen lokalen Benutzer auf dem NAS und für einen Domänenbenutzer vergeben.

Gruß NV
Mitglied: Bigberg
Bigberg 12.10.2021 um 16:30:01 Uhr
Goto Top
Hallo NixVerstanden, danke für Deine Antwort.
Habe es vielleicht etwas kompliziert geschrieben: Netzwerknamen oder IP\NAS-Benutzer mit dem passenden Passwort = Beispiel: NAS-Hostname\Benutzer
Das funktioniert aber bei mir nicht.
Wenn ich einen Rechner verwende der nicht in der AD ist, dann funktioniert es wunderbar. Vielleicht, da ich mich "nur" mit dem NAS-Benutzernamen anmelden muss.
Ich habe einen lokalen Benutzer auf meinem Rechner erstellt und mich damit angemeldet und auch hier funktioniert die Authentifizierung nicht.
Das ist der Grund warum ich hier hineinschreibe...hier meine Versuche:
192.168.1.2\NAS-Benutzer => funktioniert nicht
Name-NAS\NAS-Benutzer => funktioniert nicht
nur NAS-Benutzer => kann nicht funktionieren, da es ein NAS Benutzer ist und nicht ein AD Benutzer (wie von Dir erklärt)
Mitglied: ukulele-7
ukulele-7 12.10.2021 um 16:38:19 Uhr
Goto Top
Probier es mal über die CMD mit net use und Anmeldeinformationen. Kommt da eine Fehlermeldung? Steht im Windows Eventlog eine Fehlermeldung?
Mitglied: bbdtek
bbdtek 12.10.2021 um 16:52:22 Uhr
Goto Top
Hallo,

Warum nimmst du die NAS nicht einfach in die AD auf`?

und verteilst die Berechtigungen über deine vorhanden AD-Gruppen..

PS: bei meinem NAS war es ein ähnliches verhalten. Nach dem zufügen an die AD keine Probleme mehr. (SynoDS216+II)

Gruß
BB
Mitglied: aqui
aqui 12.10.2021 aktualisiert um 17:03:18 Uhr
Goto Top
Warum nimmst du die NAS nicht einfach in die AD auf`?
Warum einfach machen wenn es umständlich und kompliziert mit Frickelei auch geht ?! Ohne Worte...
Synlogys kann man auch in eine Domäne übernehmen. Its all on the Web...
https://www.youtube.com/watch?v=fobxoVTGujo
Mitglied: NixVerstehen
NixVerstehen 12.10.2021 um 17:52:57 Uhr
Goto Top
@Bigberg: Sprichst du das NAS im Windows-Explorer mit "\\DNS-Name oder \\IP-Adresse an? Und bist du beim NAS auf dem aktuellen Firmwarestand? Synology hatte in der Vergangenheit mal Probleme beim "Domain join".

@aqui: Klar, einfacher geht's über die Aufnahme in die Domäne, aber auch ohne domain join muss das funktionieren.
Mitglied: jsysde
jsysde 12.10.2021 um 19:10:44 Uhr
Goto Top
N'Abend.

Entweder du nimmst das NAS in die Domain auf (wovon ich aus diversen Gründen abrate) oder du trägst im Feld Username bei der Anmeldung via Windows-Explorer einfach .\Benutzer ein, wobei .\Benutzer natürlich der Benutzername eines lokalen NAS-Benutzers sein muss.

Cheers,
jsysde
Mitglied: erikro
erikro 12.10.2021 um 20:38:20 Uhr
Goto Top
Moin,

wenn es mit


nicht geht, dann versuche mal


Liebe Grüße

Erik
Mitglied: jschneppe
jschneppe 13.10.2021 um 15:29:10 Uhr
Goto Top
Hallo,

ich würde mal behaupten da dein Problem rechnerseitig ist wie z.B. fehlende Dienste oder Firewalleinstellungen. Werden da irgendwelche Protokolle geblockt? GPOs?

Beste Grüße
Jürgen
Mitglied: Bigberg
Bigberg 14.10.2021 um 16:13:45 Uhr
Goto Top
Vielen Dank für die tollen Rückmeldungen.
- Die neuste FW wurde installiert.
- Ja ich spreche es mit NAS/Benutzer an
- für die integration in die Domäne müsste ich die IT unseres Headquarters aufbieten. da bin ich zu stolz...:-) face-smile Es wurd nur durch drei Personen gebraucht und die authentifikation habe ich im Script hinterlegt.

...wir haben nun einen Menüpunkt im NAS gefunden, der die beschriebene Authentifizierung zulässt: NTLM V1
Nach meiner Meinung und der Meinung des NAS ist es nun aber unsicherer, da wir diese alte Authentifizierung zulassen, die aber überholt und unsicher ist. Da wir das NAS aber nicht ins Internet (Routerkonfig) lassen, ist dieses Risiko eher gering.

Aber weis jemand warum ich dieses alte Protokoll aktivieren musste. Kann es sein, dass wir interne Kommunikationen so konfigurieren mussten, da wir mit einem sehr alten ERP-System (AS400) arbeiten?!
Heiß diskutierte Beiträge
question
Suche guten Virenscanner für Windows Server 2019 bzw Exchange 2019Nummer-5Vor 1 TagFrageExchange Server16 Kommentare

Hallo, ich habe leider das Problem, das von unserem Exchange Server 2019 Spam Mails versendet werden. Ich habe jetzt den Relais-Server erst einmal stillgelegt, es ...

question
Mail-Relay für interne AnwendungenredhorseVor 1 TagFrageExchange Server10 Kommentare

Hallo, wir verwenden einen Exchange 2016 mit einer Sophos UTM als Smarthost. Der Exchange wird u.a. als SMTP-Relay von internen Anwendungen benutzt, für den anonymen ...

question
Firewall Hardware (VM)v4rrimka-sanVor 1 TagFrageNetzwerkmanagement10 Kommentare

Hey, Ich habe eine Frage, die wahrscheinlich schon öfter gestellt wurde, zum Thema Hardware Anforderung für eine Firewall in einer VM. Zur Auswahl stehen OPNsense ...

question
Teamviewer stürzt ab unter Win 11ben1300Vor 1 TagFrageWindows 118 Kommentare

Hallo zusammen, habe mein Notebook auf Windows 11 umgestellt. Seitdem kann ich den Teamviewer (aktuellste Version) nicht mehr nutzen. Programm startet, aber sobald ich z.B. ...

question
Speicherkarten (SD) im Netzwerk verfügbar machen (NAS) gelöst mathuVor 1 TagFrageSpeicherkarten7 Kommentare

Guten Morgen liebe Gemeinde :-) Ich habe eine Frage zu NAS Speichersystemen mit Speicherkartenkunktion. Bisher haben wir die folgenden Geräte von Synology (EDS14) genutzt. Diese ...

question
Intune Geräte DESKTOP vs. LAPTOPmarkaurelVor 1 TagFrageMicrosoft2 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab zwei Geräte: 1x Dell Inspiron 5301 1x Lenovo 20VD Beide Geräte eindeutig Kategorie Laptop/Notebook. Wenn ich ...

question
Datenreplikation unabhängige Domänensupport-itVor 1 TagFrageWindows Server8 Kommentare

Hallo zusammen, kann mir jemand ein Programm empfehlen, das sich so ähnlich verhält wie die DFS-Replikation von Windows, blos zwischen verschiedenen Domänen? Ich habe die ...

question
Linux End-to-Site VPN mit Sophos SGukulele-7Vor 1 TagFrageLinux Netzwerk12 Kommentare

Hallo und Hilfe. Ich habe eine Sophos SG, die unterstützt laut Menü "Remote Access" SSL PPTP L2TP over IPsec IPsec Cisco™ VPN Client Dabei ist ...