departure69
Goto Top

Neuer FTS-Primergy, LSI MegaRAID Bios läßt sich nicht aufrufen

Hallo.

Neuer Server (zum Einsatz als neuer Hyper-V-Hypervisor gedacht), ein Fujitsu TX2550 M5. Rackeinbau vor den Sommerferien. Jetzt, nach dem Urlaub, möchte ich nun endlich die Installation angehen.

Schritt 1 ist die RAID-Konfiguration. 2 kleinere SAS-SSDs für einen RAID1-Spiegel für's Betriebssystem, 3 größere SAS-SSDs für ein RAID5 für die Daten, so der Plan und so konfiguriert und gekauft.

Problem:

Ich komme nicht in das LSI-MegaRAID-WebBIOS hinein! In allen Handbüchern steht, daß irgendwann nach dem Start, noch im Post, der Hinweis auf die Tastenkombination "Press Control-H für WebBIOS" erscheinen muß. Das ist aber nicht der Fall, dieser Teil bzw. Text erscheint nicht. Stattdessen bootet der Server immer wieder in's normale BIOS, auch ohne Auslösen jeglicher Tastenkombination.

Die Maschine ist niegelnagelneu, doch bevor ich mit dem Systemhaus spreche, wo wir die Kiste gekauft haben, wollte ich hier nachfragen, ob hier vielleicht jemand aus der Hüfte sagen kann, was ich hier evtl. falsch mache, vielleicht hab' ich bloß irgendeine Winzigkeit übersehen?

Achja, falls der Hinweis kommt: Die FTS-Server-Start-DVD ist keine Option, ich weiß, daß ich die RAID-Konfig auch darüber vornehmen könnte, denke mir aber, daß es doch möglich sein muß, das BIOS des Raid-Controllers auch "herkömmlich" aufzurufen.

Danke Euch.

Viele Grüße

von

departure69

Content-Key: 607249

Url: https://administrator.de/contentid/607249

Printed on: May 25, 2024 at 07:05 o'clock

Member: StefanKittel
Solution StefanKittel Sep 24, 2020 at 07:38:56 (UTC)
Goto Top
Hallo,

zuerst bitte sicherstellen, dass Du auch wirklich einen RAID-Controller verbau hast.
Seit einiger Zeit werden diese nicht mehr über das Webbios verwaltet, sondern die Verwaltung wird im normalen BIOS aufgerufen.

Stefan
Member: departure69
departure69 Sep 24, 2020 at 07:52:04 (UTC)
Goto Top
Zitat von @StefanKittel:

Hallo,

zuerst bitte sicherstellen, dass Du auch wirklich einen RAID-Controller verbau hast.


Stefan

Ganz sicher. Bestellt. Im Lieferschein mit gelistet. Und auch bezahlt face-wink

Seit einiger Zeit werden diese nicht mehr über das Webbios verwaltet, sondern die Verwaltung wird im normalen BIOS aufgerufen.

DAS wollte ich hören, Danke! Probier' ich gleich aus.


Viele Grüße

von

departure
Member: MichaelSch83
Solution MichaelSch83 Sep 24, 2020 at 07:53:46 (UTC)
Goto Top
Hallo,

So kenn ich es auch, du gehst in das normale Bios und von da kannst du den Raid Controller verwalten. Dieser müsste da angezeigt werden.

aa4f9a62-aabb-46da-a96f-6ce9f24df0ad.

Mit freundlichen Grüßen

Micha
Member: chgorges
chgorges Sep 24, 2020 at 08:38:21 (UTC)
Goto Top
zuerst bitte sicherstellen, dass Du auch wirklich einen RAID-Controller verbau hast.


Stefan

Ganz sicher. Bestellt. Im Lieferschein mit gelistet. Und auch bezahlt face-wink

Und in die Kiste reingeschaut hast du auch? :D
Member: dertowa
dertowa Sep 24, 2020 at 08:51:31 (UTC)
Goto Top
Zitat von @chgorges:
Und in die Kiste reingeschaut hast du auch? :D

Durch die Angst auf Garantieverlust oder andere Diskussionen mit dem Systemhaus wohl nicht. ;)
Fraglich eher warum das Ding nicht direkt mit den Vorgaben geliefert wurde, hat das Systemhaus
die Hardware nicht geprüft, Raidset angelegt, Ausfallsicherheit getestet?
Member: StefanKittel
StefanKittel Sep 24, 2020 at 08:57:09 (UTC)
Goto Top
Zitat von @dertowa:
Raidset angelegt
Kostet extra laut Preisliste
Member: Vision2015
Vision2015 Sep 24, 2020 at 09:24:00 (UTC)
Goto Top
moin...

schalte mal UEFI boot ab, und stell auf Bios.....


Frank
Member: Dani
Solution Dani Sep 24, 2020 at 11:09:57 (UTC)
Goto Top
Moin,
Ich komme nicht in das LSI-MegaRAID-WebBIOS hinein! In allen Handbüchern steht, daß irgendwann nach dem Start, noch im Post, der Hinweis auf die Tastenkombination "Press Control-H für WebBIOS" erscheinen muß. Das ist aber nicht der Fall, dieser Teil bzw. Text erscheint nicht. Stattdessen bootet der Server immer wieder in's normale BIOS, auch ohne Auslösen jeglicher Tastenkombination.
das ist bei Servern von Fujitsu Geschichte. Die Konfiguration erfolgt über das normale BIOS des Geräts. Aus meiner Sicht eine deutliche Verbesserung. face-wink


Gruß,
Dani
Member: departure69
departure69 Sep 24, 2020 at 15:51:18 (UTC)
Goto Top
Ihr wußtet es, ich nicht face-sad

Tatsächlich ist dieser Punkt jetzt im normalen BIOS unter "Advanced" mit gelistet.

FTS sollte mal seine Handbücher anpassen, im Manual für diesen Server stand "Control-H" noch so drin.

Die RAID-Erstellung war übrigens nicht mit beauftragt, das Systemhaus trifft keine Schuld.

Danke Euch!


Viele Grüße

von

departure69