xbast1x
Goto Top

Notebook - externer Monitor wird nicht erkannt.

Hallo,

ein kurioses Problem. Ein DELL Notebook Latitude E6440 hat bisher tadelos mit einem externen Monitor (VGA) funktioniert.

Vorherige Woche war das Notebook einmalig per HDMI an einen anderen Monitor angeschlossen. Seitdem ist nach Anschluss des VGA Monitors (mehrere Monitore getestet) immer nur ein schwarzes Bild. Die LED am Bildschirm leuchtet grün.

Stelle ich den erweiterten Monitor ein, kann ich auch aus dem integrierten Monitor Bereich heraus "verschieben", jedoch bleibt das Bild auf den externen Monitor schwarz.

Im Ereignislog sind keine Fehler zu finden. Im Gerätemanager wird der Integri. Monitor als PNP-Monitor standard angezeigt, der externe als "Nicht PNP-Monitor (Standard)"

Verbaut ist eine Intel HD 4600


Was wurde bisher gemacht?
-Grafiktreiber für Win 7 64bit neuinstalliert
-Monitor und Grafikkarte aus Gerätemanager deinstalliert
-Mehrere Reboots
-Unterschiedliche Benutzer anmelden lassen


Hat jemand eine Ide,e was das Problem verursacht?

Grüße Sebastian.

Content-Key: 246726

Url: https://administrator.de/contentid/246726

Printed on: July 20, 2024 at 19:07 o'clock

Member: chiefteddy
chiefteddy Aug 18, 2014 at 07:26:29 (UTC)
Goto Top
Hallo,

schon mal am Laptop mit der "Fn"-Taste und der zugehörigen Funktionstaste den externen Monitor-Anschluß ab- bzw. umgeschaltet.

Jürgen
Member: xbast1x
xbast1x Aug 18, 2014 at 07:27:51 (UTC)
Goto Top
Hallo Jürgen,

sorry vergessen zu schreiben. Ja habe ich versucht, sowohl Clone als auch Erweiter. Display.

Jedoch tritt der oben erwähnte Effekt auf.
Member: xbast1x
xbast1x Aug 18, 2014 at 07:45:14 (UTC)
Goto Top
Habe das Problem lösen können.

Ich habe den MONITOR Treiber erneut heruntergeladen und installiert. Somit hat er den PNP Monitor finden können. Funktioniert auch an anderen Monitoren.

Trotzdem Danke für den Tip!

Grüße