Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst OpenVPN auf Router mit DDwrt - Intranetzugriff aber kein Internetzugriff

Mitglied: PSaR04

PSaR04 (Level 1) - Jetzt verbinden

08.10.2013 um 19:33 Uhr, 1782 Aufrufe, 5 Kommentare

Hallo,

ich habe auf meinem Router (Dlink DIR-825) DDwrt am Laufen und OpenVPN eingerichtet. Der Verbindungsaufbau klappt mitlerweile problemlos, allerdings komme ich über das VPN noch nicht ins Internet und weiß im Moment noch nicht so richtig weiter. Ich denke es wird an 1-2 iptables-Regeln liegen, die noch hinzugefügt werden müssen.
Vielleicht kann jemand mal einen Blick auf die Konfiguration werfen:

Mein internes Netz: 192.168.0.0/24
VPN: 192.168.10.0/24


Routing-Tabelle
OpenVPN-Server-Config
OpenVPN-Client-Config
iptables-Befehle
Ich hatte auch schon
hinzugefügt, hilft aber leider nichts.

Für Tipps wäre ich dankbar.
Gruß
PSaR04
Mitglied: PSaR04
10.10.2013 um 19:05 Uhr
Problem hat sich erledigt, es fehlten 4 iptables Regeln habe ich rausgenommen und 2 noch hinzugefügt.
Bitte warten ..
Mitglied: Cthluhu
10.10.2013 um 21:47 Uhr
Hi @PSaR04

Kannst du bitte noch dazuschreiben, welche regeln das waren?
Falls jemand anders mal ein ähnliches Problem hat und auf diesen Thread stößt.

mfg

Cthluhu
Bitte warten ..
Mitglied: johnkincade
21.12.2017 um 08:57 Uhr
Hallo!

Welche Schritte wurden hier noch durchgeführt?

LG
Bitte warten ..
Mitglied: PSaR04
21.12.2017 um 10:17 Uhr
Kann ich jetzt auch nicht mehr beantworten, dazu müsste ich mich auch erst wieder einlesen. Der Router läuft mittlerweile auch nicht mehr, da wir einen anderen Anschluss bekommen haben. Tut mir leid.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Problem mit DDWRT, openVpn und Port forward

Frage von DatatestRouter & Routing4 Kommentare

Hallo, Ich habe folgendes Problem mit meinem WRT3200ACM Router mit der aktuellsten DDWRT Firmware. Auf dem Router läuft OpenVPN ...

Router & Routing

DDWRT VPN ROUTING

Frage von routing123Router & Routing7 Kommentare

Guten Tag! Mein jetziges Heimnetzwerk besteht aus einem Server, der einen FTP Server und einen Teamspeak Server bereitstellt, meinem ...

Microsoft

WLAN - kein Internetzugriff

Frage von anak1mMicrosoft5 Kommentare

Hallo zusammen, ich habe auf vielen Windows-Clients (Domänencomputer) welche sich über WLAN zum Firmennetz verbinden das Problem dass Windows ...

Windows Netzwerk

Kein Internetzugriff aber Netzwerkzugriff

Frage von Jan1986Windows Netzwerk6 Kommentare

Hallo zusammen, ich habe ein komisches Phänomen. Wir haben 1 Nutzer hier im Unternehmen, welcher seit 2 Tagen am ...

Neue Wissensbeiträge
Virtualisierung

VEEAM Instant VM Recovery Datenverlust möglich

Information von sabines vor 13 StundenVirtualisierung

Wer instant VM Recovery unter Veeam nutzt, sollte seine Installation überprüfen. In manchen Fällen könnte es zu Datenverlust kommen, ...

Administrator.de Feedback
Hinweise auf Dienstleister oder auf Suchmaschinen
Information von Frank vor 4 TagenAdministrator.de Feedback71 Kommentare

Lieber User, Admins und Moderatoren, aus gegebenen Anlass möchte ich zwei Dinge endgültig klarstellen und für die Nachwelt festhalten: ...

Router & Routing

PfSense 2.4 IPSec VPN mobile Clients Phase 2 wird plötzlich nicht mehr aufgebaut - So einfach war die Lösung

Tipp von the-buccaneer vor 4 TagenRouter & Routing9 Kommentare

Moinsen! Nachdem ich mir hierbei nen Wolf gesucht habe, möchte ich doch die Welt an dieser simplen Lösung teilhaben ...

Humor (lol)
Wählscheiben Telefon
Information von brammer vor 5 TagenHumor (lol)4 Kommentare

Hallo, Mal wirkliche eine nette Spielerei brammer

Heiß diskutierte Inhalte
Netzwerkmanagement
Softwareverteilung für kleines Unternehmen mit sehr gemixter Hardware
gelöst Frage von BavarianSysadNetzwerkmanagement21 Kommentare

Hallo zusammen^^, ich stehe vor dem Problem das wir im Unternehmen eine Softwareverteilung einführen soll, leider ist dies wie ...

Windows 10
Dell Optiplex 790 Installation Windows 10
gelöst Frage von Ghost108Windows 1016 Kommentare

Guten morgen zusammen, möchte gerne auf meinem Optiplex 790 Windows 10 installieren (Clean Install). Habe das BIOS von Legacy ...

Netzwerkprotokolle
Verständnissfrage IPv6
Frage von killtecNetzwerkprotokolle16 Kommentare

Hi, ich habe mir einen Online-Kurs zu IPv6 angeschaut. Dabei stellt sich mir die Frage der nutzbaren IPv6-Adressen. Bei ...

Exchange Server
Exchange 2019 Wildcard geht nicht
Frage von opc123Exchange Server16 Kommentare

Hallo, ich kann mein Wildcard auf dem Exchange keine Dienste zuweisen??