Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Openvpn startet nicht von alleine

Mitglied: moxalisa

moxalisa (Level 1) - Jetzt verbinden

22.11.2019, aktualisiert 17:21 Uhr, 530 Aufrufe, 26 Kommentare

hi,
ich habe ein Problem mit OpenVPN auf einem Ubuntu16.04, deshalb poste
ich hier:

Ich versuche einen Ubuntu 16.04 Server per OpenVPN verbinden, wobei die
Verbindung beim Neustart automatisch wiederhergestellt werden soll.

Ich habe eine funktionierende OpenVPN.conf, ca.crt, crt.pem des
VPN-Services unter /etc/openvpn/ liegen.
mit
sudo openvpn "/etc/openvpn/serverMy.conf" kann ich mich verbinden, das
klappt problemlos (bis auf dass ich keine weiteren befehle eingeben kann
außer ich beende die verbindung wieder mit ctrl+c....)

in der /etc/default/openvpn habe ich AUTOSTART="all" stehen, damit die
richtige config geladen wird.

Nun sollte (!) wenn ich "sudo service openvpn start" eingebe die
Verbindung starten, tut sie aber nicht. Ich bekomme weder eine
bestätigung noch eine fehlermeldung.

Der Befehl sudo systemctl start openvpn-server@serverMy hat auch keinen Erfolg
gebracht.
Auch nicht der sudo systemctl enable openvpn-server@serverMy

Was kann ich machen das es klappt
Mitglied: moxalisa
22.11.2019 um 15:12 Uhr
wenn ich in rc.local /etc/openvpn/serverMy.conf eintrage startet das ganze aber das ist nicht die feine Englische art.
Bitte warten ..
Mitglied: aqui
22.11.2019, aktualisiert um 15:27 Uhr
Mmmhh, Ubuntu hat doch auch mittlerweile Systemd am rennen, oder ?

Dann erzeugst du in /etc/openvpn deine Konfig Datei z.B. meinserver
Den OpenVPN Dienst startest du dann mit systemctl start openvpn@meinserver.service also immer nach dem Muster openvpn@<config_file>.service
Damit der Dienst unter Systemd immer automatisch beim Booten startet gibst du ein systemctl enable openvpn@meinserver.service
Siehe auch:
https://www.digitalocean.com/community/tutorials/how-to-use-systemctl-to ...
Bitte warten ..
Mitglied: moxalisa
22.11.2019, aktualisiert um 15:57 Uhr
leider funktioniert das nicht.
ich habe mal ein Bild von der Ausgabe bzw der Fehler

Dankevpn - Klicke auf das Bild, um es zu vergrößern



so wenn ich manuell startevpn - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
22.11.2019, aktualisiert um 16:11 Uhr
leider funktioniert das nicht.
Nur mal dumm nachgefragt: Du hast das hoffentlich als Root User gemacht ?! Also erst sudo su eingeben und dann die o.a. Kommados !! (OK, root steht im Prompt, grad gesehen, das passt also)
Außerdem hast du den Thread mal wieder nicht richtig gelesen !
Oben stand doch ganz klar openvpn@<config_file>.service !
Wenn dein Konfig File also test.conf heisst dann lautet das Kommando doch openvpn@test.conf.service !
Bitte warten ..
Mitglied: moxalisa
22.11.2019 um 16:24 Uhr
Habe hier indiesem Dokument https://community.openvpn.net/openvpn/wiki/Systemd

Da steht "Replace {Server-config} with the name of your config file without the .conf"

Wenn ich es mit .conf mache bekomme ich

vpn - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: aqui
22.11.2019, aktualisiert um 16:48 Uhr
with the name of your config file without the .conf
Mmmhhh... funktioniert hier auf einem Ubuntu 18.04 und einem Raspian bzw. Armbian (alles Debian basierend) sowohl als auch. Ich habe allerdings, um Verwirrungen zu vermeiden, die Konfig Files ganz ohne Datei Suffix benannt. Vielleicht testest du das nochmal ?!
Nochwas...
Manche Distros haben im Verzeichnis etc/opencpn noch 2 Subdirectories /server und /client. Ggf. muss dann die Konfig Datei da rein.
Bitte warten ..
Mitglied: fredmy
22.11.2019 um 16:52 Uhr
Hallo,

aber die Fehlermeldung gelesen hast du richtig ?


...openvpn.conf.conf -> gibts die bei dir ? Mein Bauch sagt mir, da hat einer einmal "! .conf " zuviel angegeben

Ansonsten mal in die Startscripte schauen, was da drin steht.

Fred
Bitte warten ..
Mitglied: moxalisa
22.11.2019 um 16:58 Uhr
Zitat von aqui:

with the name of your config file without the .conf
Mmmhhh... funktioniert hier auf einem Ubuntu 18.04 und einem Raspian bzw. Armbian (alles Debian basierend) sowohl als auch. Ich habe allerdings, um Verwirrungen zu vermeiden, die Konfig Files ganz ohne Datei Suffix benannt. Vielleicht testest du das nochmal ?!
Nochwas...
Manche Distros haben im Verzeichnis etc/opencpn noch 2 Subdirectories /server und /client. Ggf. muss dann die Konfig Datei da rein.


Wie muss der Befehl heißen wenn ich eine Subdirectori anlege?
Bitte warten ..
Mitglied: moxalisa
22.11.2019, aktualisiert um 17:06 Uhr
Mein File heißt test.conf. Deraufruf systemctl start openvpn@test.conf.service mit dem .conf im Befehl hat aqui gewollt.
Habe auf das Dokument verwiesen .

Ist auch oben in den Bildern sehbar.

Zitat von fredmy:

Hallo,

aber die Fehlermeldung gelesen hast du richtig ?


...openvpn.conf.conf -> gibts die bei dir ? Mein Bauch sagt mir, da hat einer einmal "! .conf " zuviel angegeben

Ansonsten mal in die Startscripte schauen, was da drin steht.

Fred

Welche Startscripte meinst du?
Bitte warten ..
Mitglied: aqui
22.11.2019, aktualisiert um 17:16 Uhr
Wie muss der Befehl heißen wenn ich eine Subdirectori anlege?
Wenn die Distro die nicht per Default angelegt hat arbeitet sie auch ohne dann musst du das nicht.
Hast du die .conf Datei mal umbenannt in .nichts also ohne Suffix und dann mal probiert ?
Bitte warten ..
Mitglied: moxalisa
22.11.2019 um 17:18 Uhr
Zitat von aqui:

Wie muss der Befehl heißen wenn ich eine Subdirectori anlege?
Wenn die Distro die nicht per Default angelegt hat arbeitet sie auch ohne dann musst du das nicht.
Hast du die .conf Datei mal umbenannt in .nichts also ohne Suffix und dann mal probiert ?


Ja habe ich probiert und es ist das selbe
Bitte warten ..
Mitglied: fredmy
22.11.2019, aktualisiert um 17:29 Uhr
Hallo,
Na die Startscripte eben für die Runlevel - was - wann - wie - wo - warum - wenn überhaupt !? ... gestartet wird
ich rate mal... /etc/rc.5 ? bzw. ggfs. auch mal nach /etc/init.d sehen ..oder so - habe gerade kein Ubuntu zur Hand.. da eben wo für gewöhnlich die zu startenden Konfigurationenen stehen - mußt du nachsehen, wo deinen Runlevel definiert sind -> Linux eben!

Hier habe ich mir diese Hampelei mit "alles einzeln starten" gespart!
Ich starte nur openvpn ... und der startet dann eben alle Instanzen, zu denen er eine .conf findet!

(hier ist es eine Instanz RW und eine Instanz net-2-net) ..legst du vier verschiedene *.conf in das Verzeichnis -> dann eben 4 Instanzen, bei einer *.conf eben eine Instanz.

Nur wenn es wichtig wird nur einen von mehreren Instanzen zu starten, muß man die .conf Angabe haben
Mir ist es hier "Wurscht" - brauche eh beide Tunnel.

Fred
Bitte warten ..
Mitglied: moxalisa
22.11.2019 um 17:40 Uhr
Zitat von fredmy:

Hallo,
Na die Startscripte eben für die Runlevel - was - wann - wie - wo - warum - wenn überhaupt !? ... gestartet wird
ich rate mal... /etc/rc.5 ? bzw. ggfs. auch mal nach /etc/init.d sehen ..oder so - habe gerade kein Ubuntu zur Hand.. da eben wo für gewöhnlich die zu startenden Konfigurationenen stehen - mußt du nachsehen, wo deinen Runlevel definiert sind -> Linux eben!

eben bin ich keine Linux Kennerin.


Hier habe ich mir diese Hampelei mit "alles einzeln starten" gespart!
Ich starte nur openvpn ... und der startet dann eben alle Instanzen, zu denen er eine .conf findet!

Würde mir auch reichen. Wie bekomme ich das hin das openvpn einfach die Profile startet die es findet?

(hier ist es eine Instanz RW und eine Instanz net-2-net) ..legst du vier verschiedene *.conf in das Verzeichnis -> dann eben 4 Instanzen, bei einer *.conf eben eine Instanz.

Nur wenn es wichtig wird nur einen von mehreren Instanzen zu starten, muß man die .conf Angabe haben
Mir ist es hier "Wurscht" - brauche eh beide Tunnel.

Fred
Danke für die Hilfe
Bitte warten ..
Mitglied: aqui
22.11.2019, aktualisiert um 17:53 Uhr
https://weidner.in-bad-schmiedeberg.de/computer/linux/fedora/openvpn-mit ...
https://www.ivpn.net/knowledgebase/226/Linux---Autostart-OpenVPN-in-syst ...
Das sollte doch eigentlich auch so bei dir klappen.
Versuche auch nochmal nur systemctl start openvpn@test Achte aber darauf das kein anderer OVPN Prozess noch rennt (Check mit ps ax ).
Wenn das klappt dann systemctl stop openvpn@test und danch dann global aktivieren mit systemctl enable openvpn@test
Siehe auch:
https://help.ubuntu.com/lts/serverguide/openvpn.html
Bitte warten ..
Mitglied: moxalisa
22.11.2019 um 18:35 Uhr
no way

Es geht nicht
vpn3 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: orcape
23.11.2019 um 10:52 Uhr
Hi,
mit "AUTOSTART="all" " muss der Server beim boot automatisch starten. Da das Dein OpenVPN-Server mit den derzeitigen Einstellungen nicht tut, liegt wohl ein Fehler in der Config vor.
Vielleicht kannst Du ja mal die Server.conf hier posten und....
Es geht nicht
...gibt es nicht.
Gruß orcape
Bitte warten ..
Mitglied: moxalisa
23.11.2019 um 14:12 Uhr
Zitat von orcape:

Hi,
mit "AUTOSTART="all" " muss der Server beim boot automatisch starten. Da das Dein OpenVPN-Server mit den derzeitigen Einstellungen nicht tut, liegt wohl ein Fehler in der Config vor.
Vielleicht kannst Du ja mal die Server.conf hier posten und....
Es geht nicht
...gibt es nicht.
Gruß orcape
01.

02.
port 443
03.
proto tcp-server
04.
dev tun1
05.
ca /etc/openvpn/keys/2019ca/ca.crt
06.
cert /etc/openvpn/keys/2019ca/server2019.crt
07.
key /etc/openvpn/keys/2019ca/server2019.key
08.
dh /etc/openvpn/keys/2019ca/dh4096.pem
09.
server 10.98.1.0 255.255.255.0
10.
crl-verify /etc/openvpn/keys/2019ca/crl.pem
11.
cipher BF-CBC
12.
verb 3
13.
mute 20
14.
max-clients 100
15.
keepalive 10 120
16.
client-config-dir /etc/openvpn/servers/serverMy/ccd
17.
client-to-client
18.
comp-lzo
19.
persist-key
20.
persist-tun
21.
ccd-exclusive
22.
script-security 4
23.

24.

25.

26.

27.

28.

29.

ich hoffe das du mit "geht nicht gibt es nicht recht hast"
Hier mein config file
Bitte warten ..
Mitglied: aqui
23.11.2019, aktualisiert um 14:19 Uhr
Der Konfig File ist perfectly OK mit einer Ausnahme:
proto tcp-server
Das ist tödlich. OpenVPN rät selber dringenst davon ab TCP Encapsulation zu nutzen wegen des massiven Overheads und der mehr Resourcen fressenden TCP Encapsulation. Dadurch wird das VPN recht lahm es sei denn man muss zwingend TCP verwenden. UDP ist da immer das Protokoll der Wahl.
Das aber nur Off Topic denn das hat mit dem Problem hier des Autostarts nichts zu tun.

Was beim Autostart in diesem speziellen Fall schon sehr komisch ist, ist die Tatsache das es nach der Installation nicht von sich aus schon im SystemD als Autostart eingetragen ist.
Normal ist das bei Ubuntu IMMER der Fall !!! Sprich Autostart ist immer Default wenn man das Package mit apt install openvpn nachinstalliert hat !!

Man könnte fast vermuten das das auch hier der Fall ist und der/die TO versucht es dann doppelt zu starten, was dann natürlich schiefgeht.
Das wäre mal mit ps ax sicher auch mal zu klären ?!
Bitte warten ..
Mitglied: moxalisa
23.11.2019 um 14:22 Uhr
01.

02.
root@v150923130755019:~#  ps ax
03.
  PID TTY      STAT   TIME COMMAND
04.
    1 ?        Ss     0:00 init -z
05.
    2 ?        S      0:00 [kthreadd/1308]
06.
    3 ?        S      0:00 [khelper/1308]
07.
   72 ?        Ss     0:00 /lib/systemd/systemd-journald
08.
   73 ?        Ss     0:00 /lib/systemd/systemd-udevd
09.
  248 ?        Ss     0:00 /sbin/rpcbind -f -w
10.
  250 ?        Ssl    0:00 /usr/sbin/rsyslogd -n
11.
  253 ?        Ss     0:00 /usr/sbin/cron -f
12.
  255 ?        Ss     0:00 /usr/sbin/sshd -D
13.
  335 ?        Ss     0:00 /usr/sbin/saslauthd -a pam -c -m /var/run/saslauthd -n 2
14.
  338 tty2     Ss+    0:00 /sbin/agetty --noclear tty2 linux
15.
  339 tty1     Ss+    0:00 /sbin/agetty --noclear --keep-baud console 115200 38400 9600 vt220
16.
  340 ?        S      0:00 /usr/sbin/saslauthd -a pam -c -m /var/run/saslauthd -n 2
17.
  346 ?        Ss     0:00 /usr/sbin/xinetd -pidfile /run/xinetd.pid -stayalive -inetd_compat -inetd_ipv6
18.
  379 ?        Ss     0:00 /usr/sbin/apache2 -k start
19.
  382 ?        Sl     0:00 /usr/sbin/apache2 -k start
20.
  496 ?        Ss     0:00 /usr/lib/postfix/sbin/master
21.
  497 ?        S      0:00 pickup -l -t unix -u -c
22.
  498 ?        S      0:00 qmgr -l -t unix -u
23.
  501 ?        Ss     0:00 /usr/bin/perl /usr/share/webmin/miniserv.pl /etc/webmin/miniserv.conf
24.
  528 ?        Ss     0:00 sshd: root@pts/0
25.
  537 pts/0    Ss     0:00 -bash
26.
  758 ?        Ss     0:00 sshd: root@notty
27.
  767 ?        Ss     0:00 /usr/lib/openssh/sftp-server
28.
  772 ?        Ss     0:00 sshd: root@notty
29.
  781 ?        Ss     0:00 /usr/lib/openssh/sftp-server
30.
 1612 pts/0    R+     0:00 ps ax
31.

32.
Das ist die ausgabe von ps ax

Ich verstehe nicht warum das nicht geht.
Bitte warten ..
Mitglied: orcape
23.11.2019 um 16:49 Uhr
Wie @aqui schon sagt UDP verwenden.
01.
port 443 -  Ich hoffe Du kommst beim Port 443 nicht mit einer anderen Anwendung ins "Gehege". 
02.

03.
Ich würde für den ersten Tunnel den Standartport 1194 nutzen, also....
04.

05.
port 1194
06.

07.
dann ....
08.

09.
proto udp
10.
dev tun
11.

12.
ob der Tunnel dann mit...
13.

14.
cipher BF-CBC
15.

16.
zum laufen kommt, hängt auch mit vom Client ab und musst Du testen.
17.
Eventuell auch
18.

19.
cipher AES-256-CBC
20.

21.
client-to-client ist nur für Multiclienttunnel nötig, nicht wenn Du eine Point-to-Point Verbindung anstrebst.
22.
Gruß orcape
Bitte warten ..
Mitglied: moxalisa
23.11.2019 um 19:54 Uhr
sorry aber was hat
Zitat von orcape:

Wie @aqui schon sagt UDP verwenden.
01.
port 443 -  Ich hoffe Du kommst beim Port 443 nicht mit einer anderen Anwendung ins "Gehege". 
02.
> 
03.
> Ich würde für den ersten Tunnel den Standartport 1194 nutzen, also....
04.
> 
05.
> port 1194
06.
> 
07.
> dann ....
08.
> 
09.
> proto udp
10.
> dev tun
11.
> 
12.
> ob der Tunnel dann mit...
13.
> 
14.
> cipher BF-CBC
15.
> 
16.
> zum laufen kommt, hängt auch mit vom Client ab und musst Du testen.
17.
> Eventuell auch
18.
> 
19.
> cipher AES-256-CBC
20.
> 
21.
> client-to-client ist nur für Multiclienttunnel nötig, nicht wenn Du eine Point-to-Point Verbindung anstrebst.
22.
> 
23.
> 
Gruß orcape
mit meinem Problem zu tun?
Der Tunnel läst sich händisch starten ich habe ein Problem mit dem Service
Bitte warten ..
Mitglied: orcape
24.11.2019, aktualisiert um 07:05 Uhr
Hi,
Nun sollte (!) wenn ich "sudo service openvpn start" eingebe die
Verbindung starten, tut sie aber nicht.
Mit dem Eintrag in der /etc/default/openvpn " AUTOSTART="all" " muss der Open-Server beim boot starten, ein händischer Start ist dann nicht sinnvoll.
Es ist auch oft eine Einstellungsfrage in der Config, ob sich der OpenVPN-Server starten lässt oder nicht, deshalb mein Hinweis.
Der Tunnel selbst, wird vom Client initiiert und das funktioniert nun einmal nur, wenn der OpenVPN-Server auch ordungsgemäß läuft.
Was hier in Deiner Config nicht passt, solltest Du testen und den eigentlichen Tunnelaufbau erst mit dem Client beginnen, wenn auch Dein OpenVPN-Server läuft.
Gruß orcape
Bitte warten ..
Mitglied: moxalisa
24.11.2019 um 08:46 Uhr
Guten Morgen,
die config funktioniert einwandfrei wenn ich den start über rc.local mache oder händisch mit sudo openvpn /etc/openvpn/test.conf mache.
Ich hätte aber gern das der Autostart mit AUTOSTART="all funktioniert.

Aber genau das funktioniert nicht.
Also nochmal die config funktioniert wurde von aqui für gut geheißen und der Tunnel funktioniert wenn ich diesen händisch oder der rc.local starte.
Jedoch nicht mit AUTOSTART="all" oder mit systemctl start openvpn@test

Danke für die Hilfe
Bitte warten ..
Mitglied: orcape
24.11.2019 um 09:13 Uhr
Wie schaut die "/etc/default/openvpn" aus?
Bei mit läuft das unter Debian10 und da startet der Openvpn-Service mit...

01.
root@paul:~# /etc/init.d/openvpn start
02.
[ ok ] Starting openvpn (via systemctl): openvpn.service.
01.
root@paul:~# /etc/init.d/openvpn status
02.
● openvpn.service - OpenVPN service
03.
   Loaded: loaded (/lib/systemd/system/openvpn.service; enabled; vendor preset: enabled)
04.
   Active: active (exited) since Sun 2019-11-24 08:09:23 CET; 1h 1min ago
05.
  Process: 561 ExecStart=/bin/true (code=exited, status=0/SUCCESS)
06.
 Main PID: 561 (code=exited, status=0/SUCCESS)
07.

08.
Nov 24 08:09:23 paul systemd[1]: Starting OpenVPN service...
09.
Nov 24 08:09:23 paul systemd[1]: Started OpenVPN service.
Bitte warten ..
Mitglied: moxalisa
24.11.2019 um 09:34 Uhr
Ja mit den Befehlen lässt sich der Tunnel starten.
Warum geht das jetzt??
Bitte warten ..
Mitglied: orcape
24.11.2019 um 11:45 Uhr
Warum geht das jetzt??
Ich habe das bis Dato immer händisch mit "/etc/init.d/openvpn start" gestartet. Das läuft dann seit "System.d" automatisch über dieses.
Nur habe ich den Netzwerkmanager-OpenVPN installiert und starte das über diesen bei Bedarf.
In der "/default/openvpn" habe ich " AUTOSTART="all" " aus diesem Grund deshalb auskommentiert, was per Grundeinstellungen eigentlich nicht der Fall sein sollte.
Deshalb meine Frage nach der "/etc/default/openvpn" bei Dir.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Audio-Software startet von allein
gelöst Frage von MahstarDWindows 711 Kommentare

Guten Tag die Damen und Herren Ich habe seit einiger Zeit ein Problem mit sich selbst startender Audio-Software. Es ...

Webbrowser
Fenster öffnen sich von allein
Frage von DieKlebpolizeiWebbrowser12 Kommentare

Hey, ich hab seit 2 Tagen ein kleines Problem. Es öffnen sich manchmal (alle halbe Stunde oder so) irgendwelche ...

Windows Server

SSL Zertifikate ändern sich von allein (WS2k16)

Frage von federicososaWindows Server1 Kommentar

Moin Moin alle zusammen, kurz und bündig. ich habe Windows Server essential als Server für meine Dokumente und eigene ...

Tipps & Tricks

OpenVPN Delegationen

Anleitung von agowa338Tipps & Tricks

Hallo, in dieser Anleitung möchte ich nur kurz erklären, wie man OpenVPN (unter Windows) am besten für Außendienst Mitarbeiter ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 4 TagenWindows Installation11 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 5 TagenDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 5 TagenWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 7 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik CRS305 4Port SFP+ Router-Switch, VMWare und Fritzbox (Netzwerk Internetproblem)
Frage von SickcultureRouter & Routing21 Kommentare

Auf der Suche nach Antworten im Netz kommt man unweigerlich auf eure Seite und die deutsche Mikrotik Blog Seite. ...

Router & Routing
Fritz VPN und WoL mit Mikrotik HEX RB750Gr2 möglich?
gelöst Frage von SionzrisRouter & Routing20 Kommentare

Hallo erstmal und danke fürs anklicken :) Ich habe folgendes Setup geplant und scheitere zurzeit an der Realisierung vom ...

Windows Server
Netzwerk Planung Homeoffice
Frage von siopoqruipWindows Server17 Kommentare

Hallo, ich plane zurzeit ein kleines Netzwerk. 5-8 User jeder mit eigenem Laptop (Lenovo T590) Windows 10 Professional Homeoffice ...

LAN, WAN, Wireless
Ca. 120 Ubiquiti Unifi AP-AC Pro in einem Netz
Frage von aditzLAN, WAN, Wireless17 Kommentare

Hallo Ubiquiti-Spezialisten, geplant ist ein flächendeckendes WLAN für ein Altenheim mit den oben genannten APs. Ich habe mal auf ...