Outlook 2016 "Ein Client Vorgang ist Fehlgeschlagen"

drpsych
Goto Top
HI zusammen,


ich hab folgendes Problem, fast alle Mitarbeiter haben das Problem Täglich das wenn sie eine E-Mail Weiterleiten wollen das dann kommt "Ein Client Vorgang ist Fehlgeschlagen".

sie müssen dann erst die E-Mail als Entwurf Speichern, und dann können sie die erst Versenden.....

Und mehr steht da leider nicht, noch Spezifischer hätte die Meldung nicht sein können.^^


Technik:

-Terminalserver Windows Server 2008 R2
-Exchange Server Windows Server 2012 R2
-Outlook 2016


Was könnte das Problem sein?

Content-Key: 300393

Url: https://administrator.de/contentid/300393

Ausgedruckt am: 20.05.2022 um 08:05 Uhr

Mitglied: areanod
areanod 31.03.2016 um 10:17:28 Uhr
Goto Top
Exchange Server Version? am besten gleich mit Build Version...
Mitglied: DrPsych
DrPsych 31.03.2016 um 12:32:51 Uhr
Goto Top
Version 15.0 (Build 847.32)
Mitglied: Dani
Dani 31.03.2016 um 13:43:22 Uhr
Goto Top
Moin,
gehe auf Grund der Technik richtig davon aus, dass das Problem auf dem RDS-Sitzungshost auftaucht. Hast du testweise einfach an einem Client (virtuell oder physikalsich) versucht das Problem nachzustellen? Cache-Modus im Outlookprofil deaktiviert?


Gruß,
Dani
Mitglied: DrPsych
DrPsych 31.03.2016 um 14:00:55 Uhr
Goto Top
Hi,

Ja die meisten Arbeiten über den RDS-Server, die Lokal am PC arbeiten haben diesen Fehler nicht!

ich hab das Problem versucht nachzustellen, und hab festgestellt das fast immer beim Weiterleiten von Mails diese Meldung kommt......

und der Cache-Modus im Outlook Profil ist Deaktiviert....
Mitglied: Dani
Dani 31.03.2016 um 14:12:16 Uhr
Goto Top
Moin,
eine Sache ist mir noch eingefallen:
Passiert das auch, wenn du eine Mail im Textformat versuchst weiterzuleiten?
Sind Verzeichnisse gesperrt oder verschoben, auf welche normalerweise die Benutzer zugreifen können? Denn wenn z.B. im Benutzerverzeichnis\Eigene Dokumente nicht existiert, kann z.B. keine PST-Datei mehr geöffnet werden. Es erscheint die selbe Fehlermeldung wie bei dir.


Gruß,
Dani
Mitglied: areanod
Lösung areanod 31.03.2016 um 18:25:49 Uhr
Goto Top
Muss jetzt nicht unbedingt der Grund sein, aber: Dein Server ist ziemlich out-of-date, das angesprochene Build ist 25. Feb 2014 ausgerollt worden.

Egal ob es mit deinem aktuellen Problem hilft oder nicht, das aktuellste CU (12) installiert zu haben ist sicher keine schlechte Idee ;)

https://support.microsoft.com/en-us/kb/3108023
Mitglied: DrPsych
DrPsych 26.04.2016 um 10:14:04 Uhr
Goto Top
Danke.

Genau das hat den Fehler verursacht...

Recht herzlichen dank :) face-smile