Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook anywhere geht nach exchange migration nicht mehr

Mitglied: kal10bach

kal10bach (Level 1) - Jetzt verbinden

20.12.2013 um 17:46 Uhr, 2077 Aufrufe, 2 Kommentare

hallo,

nachdem ich hier auch für die migration sehr gute tipps bekommen habe, versuche ich es nochmals:

folgende startsituation:
- sbs 2003 mit exchange
- u. a, anbindung von heimarbeitarbeitsplätzen (win 7 pro 64, off 2007 h&b) - aktuelle updates
- verbnidung outlook über http & zertifikat
- die gleichen exchangekonten werden sowohl über lokalen zugriff, active syn (smartphones), owa als auch outlook anywhere genutzt
-> hat geklappt (u. a. mit 3 outlook profilen auf einem pc)

ist:
nach migration auf sbs 2011 (exchange 2010)
- exchange läuft, alle konten / postfächer migriert -> alle optionen funzen
- aus verschiedenen überlegungen soll das ganze (externe nutzung exchange) im vpn laufen -> fritzfernzugang
- andere externe arbeitsplätze sind auch über vpn auf den exchange verbunden, nach anpassung der hosts und der dns server -> läuft
- sowohl von box zu box als auch von box zu client

nur:
- 1 pc, der vorher mittels http & zertifikat verbunden war, bekommt keine verbindung mehr zum exchange
- dns-auflösung stimmt, ping auf ip und namen stimmen, im ol-profil wird die ip und der benutzer auch richtig aufgelöst
- beim starten von outlook (profil neu angelegt) kommt aber immer die meldung "Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Bevor Sie Ihre Ordner mit Ihrer Offlineordnerdatei synchronisieren können, müssen Sie eine Verbindung zum Exchange mit Ihrem aktuellen Postfach herstellen!" (ach nee, wer hätte das gedacht!)
- interesanterweise befindet sich im gleichen externen netz ein laptop, der zur anpassung an den neuen exchange an den hauptstandort gebracht wurde, dort konfiguriert und dieser funktioniert im anderen netz (war auf dem sbs 2003 gleich konfiguriert wie der pc)
- andere geräte funktionieren wie aufgezeichnet (auch über umts usw.)

jemand noch eine idee?

danke
georg (der nach seiner ersten servermigration schon fast glücklich ist)
Mitglied: colinardo
21.12.2013, aktualisiert um 21:33 Uhr
Hallo Georg,
hast du auf eurem DNS-Server einen SRV-Record für Autodiscover in folgender Art angelegt?
_autodiscover._tcp.deinedomain.com
Port ist 443.
Danach solltest du das Outlook Profil nochmal löschen, und dann beim Neueinrichten die Einstellungen nicht manuell vornehmen sondern von Outlook via Autodiscover-Funktion selber finden lassen(DNS auf dem Client muss stimmen). Das hat bei mir geholfen.

Grüße Uwe
Bitte warten ..
Mitglied: kal10bach
23.12.2013 um 13:21 Uhr
antwort vom anwender von gestern:
"Ich habe gerade spaßeshalber nochmal versucht, ein neues Profil anzulegen -> geht wie Butter. Verbindung einwandfrei."

gemacht hamm nix mehr, evtl. ist durch die neusetzung der dynamsichen ip durch den externen router die funktion wieder ermöglicht worden. oder die heinzelmännchen während des christbaumaufbaues waren es.

danke
georg
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook: Gmailadresse versenden geht nicht

Frage von OkaypowerOutlook & Mail4 Kommentare

Folgendes Problem: Habe in Outlook 2013 unter W10 zwei Adressen eingerichtet. Eins ist ein Exchange Mail. Diese funkt super. ...

Exchange Server

Meldung in Outlook 2010 nach Exchange Migration

Frage von Tanja86Exchange Server10 Kommentare

Hallo zusammen, wir haben in der vergangenen Woche von Exchange Server 2007 auf Exchange Server 2013 migriert. Das hat ...

Outlook & Mail

Outlook Migration von 2010 PST nach 2016 OST

gelöst Frage von garackOutlook & Mail4 Kommentare

Hallo zusammen, Wie kann ich die Outlook Daten von 2010 (Mails, Kontakte, Konten) bei einem Umzug auf 2016 (anderer ...

Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Neue Wissensbeiträge
Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 15 StundenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 1 TagWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Heiß diskutierte Inhalte
Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Glasfaserkabel verlegen und Anschlüsse setzen
Frage von LLL0rdLAN, WAN, Wireless13 Kommentare

Hallo Leute, ich muss demnächst ein Netzwerkkabel auf einer Länge von ca. 70 Metern verlegen. Das Netzwerkkabel soll dabei ...

Server-Hardware
Server Hardwareempfehlung für Projekt
gelöst Frage von heax22Server-Hardware12 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer geeigneten Server Plattform um unter Hyper-V einen virtuellen Server 2016 ...