PC startet aus dem Energiesparmodus von selbst

achklein
Goto Top
Hallo,

ich habe folgendes Problem mit einem Terra-PC unter Windows 10 (frisch installiert):

Klick auf 'Start' - 'Ein/Aus' - 'Energie sparen', der PC fährt schnell runter, das Powerlämpchen erlischt - der Bildschirm wird schwarz - der Ventilator steht still - von ein bis zwei Sekunden bis zu 2 Minuten (+ X) bleibt diese Ruhestellung - dann plötzlich leuchtet die blaue Diode wieder auf (ohne Betätigung einer Taste - wie von "Geisterhand") - der Ventilator läuft wieder - der Bildschirm zeigt den Lockscreen - und ich kann mich wieder anmelden.

Ich habe den Hinweis bekommen, es könne mit Wake-on-LAN zusammen hängen, im BIOS habe ich aber nichts gefunden:

20210506_154158

Jemand eine Idee?

Achim

Content-Key: 666500

Url: https://administrator.de/contentid/666500

Ausgedruckt am: 04.07.2022 um 15:07 Uhr

Mitglied: magicteddy
magicteddy 07.05.2021 um 09:02:24 Uhr
Goto Top
Moin,

was sagen denn die Windows Energieeinstellungen? Da gibt es doch auch noch eine Möglichkeit die Kiste bei Netzwerkativität zu wecken...
Zieh einfach mal das Netzwerkkabel ab und teste ob er dann im Schlummermodus bleibt. Damit könntest Du schon ein wenig eingrenzen ob das Weckereignis im PC oder im Netz generiert wird.


-teddy
Mitglied: Xerebus
Xerebus 07.05.2021 um 09:19:39 Uhr
Goto Top
Hallo.
gib mal in einer cmd folgendes ein.
powercfg -devicequery wake_armed

Hier siehst du dann Geräte die den Rechner aufwecken können.
Dann alles im Gerätemanager abschalten (Energieverwaltung) damit durch dieses Device des Rechner nicht mehr geweckt wird.
Mitglied: Archeon
Archeon 07.05.2021 aktualisiert um 09:36:36 Uhr
Goto Top
Hast du im BIOS alle Einstellungen geprüft? Ich denke du bist im falschen Reiter…
Ansonsten im Geräte-Manager die Einstellungen der Karte prüfen.

Es kann auch sein, dass die USB Geräte den PC wecken, ist aber eigentlich auch nichts Neues mehr.
Mitglied: SachsenHessi
SachsenHessi 07.05.2021 um 09:42:50 Uhr
Goto Top
Hallo,
üblicher Kandidat ist die Maus.
VG.
SH.
Mitglied: Birkuli
Birkuli 07.05.2021 aktualisiert um 10:23:02 Uhr
Goto Top
Hallo @achklein,
in dem Gerätemanager mal für die physischen Netzwerkkarten die Eigenschaften aufrufen und dort "Gerät kann PC aus Ruhezustand aktivieren"den Haken rausnehmen.
2021-05-07
hier gibt es gute Lektüre darüber, ruhig mal reinlesen und ausprobieren,
https://www.deskmodder.de/wiki/index.php?title=Ruhezustand_funktioniert_ ...
ebenso hilft es ab und zu mal einen sauberen Neustart zu machen, die einfachste Variante ist den Rechner einmal komplett neuzustarten
Windows-Taste + R drücken und "shutdown.exe /r /t 0" eingeben,
sollte auch das nicht helfen wäre es mal gut ein Inplace Update zu machen.

Gruß Birkuli
Mitglied: 148121
148121 07.05.2021 aktualisiert um 10:36:11 Uhr
Goto Top
Wichtig sind folgende Einstellungen des Netzwerkadapaters wenn man trotzdem die Wake-On-LAN Funktionalität erhalten möchte, aber nicht will das der Rechner bei jedem Broadcast oder sonst was aufwacht:

screenshot

Wichtig ist hier das der Pattern-Match auf disabled gestellt wird sonst wacht der Rechner wie du oben erlebst bei jedem Broadcast im Netz auf.
screenshot

Und hier das Häkchen das nur Magic-Packets den Rechner wecken dürfen.
screenshot

Gruß w.
Mitglied: achklein
achklein 07.05.2021 um 12:46:26 Uhr
Goto Top
Vielen Dank an alle, ich werde die Tipps nächste Woche mal ausprobieren.

Achim