menace
Goto Top

Problem bei Exchange Autodiscover mit Outlook 2019

Hallo zusammen,

wir nutzen aktuell Exchange 2016 mit Office 2010.
Der Autodiscover zur initialen Outlook-Kinfiguration klappt hier wunderbar.

Nun wollen wir auf Office 2019 umstellen und haben aktuell das Problem, dass Outlook beim ersten Start ein IMAP Konto einrichten möchte.
Dies schlägt natürlich fehl und man kann dann in der Fehlermeldung über "erweitert" auf Exchange umstellen.
Dann klappt die Einrichtung.

Hat jemand einen Tipp für mich, wie ich die Ersteinrichtung vom neuen Outlook optimieren bzw. anpassen kann?!


Besten Dank

Content-Key: 606947

Url: https://administrator.de/contentid/606947

Ausgedruckt am: 06.10.2022 um 23:10 Uhr

Mitglied: Dani
Dani 23.09.2020 um 11:44:45 Uhr
Goto Top
Moin,
Hat jemand einen Tipp für mich, wie ich die Ersteinrichtung vom neuen Outlook optimieren bzw. anpassen kann?!
Diesen Artikel hast du schon gelesen? Autodiscover for IMAP account on Outlook 2016/2019


Gruß,
Dani
Mitglied: menace
menace 23.09.2020 um 12:39:04 Uhr
Goto Top
Ja, den Artikel hatte ich schon gesehen. Ich fine aber keinen Anhaltspunkt bzgl. meines Problems.

Das Autodiscover des Exchange an sich funktioniert ja. Nur nutzt Outlook 2019 dummerweise bei der ersten Einrichtung eines Mailkontos eben IMAP und nicht Exchange.
Des Weiteren ist auch komisch, dass man beim Outlook 2019 bei der Ersteinrichtung das Kennwort des Nutzers eingeben muss.
Beim Office 2010 ging das automatisch, dass die kompletten Credentials vom angemeldeten User übernommen worden.
Mitglied: menace
menace 23.09.2020 um 13:21:36 Uhr
Goto Top
es gibt neue Erkenntnisse:

wenn ich das Outlook 2019 erstmalig starte, steht automatisch username@domain.com im Auswahlfeld mit dem oben genannten Ergebnis bei der Ausführung.
Wenn ich die Mailadresse auf username@ad-domain.local ändere, dann muss ich schon mal kein Kennwort eingeben, Zudem poppt automatisch der Dialog zur Auswahl von Exchange hoch und wenn man diesen Button klickt, wird das Mailkonto im Outlook eingerichtet.


dies führt mich nun zu der Frage, wie ich Outlook 2019 dazu bringe, dass automatisch username@ad-domain.local eingetragen wird, anstatt username@domain.com?!
Mitglied: Dani
Dani 23.09.2020 um 21:48:29 Uhr
Goto Top
Moin,
woher kommen den username@domain.com bzw. username@ad-domain.local?
Habt ihr im Active Directory weitere Suffixe angelegt und diese als Primary deklariert?


Gruß,
Dani
Mitglied: menace
menace 02.11.2020 um 21:04:14 Uhr
Goto Top
So, wir sind mittlerweile so verblieben, dass man bei der Ersteinrichtung von Outlook direkt auf "erweitert" klickt und dort Exchange auswählt.
Dann klappt die Autokonfiguration ohne Fehlermeldung und ohne Kennworteingabe.
Mitglied: MrPfiff
MrPfiff 17.02.2021 um 15:38:18 Uhr
Goto Top
Moin,

hat inzwischen jemand noch eine Lösung gefunden? Bei uns taucht genau das selbe Problem mit Outlook 2019 und Exchange 2019 auf.

Grüße

Pfiff
Mitglied: menace
menace 22.02.2021 um 09:04:35 Uhr
Goto Top
wir sind mittlerweile wie oben geschrieben bei der "Lösung" geblieben, dass man bei der Ersteinrichtung von Outlook direkt auf "erweitert" klickt und dort dann Exchange auswählt. Der User muss hierbei auch keinerlei Daten eingeben, es wird der aktuell angemeldete User zur Postfacheinrichtung im Outlook verwendet.