Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Probleme bei Anmeldung an Windows 2003 Domäne

Mitglied: Ruhrpottboy1986
Hallo an alle,
ich habe folgendes Problem und bitte dringend um Hilfe. Habe schon seit Tagen nach Lösungsansätzen gesucht, bekomme es aber einfach nicht hin! Also:

IST-Zustand:
- 1 Domänencontroller mit Windows 2003 und Exchange 2003
- Domänenstruktur und DNS hochgestuft.
- Clients laufen auf XP Service Pack 2 und melden sich an der Domäne des Servers an

Probelem:
- Es gibt immer wieder Probleme bei der Anmeldung, nach der Anmeldung (Basisordner, Outlook über Exchange, etc.) Das macht sich wie folgt bemerkt: Manchmal brauch der Client Minuten um sich anzumelden, manchmal nur Sekunden! Wenn er angemeldet ist, kann er wie gesagt manchmal auf Basisordner zugreifen, machmal aber auch nicht! Genauso bei Outlook. Manchmal Konnektivität, manchmal nicht!

Woran kann das liegen. Die Client melden sich ganz normal an der Domäne an, die er auch bei Einstellung unter Register: "Computername" findet. Liegt es eventuell am DNS vom Server? Ich habe nämlich mal versucht mit der statischen IP vom Server zu verbinden. Hier konnte der Client blitzschnell auf die Verzeichnisse zugreifen. Es wäre super wenn ich schnell Hilfe bekommen könnte. Weiß nicht mehr weiter!

Danke im vorraus!

Gruß Nils

Content-Key: 5676

Url: https://administrator.de/contentid/5676

Ausgedruckt am: 27.09.2021 um 15:09 Uhr

Mitglied: linkit
linkit 16.01.2005 um 16:14:04 Uhr
Goto Top
Ich denke die Antwort hast du dir schon fast selbst gegeben, hört sich schwer nach DNS an.

Verwendest du DHCP ? Dann überprüfe ob der DNS dort gesetzt ist.

Wenn statisch, prüfe ob deine Clients in der Netzwerkeinstellung bei DNS auf den DNS Server verweisen.

Prüfe das Ereignisprotokoll von Server und Clients auf Fehler. Am Server vorallem auch das DNS Protokoll.

Schalte die Firewall bei den XP SP2 REchner ab.


Prüfe per Ping und Tracert, in der Kommandozeile des Clients, was passiert....
Mitglied: fritzo
fritzo 16.01.2005 um 19:22:06 Uhr
Goto Top
Hi,

prüf auch von den Clients aus, ob Du mit nslookup die Namen (ohne und mit FQDN) des DCs und der Domäne selbst auflösen kannst.

Also:
nslookup dc1
nslookup dc1.domäne.lan
nslookup domäne.lan

Und halt die entsprechenden Reverse -Einträge. Hast Du die Reverse-Zonen definiert? Seit wann tritt das Problem auf, wurde etwas installiert oder ist es eine neue Domäne?

Auch wichtig - ist WINS installiert? Falls nicht, installiert es nach, es wird benötigt.

Grüße,
fritzo
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware11 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner16 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

question
Hyper-V 2016 shutdown VM bei niedrigem Akkustand der USV gelöst keine-ahnungVor 1 TagFrageWindows Server3 Kommentare

Moin at all, mir hat es heute meine 15 Jahre alte APC Smart-UPS zerschossen - steht ihr zu, wie ich meine. Habe so ein Ding ...

question
In der Suche nach einem IPsec Lan-to-Lan Travel RouterJohanspbVor 1 TagFrageRouter & Routing4 Kommentare

Hallo zusammen, zuhause habe ich einen FritzBox 7590, auf welchem ich VPN-Server eingerichtet habe. Die Aufgabe ist folgendes: Ich reise gern und übernachte oft in ...

question
Partition reparieren, oder löschen ?Hermann73Vor 21 StundenFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350)derBenVor 1 TagFrageRouter & Routing5 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 2 StundenAllgemeinOff Topic7 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...