Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme beim E-Mail Empfang

Mitglied: TommyB83

TommyB83 (Level 1) - Jetzt verbinden

27.04.2017 um 15:35 Uhr, 1853 Aufrufe, 12 Kommentare

Hiho,

Blöde Frage, sorry, aber ich komme einfach nicht weiter.
Ich habe einen Mailserver aufgesetzt, wie x Male zuvor auch. In meinem Fall der hMailServer.

Ich kann Mails senden und auch empfangen, letzteres aber nur bedingt.
Sende ich mir eine Mail von meinem dienstlichem Account (1und1) empfange ich sofort (!) eine Mail vom PostMaster:
01.
Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.
02.

03.
      Betreff:	Testmail
04.
      Gesendet am:	27.04.2017 07:32
05.

06.
Folgende(r) Empfänger kann/können nicht erreicht werden:
Mehr Infos bekomme ich leider nicht.

Auch in der Log Datei finde ich nichts. Die ist aber auch nicht grade übersichtlich, zumal es irgendwer auf meinen Server abgesehen hat. Lächerliche Eindringsversuche, jetzt grade aber nervig.

Auf der anderen Domain (selber Server) geht alles 0.o

Hat da wer ne Idee?
Mail Adresse: thomas.baumann (ät) tightdev.net
Mitglied: SlainteMhath
27.04.2017, aktualisiert um 15:43 Uhr
Moin,

01.
[000.401]		TLS is not an option on this server
So setzt man im Jahre 2017 auch keine Mailserver mehr auf, oder?

lg,
Slainte
Bitte warten ..
Mitglied: TommyB83
27.04.2017 um 15:49 Uhr
Ohne Zertifikat doch ;)
Ich habe ungerne mehrere Baustellen auf einmal. Wenn der Rest geht kommt tls/ssl dran.
Bitte warten ..
Mitglied: Vision2015
27.04.2017 um 15:50 Uhr
tach..
und ein
01.
Reverse DNS does not match SMTP Banner
macht den versand auch nicht besser...

Frank
Bitte warten ..
Mitglied: SlainteMhath
LÖSUNG 27.04.2017 um 15:52 Uhr
Wenn der Rest geht kommt tls/ssl dran.
Und wenn 1&1 TLS/SSL auf mandatory hat, was dann?
Bitte warten ..
Mitglied: Apophis
LÖSUNG 27.04.2017 um 16:11 Uhr
Nicht "und wenn" - sie haben.


Unser hMailserver läuft als POP-Client mit SSL für die 1und1 Postfächer klaglos. Das ist aber nicht das, was der Fragesteller hat, soweit ich das sehe.

Blöde Frage: sicher, daß der Domänename stimmt? Ich habe mal zwei Stunden, verteilt über mehrere Tage damit zugebracht, warum ein Konto nicht erreichbar ist - nur um festzustellen, daß ein "i" fehlte....

Gruß
Apophis
Bitte warten ..
Mitglied: TommyB83
27.04.2017 um 16:25 Uhr
Klar, RDNS wär schöner, aber da laufen mehrere Domains drauf. Nur die Eine macht Probleme, nur mit 1und1. (vielleicht auch Andere, aber die die ich getestet hatte klappten).
Bitte warten ..
Mitglied: TommyB83
27.04.2017 um 16:32 Uhr
Wie jetzt? 1und1 setzt ssl voraus?!
Na toll, da will man erst sicher sein dass alles geht und fällt dann auf sowas rein ^^'

Gute Idee mit dem Namen, ist mir an anderer Stelle selbst mal passiert. Aber von anderen Mailservern aus gesendet empfange ich die Mails ja. Also da ist alles ok.

Was hast du denn eingestellt? StartTLS oder SSL?
Bitte warten ..
Mitglied: Apophis
27.04.2017 um 16:43 Uhr
Yep, 1und1 rückt Mails nur raus, wenn man den Port 995 benutzt - bei Port 110 gibt's ne Fehlermeldung. Im hmalServer habe ich als Protokoll SSL/TLS eingestellt.

Aber ich bin mir immer noch nicht sicher, daß wir hier über das gleiche Szenario reden: hMail ist bei uns der interne Mailserver. Benutzer, die auch Mails von extern empfangen können sollen, haben zusätzlich ein 1und1 Postfach. Damit auf dem Mail-Client der Mitarbeiter nur ein Konto eingerichtert werden muss - daß des hMailservers - ist für jedes Benutzerkonto als External Account das 1und1 Postfach konfiguriert. Der Server simuliert also zum 1und1-Server einen normalen Mail-Client und holt reihum per POP auf dem Port 995 die Mails für jeden Benutzer ab.

Gruß
Apophis
Bitte warten ..
Mitglied: SlainteMhath
27.04.2017 um 16:46 Uhr
wenn man den Port 995 benutzt - bei Port 110 gibt's ne Fehlermeldung.
Hier geht's um SMTP, nicht IMAP/POP3
Bitte warten ..
Mitglied: TommyB83
27.04.2017 um 16:58 Uhr
Ok, das Szenario ist etwas anders. Bei mir läuft der hMailServer auf meinem Server (Windows Server 2016). Die Mails sollen ganz normal empfangen werden, nicht abgeholt werden. Den 1und1 Server habe ich nur zum Testen genutzt, weil da habe ich grade ein Account für ;)

Aber das Ganze geht doch über SMTP, also Port 25 (eingehend). Oder hat sich da was in Zeiten von "E-Mail made in Germany" was geändert?
Bitte warten ..
Mitglied: Vision2015
27.04.2017 um 19:42 Uhr
Zitat von TommyB83:

Klar, RDNS wär schöner, aber da laufen mehrere Domains drauf. Nur die Eine macht Probleme, nur mit 1und1. (vielleicht auch Andere, aber die die ich getestet hatte klappten).

RDNS geht auf auf einem multidomain server und einer IP... wo ist das problem ?

Frank
Bitte warten ..
Mitglied: TommyB83
27.04.2017 um 23:37 Uhr
Aber nur für eine Domain ;)
Das Problem ist das dauert immer etwas bis das durch ist.

Anyway, RDNS ist gesetzt. @ tightdev.net klappt immer noch nicht. Die anderen Domains aber schon. Selber (hMail-) Server, selbe IP, selber Sender (1und1).

In den Logs habe ich noch mal gesucht. Es sieht stark danach aus dass ich a) blind bin oder b) 1und1 es garnicht erst versucht die Mail zu senden. Zumindest finde ich keine Logeinträge die auf 1und1 hinweisen, außer von denen zu der anderen Domain wo alles geht.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
E-Mail Problem mit Winmail.dat
gelöst Frage von BrizlopMicrosoft Office12 Kommentare

Hallo zusammen, ich bin neu hier und habe ein Anliegen bei dem ich nicht mehr weiter komme. Ein User ...

E-Mail
E-Mail Newsletter
Frage von ProtectedE-Mail7 Kommentare

Hallo, wir versenden im Monat rund 1.000 E-Mails mit unserem E-Mail Server. Leider gelangen wir oft in Spam-Ordner bei ...

Entwicklung
E-mail Textanalyse
gelöst Frage von BitconEntwicklung5 Kommentare

Hallo zusammen Ich möchte im Rahmen meiner Ausbildung zum Fachinformatiker ein Projekt für die meine Firma realisieren. Das Projekt ...

Datenschutz
E-mail Verschlüsselung
gelöst Frage von j1m3e84Datenschutz13 Kommentare

Hallo Forum User, ich bin neu hier im Forum und möchte mich hiermit erstmal an der Teilnahme am Forum ...

Neue Wissensbeiträge
Administrator.de Feedback
Entwicklertagebuch: Die nächste Version
Information von admtech vor 16 StundenAdministrator.de Feedback4 Kommentare

Hallo Administrator User, vielleicht haben es einige User schon mitbekommen: Wir arbeiten aktuell an einer komplett neuen Version von ...

Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 4 TagenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 4 TagenExchange Server4 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Schulung & Training

Humble Book Bundle: Network and Security Certification 2.0

Tipp von NetzwerkDude vor 4 TagenSchulung & Training

Abend, bei HumbleBundle gibts mal wider ein schönes Paket e-books: sind verschiedene Zertifizierungen wie MCSA, CCNA, CompTIA etc., für ...

Heiß diskutierte Inhalte
Visual Studio
Prüfen, ob Programm schon disposed wurde
Frage von MarcoBornVisual Studio17 Kommentare

Hallo Forum, ich habe in VB.NET ein Programm geschrieben, welches Word startet und dort Daten ausliest. Obwohl ich die ...

DNS
DNS Probleme nach Umstellung auf IPv6
Frage von thunderbird304DNS16 Kommentare

Hi Leute! Folgende Problematik: Umstieg von Glasfaser auf Telekom Buisiness DSL. Durch die Umstellung ist die FritzBox nun Gateway. ...

Netzwerkgrundlagen
Zukunftsicheres Heimnetzwerk aufbauen
Frage von CRO-WarriorNetzwerkgrundlagen16 Kommentare

Hallo Leute. Ich bin dabei das Haus in Kroatien zu renovieren. Da hab ich jetzt die Möglichkeit alles so ...

Windows 10
Computer stürzt beim öffnen einer Software mit einem bestimmten Domänen User ab
Frage von PhilipSysWindows 1013 Kommentare

Hallo Zusammen, ich habe momentan mit einem recht harten Problem zu kämpfen! Ein User bei uns hat das Problem ...