Raid 0 heute selbst zerstört?

bigbootykilla
Goto Top
Hallo Leute face-sad

mir ist soeben das Herz in die Hose gerutscht und das an Weihnachten! Ich habe ein neues QNAP Nas TS-410 zu Weihnachten bekommen und vor lauter umbauten hab ich wohl soeben mein RAID0 zerschossen, in welches ich die Daten temporär kopiert hatte.

Nun gut... was ist passiert?
Ich habe ein PC mit 2x320GB als Raid0 laufen. Dort habe ich auf die schnelle gestern ein paar Daten ausgelagert, um meine Platten für das QNAP Nas frei zu bekommen. Nungut... soeben schalte ich den PC mit dem Raid0 wieder ein und siehe da, er zeigt mir vor dem Windows Start vom RAID Controller des Mainboards Asus P5wdh-Deluxe ein Raid0 Error. Das System startet natürlich nicht.

Nungut... dachte ich, soviel Pech kannste ned haben, dass ausgerechnet jetzt eine meiner Seagate Platten abraucht und öffnete mein Gehäuse. Ich sah das der Stromstecker von einer Sataplatte ausgebrochen war. Ich hab so ein Chieftec Mesh Gehäuse, wo die Platten an der Seite sind und man kaum Platz für die SATA Kabel hat.

Nungut.... Kabel futsch. Ich hol schnell ein neues und vor lauter abklemmen der Kabel, da in dem Chieftec Gehäuse 6 Platten drinnen sind, hab ich Dummkopf die falsche Platte angeschlossen. Eine , die nicht zum Raid0 gehört, sondern einfach als JBOD läuft. Ich starte PC und boote mit der Knoppix und hab dort dann eben festgestellt, dass ich gerade die falsche Platte angeschlossen habe. Ich fahr PC wieder aus Knoppix runter und schließ die richtige Platte an.

Nun habe ich beim Systemstart wieder ein funktionierendes Raid0 angezeigt bekommen , aber er bootet mir das Windows nicht , noch findet er mir das Raid0 im Knoppix.

Was für Möglichkeiten habe ich, an meine Daten zu kommen?? Oder sind diese nun Geschichte?

wäre dankbar für schnelle Hilfe, da ich den Saustall hier schleunigst wegräumen muss!

liebe Grüße und weiterhin frohe Weihnachten
bigbootykilla

Content-Key: 157552

Url: https://administrator.de/contentid/157552

Ausgedruckt am: 16.08.2022 um 14:08 Uhr

Mitglied: bigbootykilla
bigbootykilla 25.12.2010 um 19:39:48 Uhr
Goto Top
FEHLALARM!!! Nach einem erneuten Neustart hat er mir ins Windows gebootet!! Boaaaa..... was ein Glück!

noch FROHE WEIHNACHTEN!! Jetzt kann ich wieder entspannen face-wink

liebe Grüße und weiterhin frohe Feiertage... face-smile
bigbootykilla
Mitglied: maretz
maretz 25.12.2010 um 22:02:29 Uhr
Goto Top
und tu allen einen gefallen: Mache genau JETZT ein Backup von deinen Daten auf eine externe Platte die nicht immer erreichbar ist. Wenn du dir nämlich dann den Raid zerlegst dann hast du kein Problem... (und eine dauerhaft erreichbare Platte ist KEIN Backup - da nen Virus die ggf. auch löschen könnte... Eine externe USB-Platte die nicht am Strom ist kann auch der beste Virus nicht zerlegen...