Reddoxx versendet mit falschem Zertifikat verschlüsselte Mails bei Einsatz von Fallback Zertifikaten

Hallo,

wir nutzen eine Reddoxx Virtual Appliance zum Verschlüsseln von Mails.

Soweit funktioniert das auch, aber beim Einsatz von Fallback Zertifikaten/Gatewayzertifikaten (wie immer man das nennen will) kommt es zu folgendem Problem:
Auf der Reddoxx gibt es eine Policy, die alles an *@domainverschluesselt.de mit einem "Fallback Zertifikat" verschluesselt, also es gibt keine einzelnen Zertifikate für
user1@domainverschluesselt.de
user2@domainverschluesselt.de
usw., sondern nur ein Zertifikat - fallback@domainverschluesselt.de - das ist in der Policy hinterlegt und mit diesem werden alle Mails verschlüsselt.

Schickt man eine Mail an einen oder mehrere beliebige *@domainverschluesselt.de User, klappt alles.
Schickt man aber z.B. eine Mail, die auch andere Empfänger enthält, z.B. an
user1@domainverschluesselt.de,userxy@anderedomain.de,
dann wird auch die Mail an userxy@anderedomain.de mit dem Zertifikat fallback@domainverschluesselt.de verschlüsselt.
Damit kann der userxy natürlich nichts anfangen.
Egal, welche Einstellung ich in der Policy vornehme:
  • Verschlüsselung erzwingen
  • Wenn möglich verschlüsseln (bounce unencrypted)
  • Wenn möglich verschlüsseln (send unencrypted)

Die Mail an userxy geht entweder gar nicht raus oder verschlüsselt. Laut Reddoxxsupport ist das halt so, wenn man mit Fallback Zertifikaten arbeitet und nicht mit persönlichen.
Hat jemand andere Erfahrungen?

Danke
Gruß
Martin

Content-Key: 625252

Url: https://administrator.de/contentid/625252

Ausgedruckt am: 21.01.2022 um 08:01 Uhr

Mitglied: tech-flare
tech-flare 24.11.2020 um 17:47:03 Uhr
Goto Top
Laut Reddoxxsupport ist das halt so, wenn man mit Fallback Zertifikaten arbeitet und nicht mit persönlichen.
Hat jemand andere Erfahrungen?
Hi

Naja wenn der Support es so sagt.... was erwartest du dann von hier? Es wird wohl scheinbar offiziell nicht anders funktionieren
Mitglied: AlbertMinrich
AlbertMinrich 24.11.2020 aktualisiert um 19:44:00 Uhr
Goto Top
Zitat von @tech-flare:

Laut Reddoxxsupport ist das halt so, wenn man mit Fallback Zertifikaten arbeitet und nicht mit persönlichen.
Hat jemand andere Erfahrungen?
Hi

Naja wenn der Support es so sagt.... was erwartest du dann von hier? Es wird wohl scheinbar offiziell nicht anders funktionieren

Vor einigen Monaten haben wir die Reddoxx upgedatet. Anschließend wurden Emails, die nicht an User, sondern an emailaktivierte Öffentliche Ordner geschickt wurden, nicht mehr an Exchange weitergeleitet.
Support: Das ist ein ganz normales Verhalten.
Ich: Vorher gings doch auch.
Support: Ist aber so, für jeden emailaktivierten Ordner muss ein lokaler Reddoxxuser angelegt werden.
Hab ich so gemacht, hat dann auch funktioniert.
Nachdem wir aber dutzende emailaktiviete Öffentliche Ordner haben, hab ich die so nach und nach angelegt, wenn halt mal wieder eine Email von extern nicht ankam. Nach einiger Zeit hat's mich genervt und ich hab nochmal beim Support nachgefragt. Was soll ich sagen, plötzlich hat es gereicht, einen einzigen Dummyuser anzulegen und den entsprechend zu konfigurieren (hab ich jetzt grad nicht im Kopf).

Soviel zu "...wenn es der Support so sagt...".

Gruß
Martin
Heiß diskutierte Beiträge
question
Windows XP: IE 8 zeigt keine Seiten mehr an :-) gelöst altmetallerVor 1 TagFrageWindows XP21 Kommentare

Huhu, ich habe hier tatsächlich noch einen Dell Dimension 9100 (Pentium IV, 3Ghz) stehen, den ich mit einer NVIDIA Quadro FX 540 und 4GB RAM ...

question
Datensicherung nach Geschäftsaufgabefboy33Vor 1 TagFrageBackup8 Kommentare

Guten Tag liebe (ex) Kollegen, nun nach 50 Jahren EDV, habe ich meine Firma abgemeldet und bin in den Ruhestand gegangen. Mein Problem, was mache ...

question
Zu lange Glasfaserkabel in Netzwerkschrank - wie organisieren? gelöst HerrITVor 1 TagFrageNetzwerke7 Kommentare

Hallo liebe Administratoren, ich hätte eine Frage an euch Experten, für die ich - selbst nach stundenlanger Suche - keine richtige bzw. zufriedenstellende Antwort gefunden ...

question
Ethernet über Telefonleitung gelöst Net-ZwerKVor 1 TagFrageLAN, WAN, Wireless8 Kommentare

Moin! Ich suche einen Konverter, mit dem ich auf eine Telefonleitung (2 Draht) ein Netzwerksignal legen kann. Geht darum, dass ich beim einem Kunden einen ...

question
PLEX bricht im HEIMNETZ nach 1 Minute Film abStrahlemann-69Vor 1 TagFrageUbuntu9 Kommentare

Hallo an alle, ich hab mir den Plexserver auf Proxmox installiert und mein NAS eingebunden. Er ließt auch alles ein und funktioniert. Nun laß ich, ...

question
MFA mit Microsoft?cseVor 16 StundenFrageWindows Userverwaltung5 Kommentare

Hi Leute, ich hoffe ihr könnt mir ein wenig helfen. Von unserer Gruppe (central IT im Ausland) verlange ich (im Zuge TISAX Audit) auf unseren ...

question
O365 Outlook + Teams sperren gelöst sraL91Vor 19 StundenFrageMicrosoft Office15 Kommentare

Hallo Zusammen, wir haben in unserer Firma Office 365 ausgerollt und ich stehe nun vor folgendem Problem. Unsere Firma sind in 50 Standorte unterteilt und ...

question
Image auf zweiten Laptop kopierenmario28Vor 1 TagFrageWindows Installation5 Kommentare

Hallo zusammen, ich habe mir für daheim zwei Mal den gleichen Laptop bestellt (Schenker Via 15 Pro M20) und nach Erhalten mit dem ersten begonnen, ...