athi1234
Goto Top

SBS 2008 verliert Gateway nach Neustart

Habe schon die Suchfunktion genutzt und leider noch nichts gefunden.

Habe hier einen SBS2008 auf einem ESX4 laufen und das Problem, dass dieser nach einem Neustart immer seinen Gateway verliert. Alle anderen IP4-Einstellungen bleiben erhalten. Die Netzwerkkartentreiber habe ich auch schon aktualisiert. Der ESX stellt dem SBS eine Intel E1000MT zur Verfügung. Kennt jemand das Problem?

athi1234

Content-Key: 134224

Url: https://administrator.de/contentid/134224

Printed on: April 24, 2024 at 01:04 o'clock

Member: GuentherH
GuentherH Jan 24, 2010 at 19:19:07 (UTC)
Goto Top
Hallo.

Schau mal hier, anscheinend gleiches Problem - http://www.mcseboard.de/windows-server-forum-78/2008-sbs-vergisst-neust ...

LG Günther
Member: athi1234
athi1234 Jan 24, 2010 at 23:29:58 (UTC)
Goto Top
Klingt brauchbar, werde ich morgen mal testen...
Member: athi1234
athi1234 Feb 01, 2010 at 10:54:26 (UTC)
Goto Top
Damn, das Ding kann man ja gar nicht kommerziell einsetzen. Noch jmd Vorschläge?
Member: athi1234
athi1234 Feb 01, 2010 at 22:35:11 (UTC)
Goto Top
Hab nun eine Lösung gefunden.

http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01836782&cc=th ...

This issue has been observed after installing Windows server 2008 SP2 RTM version. It can be fixed in the following manner:

1.
Open the registry with regedit.exe .
2.
Go to the path: HKLM/System/CurrentControlSet/Services/Tcpip/Parameters/Interfaces/
3.
Here you will need to select the CLSID of your network adapter where you change the configuration. You can recognize it by looking at the value of the IP address that will have the IP of this adapter.
4.
You should see the DefaultGateway and DefaultGatewayMetric registry keys.
NOTE: If you do not see these keys, create them manually as Multi-String Value type, and assign correct values, and reboot. It should resolve the issue.
5.
Open the value DefaultGateway by double-clicking it. You will see a list of all the gateways that disappeared. The first line will be empty. If you manually remove this first empty line, click OK , and reboot your system.
The issue will be fixed.
Member: GuentherH
GuentherH Feb 01, 2010 at 22:42:22 (UTC)
Goto Top
Hallo.

Hab nun eine Lösung gefunden.

Ah, interessant. Und was steht in meinen Link?

Ich darf einmal zitieren:

1. Open the registry with regedit.exe
2. Go to the path: HKLM/System/CurrentControlSet/Services/Tcpip/Parameters/Interfaces/
3. Here you'll need to select the CLSID of your networkadapter where you change the settings. You'll probably recognize it by looking at the value IPAddress that will have the IP of this adapter.
4. Open the value "DefaultGateway" by doubleclicking it. You will see a list of all the gateways that disappeared! (maybe in your case it will be only one, in my case there were due to lots of testing several addresses) Very likely, the first line will be empty. I'm not sure, how this little flaw can make such a big problem. However, if you manually remove this first empty line, click OK and reboot your system everything should be working fine again.

Solltest vielleicht das nächste mal ein wenig genauer lesen.

LG Günther
Member: athi1234
athi1234 Feb 01, 2010 at 22:47:08 (UTC)
Goto Top
Hm, verstehe nicht worauf du hinaus willst?

Edit: Ah ok, yupp stand ja schon in deinem ersten Post... hatte mich an dem NetSetMan dort verrannt und die Regkeys irgendwie liegen lassen...