SBS2003 Ordnerfreigabe Problem

thunderm00n
Goto Top
Hallo Administratoren,

habe ein Problem mit Ordnerfreigaben im AD unserer Domaine...

Es gibt ein freigegebnes Netzlaufwerk für alle User im AD, die AD User sind in Gruppen unterteilt.
In dem Netzlaufwerk (ein freigegebener Ordner auf dem Server) befinden sich unterordner für jede Usergruppe.

Nun Soll zB Gruppe A auf Ordner A quasi Vollzugriff haben, jedoch auf keinen anderen Ordner im Netzlaufwerk...
Also "Jeder" in der Freigabe des Netzlaufwerks eingestellt, damit alle AD User darauf zugreifen können.
Dann die Unterordner für die Usergruppen erstellt und bei Freigabe die jeweilige Usergruppe mit Vollzugriff eingefügt.
nun ist es so, dass jeder AD User die Unterordner im Netzlaufwerk löschen kann (Zugriff klappt nur auf den jeweiligen Ordner)
und das krieg ich nicht weg. User aus Gruppe B soll ja nicht den Ordner der Gruppe A löschen können usw...

Könnt Ihr folgen?

Wie kann ich das realisieren, das die AD User alle auf das Netzlaufwerk zugreifen können und dann im jeweiligen Unterordner Vollzugriff haben?

Ich glaube das problem liegt im Moment daran, das im Netzlaufwerk "Jeder" (ja automatisch mit Vollzugriff) drin steht, oder?
Dann müsste ich jetzt doch eigentlich im Netzlaufwerk die einzelnen Gruppen einfügen und dann nur "lesen" aktivieren, damit das Netzlaufwerk zwar gelesen werden kann, darin aber nichts verändert wird... in den Unterordnern müsste doch dann wieder die jeweilige Rechtevergabe greifen, richtig?


Wäre für eine Bestätigung oder einen lösungsvorschlag echt dankebar, da ich mich damit schon etwas länger rumschlage...

MfG
Pasqual Eusterfeldhaus

Content-Key: 59690

Url: https://administrator.de/contentid/59690

Ausgedruckt am: 18.05.2022 um 06:05 Uhr

Mitglied: Logan000
Logan000 24.05.2007 um 11:32:54 Uhr
Goto Top
Dein Lösungsansatz ist richtig.
Auf dem übergeordneten Verz. nur Lesenrechte.
Mitglied: Thunderm00n
Thunderm00n 24.05.2007 um 12:02:11 Uhr
Goto Top
Dein Lösungsansatz ist richtig.
Auf dem übergeordneten Verz. nur
Lesenrechte.


*Freu* Endlich bin ich auf dem richtigen Weg^^

Kann es sein, dass ich dann noch in den Unterordnern die Rechtevererbung deaktivieren muss? Hab gesehen das es da so eine option gibt...

Werde das heute mal testen und hier posten obs geklappt hat. Danke
Mitglied: Logan000
Logan000 24.05.2007 um 12:31:25 Uhr
Goto Top
Wenn in den Unterordnern keiner lesen soll, muß die Rechtevererbung natürlich deaktiviert werden.
Mitglied: hermes
hermes 25.05.2007 um 21:27:56 Uhr
Goto Top
Hallo,

bin mir nicht ganz sicher, ob ich Dein Problem richtig verstanden habe, aber ich würde mal folgenden Vorschlag machen :

Erst mal sind alle User in der einer Gruppe "Mitarbeiter" und zusätzlich noch in ihren Untergruppen "Gruppe1" bis "Gruppe N".

In der Netzwerkfreigabe würde ich den normalen Usern keinen Vollzugriff gewähren, sondern nur Änderungsrechte für die Mitarbeitergruppe einstellen, die gruppe "Jeder" würde ich immer entfernen. Die Untergruppen tauchen hier nicht auf.

Bei den Sicherheitseinstellungen hat dann die Mitarbeitergruppe im übergeordneten Verzeichnis Leserechte und in den untergeordneten Ordnern haben die Gruppen1..N eben Änderungsrechte, während die Mitarbeitergruppe dort nicht mehr aufgeführt ist. Die Vererbung ist also abzuschalten.

Danach kann jeder über die Freigabe auf den Netzwerkordner kommen, sieht dort die verschiedenen Unterverzeichnisse und kann nur in seinem Gruppenordner Dateien ändern.

Ich hoffe das hilft Dir weiter.

Carsten
Mitglied: Thunderm00n
Thunderm00n 25.05.2007 um 21:30:19 Uhr
Goto Top
Super, habs geschafft, hatte vergessen die rechtevererbung zu deaktivieren und jeder zu löschen, aber jetzt klappts, dank euch!