Server 2008 Hyper V Deinstallation

bingo61
Goto Top
Hallo zusammen,
versuche seit geraumer zeit , den Hyper V vom Server 2008 R2 Prof wieder zu deinstallieren, möchte auf VM Ware umstellen.
Problem ist, das der Server nach dem Neustart, der auf die Deinstallier Routine kommt , bei 43 % stehen bleibt und dass auch länger als 1 Stunde.
Breche ab, führe Start im abgesicherten Modus aus, dann stellt er die vorherige Situation wieder her, heißt der ganze Aufwand war umsonst.

Möchte nun keine Rep am System mit Datenträger durchführen, langsam aber ärgere ich mich über die Sturheit von Windows.
Welche Lösungen bieten sich da noch an , ohne das System zu einrichten zu müssen?

Vielen Dank

Content-Key: 306015

Url: https://administrator.de/contentid/306015

Ausgedruckt am: 18.08.2022 um 22:08 Uhr

Mitglied: 129413
129413 02.06.2016 aktualisiert um 12:15:45 Uhr
Goto Top
Ich wundere mich immer mehr wieviel Infos die Leute hier in Ihre Threads packen, und hier dann Wunder erwarten ...
Welche Lösungen bieten sich da noch an , ohne das System zu einrichten zu müssen?
  • Logs studieren oder hier posten und die Vorgeschichte des Systems posten. Windows protokolliert detailliert was es macht. Es sollte also überhaupt kein Problem darstellen die Ursache ausfindig zu machen.
  • Backup zuückspielen

Gruß skybird
Mitglied: Bingo61
Bingo61 02.06.2016 aktualisiert um 12:32:05 Uhr
Goto Top
Hallo Skybird,
wenn es kein Problem darstellen würde, hätte ich es sicher gelöst.
Backup zurückspielen? Coole Idee wäre ich nie darauf gekommen.
Sinnlos, denn wenn ich DVD einlege und Win in Rep modus laufen lasse, gehts es um Lichtjahre schneller.
Das möchte ich aber nicht


Welche Vorgeschichte?
Soll Deinstalliert werden , lässt sich nicht dazu gibts keine Vorgeschichte.

Wundere mich auch immer wieder, warum Leute auf Post antworten ohne eine Lösung zu haben.
Grüße

Rocco
Mitglied: 129413
129413 02.06.2016 aktualisiert um 12:51:13 Uhr
Goto Top
Zitat von @Bingo61:
Wundere mich auch immer wieder, warum Leute auf Post antworten ohne eine Lösung zu haben.
Bei der Menge an Informationen die du uns hier lieferst. Erwartest du Hellseher?

Soll Deinstalliert werden , lässt sich nicht dazu gibts keine Vorgeschichte.
Ich würde erst mal in die Forenrichtlinien schauen was dort steht. Nämlich ausreichend Informationen den Nutzern zur Verfügung zu stellen. Wir sitzen nicht an deinem Server und sind rein auf deine Informationen angewiesen die du hier postest, und die sind mehr als dürftig um eine stichhaltige Diagnose stellen zu können!
Welche Rollen installiert sind usw. und sofort. Das können wir uns hier leider nicht aus den Fingern saugen.

Sorry, aber so siehts aus. Nicht jeder Fehler ist auf jedem System gleich.

Ein bisschen musst du schon mitarbeiten.
Mitglied: KowaKowalski
KowaKowalski 03.06.2016 um 11:23:40 Uhr
Goto Top
Zitat von @Bingo61:
...bei 43 % stehen bleibt und dass auch länger als 1 Stunde....... Breche ab, führe Start im abgesicherten Modus aus,.......

Hallo,

hast Du denn, wenigstens einmal, abgewartet ob und wenn dann welche Fehlermeldung kommt wenn Du abwartest und nicht abbrichst?


mfg
kowa
Mitglied: Spirit-of-Eli
Spirit-of-Eli 04.06.2016 um 22:09:30 Uhr
Goto Top
Korrekt, warten und machen lassen. Ka. was da für Hardware sitzt...........

Ereignis Protokoll.........