sk-it83
Goto Top

SMTP Office365 Problem

Servus Kollegen,

folgendes Phänomen.

Wir haben eine Telefonanlage, die das nette Feature bietet bei einer Nachricht auf der Mailbox, dem angerufenen eine E-Mail mit dieser Sprachmitteilung zukommen zu lassen.

Das klappte auch prima, bis Mitte letzte Woche.

Seitdem kommt keine Mail mehr an.

Ich habe in der Software der Telefonanlage die Settings gecheckt, alles OK. Die Anlage kommuniziert direkt mit dem smtp.office365.com übers Internet.

Leider bietet das Programm keine Logs oder so.

Google hab ich schon genervt, nix gefunden...

Ist jemand von euch irgendwas bekannt das MS was am SMTP Relay von O365 gewerkelt hat?

Hier sind die Einstellungen, ich habe bereits Port 587 getestet, leider ohne Erfolg.

208564b9b04083ffca51ddfc7f8de441

Das einzige was mir Sorgen macht, das ganze läuft noch auf XP und er will auch das letzte angebotene Update nicht installieren, aber ob es damit zusammenhängend weiss ich leider auch nicht.

Falls noch jemand eine Idee hat, was ich noch prüfen könnte, lasst es mich wissen.

VG

Content-Key: 235022

Url: https://administrator.de/contentid/235022

Printed on: June 13, 2024 at 16:06 o'clock

Member: thaefliger
thaefliger Apr 09, 2014 at 13:17:13 (UTC)
Goto Top
Wie sind denn deine konkreten Einstellungen für den O365 Server?
Member: sk-it83
sk-it83 Apr 09, 2014 updated at 13:49:06 (UTC)
Goto Top
Hab die Einstellungen gepostet.

Dazu muss ich sagen das ich Port 587 auch schon getestet habe.

Bis letzte Woche hat es mit Port 25 wunderbar funktioniert.

Ich kann auch ein Login Problem, inform falsche PW ausschliessen. Auf der office365 Seite kann ich mich ohne Probleme anmelden.
Member: thaefliger
thaefliger Apr 09, 2014 at 14:19:34 (UTC)
Goto Top
Üblicherweise funktioniert das mit smtp.office365.com, Port 587 und TLS
Hab' ich bei unserer 3CX-PBX so drin, das funktioniert.

Geht denn Telnet?
Member: sk-it83
sk-it83 Apr 10, 2014 at 07:33:55 (UTC)
Goto Top
Moin moin,

wohin soll ich den Telneten?

VG
Member: thaefliger
thaefliger Apr 10, 2014 at 14:58:33 (UTC)
Goto Top
Zitat von @sk-it83:

Moin moin,

wohin soll ich den Telneten?

VG

auf den Office 365 SMTP
Member: sk-it83
sk-it83 Apr 11, 2014 at 11:35:21 (UTC)
Goto Top
Sry stand aufm Schlauch, ja Telnet geht auch...

Ich weiss immer noch nicht wo der Fehler liegt.

Mittlerweile ist auch unser Fax ausgestiegen.

Bin weiter buddeln, falls du noch ne Idee hast immer raus damit ;)
Member: keine-ahnung
keine-ahnung Apr 11, 2014 at 11:47:44 (UTC)
Goto Top
Hi,
Wir haben eine Telefonanlage, die das nette Feature bietet bei einer Nachricht auf der Mailbox, dem angerufenen eine E-Mail mit dieser Sprachmitteilung zukommen zu lassen.
verrückt, was es schon alles gibt face-wink
IMHO geht für Office by NSA nur noch TLS über :587 ...

Dazu mal ein (nicht geprüftes Zitat) aus dem www:

die Cryptobibliotheken unter Windows Server 2003 unterstützen die geforderte Mindestschlüssellänge und Hash noch nicht (2048bit/SHA1). Sowohl Client- als auch Serververbindungen (IIS-SMTP-Relay, ActFax, OutlookExpress …) funktionieren hier nicht. Laut Microsoft wird das auch nicht mehr unterstützt werden.

Könnte da auch reinhacken ....

LG, Thomas
Member: sk-it83
sk-it83 Apr 11, 2014 at 14:17:08 (UTC)
Goto Top
Yo 587 ist schon richtig. Das Problem scheint aber dieses hier zu sein:

Dieses Verhalten ist entwurfsbedingt. Ist die Lieferung IP-Adresse, die versucht, die Weitergabe über Microsoft Forefront Online Protection für Exchange (FOPE) nicht in der Liste IP-Adressen der ausgehenden e-Mail-Server für die Domäne oder Organisation, wird eine Fehlermeldung "Relay-Zugriff verweigert" zurückgegeben.

Im Exchange-Online-Abonnements ist das Feld Ausgehenden Mail-Server IP-Adressen in der FOPE absichtlich deaktiviert, da Exchange-Online-Abonnements keine SMTP-Relay-Dienste für e-Mail-Nachrichten enthalten, die aus der lokalen Umgebung zu Internet e-Mail-Adressen gesendet wird.

Hier der ganze Artikel

http://support.microsoft.com/kb/2673379
Member: sk-it83
sk-it83 Apr 14, 2014 at 07:03:47 (UTC)
Goto Top
Also die Blockade war wie vermutet auf der Seite von Microsoft, siehe Artikel im vorherigen Post.

Haben die Settings im lokalen SMTP Relay angepasst und der Telefonanlage die Daten mitgegeben.

Läuft.