derwowusste
Goto Top

Spontaner Tod einer SSD - Tipps zur Wiederbelebung?

Ja, wir haben Backups... das vorneweg face-smile

Moin Admins.

Wir setzen seit wenigen Monaten SSDs ein und haben noch nicht wirklich viele Erfahrungen damit, bis dato noch keine Ausfälle.
Nun aber der spontane Tod einer Platte (OCZ Vertex 120 GB): wird vom Bios nicht mehr erkannt, an verschiedenen Controllern nicht.

Hat jemand irgendwelche Tipps dazu, zufällig? Mich wundert es nämlich, da dies bei HDDs doch eher die Ausnahme ist, so ein Spontantod (spreche aus langjähriger Erfahrung in der Hardwarebetreuung).

Content-Key: 160339

Url: https://administrator.de/contentid/160339

Printed on: June 12, 2024 at 16:06 o'clock

Mitglied: 90776
90776 Feb 08, 2011 at 08:40:10 (UTC)
Goto Top
hi

gab es irgend einen zwischenfall davor?

sei das netzstecker ziehen, sonst irgendwas?

sehen die anschlüsse noch "ganz" aus?

grüsse
switcher
Member: DerWoWusste
DerWoWusste Feb 08, 2011 at 08:45:50 (UTC)
Goto Top
Keinen Zwischenfall. Gestern runtergefahren, heut morgen tot. Anschlüsse sind ok. An jedem Controller das Selbe: braucht seehr lange und stellt dann fest, gar keine Platte dran zu haben.
Member: DerWoWusste
DerWoWusste Feb 08, 2011 at 09:20:15 (UTC)
Goto Top
Ein Stückchen weiser: OCZ ist dieses Problem alles andere als unbekannt...
Setze ich einen Jumper an der Platte, setzt sie sich in den sog. "engineering mode" zum Firmware-flashen. Da wird sie noch erkannt. Nun soll ich sie laut Anleitung aber nicht flashen, sondern so mit Jumper stromlos verweilen lassen (eine Stunde)... mal sehen.
Member: SlainteMhath
SlainteMhath Feb 08, 2011 at 09:35:35 (UTC)
Goto Top
Moin,

Mein Tipp: per RMA zum Hersteller zurück und nicht darüber nachdenken.

Wenn Du bisher von derartigen "Ausnahmen" verschont geblieben bist hast Du eher Glück gehabt. Ich kann mich da an IBM/Hitachi Platten erinnern von denen 20 aus 100 in den ersten 5 Betriebstagen den Geist aufgegeben haben.

lg,
Slainte

/EDIT: Typo
Member: DerWoWusste
DerWoWusste Feb 08, 2011 at 09:40:11 (UTC)
Goto Top
Ja, die schöne Deskstar-Zeit bei IBM, die kenne ich wohl. Das war ein Seriendefekt. Bei OCZ ist das evtl. auch so ein Fall.
Member: DerWoWusste
DerWoWusste Feb 08, 2011 at 12:04:38 (UTC)
Goto Top
Das war's dann wohl. Ein paar Stunden stromlos gemacht und mit Jumper gewartet - keine Änderung. Nun ja... hätte ja klappen können. nun kann ich sie höchstens heil flashen aber nicht ohne Datenverlust.
Member: DerWoWusste
DerWoWusste Mar 15, 2011 at 12:00:31 (UTC)
Goto Top
Argh. Platte kam gestern repariert zurück. Image raufgespielt, erster Start danach: keine Platte gefunden... bereits wieder defekt.
OCZ Vertex 1 - ohne mich.