jensgebken
Goto Top

Surface 2 pro - front cam geht nicht

Hallo Gemeinschaft,

mein surface muckt - habe keinen Zugriff auf die Front cam - also die über dem Display - habe treiber erneuert - habe nur zugriff auf die rück cam - im Gerätemanager ist auch nur ein treiber zu sehen intel avstream camera 2500

Content-Key: 51159904301

Url: https://administrator.de/contentid/51159904301

Printed on: March 2, 2024 at 17:03 o'clock

Member: Franz-Josef-II
Franz-Josef-II Dec 01, 2023 at 07:33:06 (UTC)
Goto Top
Guten Morgen

Es ist auch nur ein Treiber. Rechts oben schaltest Du zwischen Front- und Backkamera um. Hast Du alle Updates eingespielt? Ist ein Pickerl drüber?
Member: jensgebken
jensgebken Dec 01, 2023 at 07:41:50 (UTC)
Goto Top
hallo franz

wo oben rechts
Member: jensgebken
jensgebken Dec 01, 2023 updated at 08:03:06 (UTC)
Goto Top
im gerätemanager ist unter systemgeräte ein gelbes ausrufedreieck - habe das gerät schon deinstalliert neu installieren lassen beim neustart - neuesten treiber geladen

rechte maus eigenschaften
gerät kann nicht gestartet werden code 10

status_device_power_failure

im uefi ist sie auch aktiv
Member: Franz-Josef-II
Franz-Josef-II Dec 01, 2023 at 08:06:53 (UTC)
Goto Top
unten ins Suchfeld "Kamera" hineinschreiben ..... dann geht's auf, bei Dir die Hintere ..... dann ist rechts oben minimieren, Größe ändern und schließen und darunter ein Symbol mit einem Kreis und zwei Pfeilen.

Systemgeräte oder Kamera?

Ich würde zuerst alle Updates machen, dann ein sfc -scannow, wenn das nichts hilft, dann das widerspenstige Gerät Rechtsklick -> Eigenschaften -> Details -> Hardware-ID und den Treiber suchen und neu installieren oder das Gerät inklusive dem Treiber deinstallieren
Member: jensgebken
jensgebken Dec 01, 2023 at 08:11:43 (UTC)
Goto Top
im gerätemanager ist unter systemgeräte ein gelbes ausrufedreieck
Member: Franz-Josef-II
Franz-Josef-II Dec 01, 2023 at 08:18:15 (UTC)
Goto Top
Und die Kamera ist da?

Was sagen die Eigenschaften -> Details und HardwareID des Geräts?
Member: jensgebken
jensgebken Dec 01, 2023 at 09:44:10 (UTC)
Goto Top
nee - leider nicht
Member: em-pie
em-pie Dec 01, 2023 at 11:18:51 (UTC)
Goto Top
Moin,

hast du mal die Surface App geöffnet und die Kiste darüber aktualisieren lassen?
https://support.microsoft.com/de-de/surface/herunterladen-von-treibern-u ...
Member: Franz-Josef-II
Franz-Josef-II Dec 01, 2023 at 11:30:15 (UTC)
Goto Top
Zitat von @jensgebken:
nee - leider nicht

Bezieht sich auf "die Kamera ist da"?

Das Gerät mit dem gelben Dreieck, welche Hardware ID?
Member: jensgebken
jensgebken Dec 01, 2023 at 13:25:58 (UTC)
Goto Top
jetzt habe ich die front cam deinstalliert - nun ist sie auch nicht mehr da
Member: Franz-Josef-II
Franz-Josef-II Dec 01, 2023 updated at 13:42:26 (UTC)
Goto Top
Welche HardwareID?


Du machst jetzt verzweifelte Rundumschläge. 10x langsam und tief durchatmen, dann angehen. Aufgrund der Deinstallationen:

1) Alle Updates
2) Gerätemanager: was fehlt?
3) Gerätemanager: was paßt nicht?
4) Von den "unpassenden" die Hardware ID
5) Wenn wir das haben geht's weiter, aber wiederum tief durchatmen und einen Kaffee trinken. Vom hudeln kommen die Kinder ..... ­čśé
Member: jensgebken
jensgebken Dec 01, 2023 at 13:53:26 (UTC)
Goto Top
Alles erstmal gelöscht an Kameras - nun bekomme ich die Meldung beim Hochfahren - die Kamera konnte nicht aktiviert werden Melden Sie sich mit der pIN an
Member: jensgebken
jensgebken Dec 01, 2023 at 13:53:44 (UTC)
Goto Top
Alles erstmal gelöscht an Kameras - nun bekomme ich die Meldung beim Hochfahren - die Kamera konnte nicht aktiviert werden Melden Sie sich mit der pIN an
Member: jensgebken
jensgebken Dec 01, 2023 at 14:08:35 (UTC)
Goto Top
so nun wieder alle updates rauf - nur front cam geht nach wie vor nnicht unter Kameras im gerätemanager steht nur die Intel AVStream 2500

und unter Systemgeräte Microsoft Camera Rear - keine front

weiter unten Microsoft IR Camera Front -
Member: em-pie
em-pie Dec 01, 2023 updated at 14:12:49 (UTC)
Goto Top
Alter…

Gehst du auch mal auf unsere Fragen ein/ Anmerkungen ein?

  • Hast du die Surface App genutzt, um nach Updates zu suchen und diese auch installiert?
  • Hast du im GeräteManager dir mal die HardwareIDs (Ven_xxxxx&DEV_xxxxx) angedchaut, hier gepostet und danach mal gesucht?
Member: jensgebken
jensgebken Dec 01, 2023 at 14:30:13 (UTC)
Goto Top
Ja- habe die App benutzt
ich kann doch die ID nicht angeben - die Hardware ist doch nicht mehr da - habe auch nach Hardware suchen geklickt

nichts da
Member: jensgebken
jensgebken Dec 01, 2023 at 14:55:12 (UTC)
Goto Top
die hatte ich noch im google speicher
INT&DEV_33BE&SUBSYS_MSHW0140
Member: jensgebken
jensgebken Dec 01, 2023 at 14:58:07 (UTC)
Goto Top
nur wo soll ich die inf dateien installieren - es wird ja keine zu installierende Hardware angezeigt
Member: em-pie
em-pie Dec 01, 2023 at 15:59:37 (UTC)
Goto Top
Zitat von @jensgebken:

nur wo soll ich die inf dateien installieren - es wird ja keine zu installierende Hardware angezeigt

rechtsklick -> installieren
Anschließend nach geänderter Hardware suchen bzw. mal ein clean-boot durchführen
https://help.uaudio.com/hc/en-us/articles/213195423-How-To-Disable-Fast- ...


Alternativ mal schauen, ob ein LiveLinux die Hardware erkennt...
Member: Franz-Josef-II
Franz-Josef-II Dec 02, 2023 at 07:56:21 (UTC)
Goto Top
Zitat von @jensgebken:
ich kann doch die ID nicht angeben - die Hardware ist doch nicht mehr da - habe auch nach Hardware suchen geklickt

Doch, die HardwareID von dem Gerät mit dem Dreieck ­čśĺ
Member: jensgebken
jensgebken Dec 03, 2023 updated at 12:38:14 (UTC)
Goto Top
@franz - hab ich doch oben geschrieben - dieses element ist nun nicht mehr da
@em-pie - worauf rechtsklick
Member: Franz-Josef-II
Franz-Josef-II Dec 03, 2023 at 18:44:20 (UTC)
Goto Top
Zitat von @jensgebken:
@franz - hab ich doch oben geschrieben - dieses element ist nun nicht mehr da

Hätte ich jetzt so nicht herausgelesen ..... aber sei's drum

Schon versucht?
https://support.microsoft.com/de-de/surface/wiederherstellen-oder-zur%C3 ...