Sysprep nachträglich virtualisieren

Hallo,

ich habe diverse physikalische Server virtualisiert und später sollten diese in eine neue Domäne aufgenommen werden. Leider habe ich beim Virtualisieren erst später (zu spät...) an das Sysprep gedacht. Somit ist der Domänenbeitritt nicht möglich. Leider laufen auf den Server Anwendungen die ich von Dritten habe installieren lassen, kann es also nicht selbst fix neu machen. und wurde somit die Dienstleistung doppelt bezahlen.

Ich dachte, ich könnte die vorhandene VM einfach klonen und diesmal in vSphere einfach das Sysprep (welches ich nun dort eingerichtet habe) aktivieren. Aber dann will die neue VM nicht. Dies läuft wie folgt:
- Klon erstellt mit Sysprep
- Original VM aus und Klon an
- Login mit lokalen Konto
- Dann folgt ein automatischer Systemneustart zur Konfiguration
- Anschließend folgender Fehler: "Windows installieren: Die Konfiguration des Systems konnte nicht abgeschlossen werden. Starten Sie den Computer neu, um die Konfiguration fortzusetzen."
- Dies endet in einer Endlosschleife

Habt ihr irgendwelche Tipps o.ä.?
Vorab vielen lieben Dank!

Content-Key: 1299629664

Url: https://administrator.de/contentid/1299629664

Ausgedruckt am: 19.10.2021 um 18:10 Uhr

Mitglied: StefanKittel
StefanKittel 24.09.2021 um 10:07:51 Uhr
Goto Top
Moin,

warum benutzt Du nicht den VMWare Converter?
Damit kann man Physikalische Geräte recht unproblematisch direkt virtualisieren.
Eine Domänenmitgliedschaft bleibt erhalten.

Stefan
Mitglied: Tezzla
Tezzla 24.09.2021 um 10:14:43 Uhr
Goto Top
Zitat von @StefanKittel:
warum benutzt Du nicht den VMWare Converter?

Entweder so.
Oder, da ihr ja sowieso ein Backup von den Maschinen haben werdet, dass als VMDK wiederherstellen und in den ESXi hängen.
Mitglied: Franz-Josef-II
Franz-Josef-II 24.09.2021 um 10:29:47 Uhr
Goto Top
Guten Morgäähhhn

Wieso ist der Domänenbeitritt nicht möglich? Fehlermeldung?

Klonen -> Starten -> Domainjoin -> Was passiert?

Zitat von @alf008:
- Klon erstellt mit Sysprep

Da verstehe ich jetzt nicht, was Du gemacht hast :-( face-sad
Mitglied: alf008
alf008 24.09.2021 um 10:48:09 Uhr
Goto Top
Zitat von @Franz-Josef-II:

Guten Morgäähhhn

Wieso ist der Domänenbeitritt nicht möglich? Fehlermeldung?

Klonen -> Starten -> Domainjoin -> Was passiert?

Zitat von @alf008:
- Klon erstellt mit Sysprep

Da verstehe ich jetzt nicht, was Du gemacht hast :-( face-sad

Ich komme gar nicht zum Domänenbeitritt...


Zitat von @StefanKittel:

Moin,

warum benutzt Du nicht den VMWare Converter?
Damit kann man Physikalische Geräte recht unproblematisch direkt virtualisieren.
Eine Domänenmitgliedschaft bleibt erhalten.

Stefan
Die physikalische Maschine existiert nicht mehr. Aber eventuell probiere ich es mal den Converter auf der VM zu nutzen um so eine neue VM mit neuer SID zu erstellen...
Mitglied: Franz-Josef-II
Franz-Josef-II 24.09.2021 um 10:56:35 Uhr
Goto Top
Jetzt wird's noch unverständlicher

Wie weit kommst Du?


Was sagt ein (cmd, Paßwort interaktiv):

oder ein (Powershell):

Mitglied: StefanKittel
StefanKittel 24.09.2021 um 11:10:55 Uhr
Goto Top
Zitat von @alf008:
Die physikalische Maschine existiert nicht mehr.
zu flott...

>Aber eventuell probiere ich es mal den Converter auf der VM zu nutzen um so eine neue VM mit neuer SID zu erstellen...
Wozu braucht das Dinge denn eine neuen SID?
Solange Du kein 1:n Vervielfältung machst, kann die doch bleiben.

Vorher hatte doch jeder dedizierte Server auch seine eigene SID.

Stefan
Mitglied: alf008
alf008 27.09.2021 um 10:34:21 Uhr
Goto Top
Zitat von @StefanKittel:

Zitat von @alf008:
Die physikalische Maschine existiert nicht mehr.
zu flott...

>>Aber eventuell probiere ich es mal den Converter auf der VM zu nutzen um so eine neue VM mit neuer SID zu erstellen...
Wozu braucht das Dinge denn eine neuen SID?
Solange Du kein 1:n Vervielfältung machst, kann die doch bleiben.

Vorher hatte doch jeder dedizierte Server auch seine eigene SID.

Stefan

Sorry, hab mich da vermutlich unglücklich ausgedrückt. Die Server wurden neu aufgesetzt und nur die Daten übernommen.

Hab gerade mal mit Powershell probiert:

Mitglied: alf008
Lösung alf008 29.09.2021 um 09:19:35 Uhr
Goto Top
Nach diversen probieren bin ich noch über unseren Virenschutz (Sophos Intercept x) gestoßen - vermutlich der Manipulationsschutz. Ich hab den AV einfach komplett deinstalliert und dann klappt alles.
Hier meine Mini-Anleitung für das ganze:
  • Sophos AV deinstallieren
  • Cmd als Admin
  • %WINDIR%\system32\sysprep\sysprep.exe /generalize /shutdown /oobe
  • VM in vSphere starten und per Remote console aufwählen
  • Konfig durchklicken und Key auf später
  • IP neu vergeben
  • Domänenbeitritt inkl PC-name neu vergeben
  • Sophos AV installieren
Heiß diskutierte Beiträge
question
Windows 11 Upgrade nicht möglichben1300Vor 1 TagFrageWindows 1114 Kommentare

Guten Morgen ! ich habe einen Gaming PC, mit folgende Spezifikationen: Leider kann ich diesen nicht auf Windows 11 upgraden: Welche Optionen bleiben mir, um ...

question
Was ich benötige ist ein guter Wechselrahmen 5,25"Lefty0815Vor 1 TagFrageFestplatten, SSD, Raid8 Kommentare

Hallo an alle, ich such mir noch einen Wolf :-) Was ich benötige ist ein Wechselrahmen 5,25" für eine zwei oder drei 3,5Zoll Festplatten (SATA ...

question
Exchange Server - Wege, anonymes Senden zu verbietenDerWoWussteVor 1 TagFrageExchange Server11 Kommentare

Ich grüße Euch! Ziel 1: Alle PCs sollen Warnmeldungen per E-Mail geskriptet und anonym versenden können. In diesen Skripten handelt das Computerkonto und im Skript ...

question
Neuinstallation NetzwerkBurQueVor 14 StundenFrageNetzwerkgrundlagen13 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
WLAN Lösung für Gästehaus Vereinjohannes-meyerVor 23 StundenFrageLAN, WAN, Wireless8 Kommentare

Hallo, ich betreue die IT eines Vereins, der zwei Gebäude mit Gästebetrieb betreibt. Es sind regelmäßig an die 30 bis 50 Geräte verbunden. Ich hab ...

question
SMTP Relay Server gelöst MacLeodVor 1 TagFrageExchange Server10 Kommentare

Hallo zusammen. Vorwort: Habe das hier bei Exchange eingeteilt, betrifft aber Mailserver Versand allgemein. Bei einem Kunden mit einem Kerio Mailserver werden neben dem üblichen ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 8 StundenFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
Drei Fragen zum Internet Explorer gelöst UserUWVor 23 StundenFrageWebbrowser4 Kommentare

1) Der IE lässt sich unter Windows 10 deaktivieren, aber nicht physisch deinstallieren. Heißt das, dass IE-Funktionalitäten "unter der Haube" auch von Windows 10 genutzt ...